Linux Memory Technology Devices
[Prev Page][Next Page]
- Re: [PATCH] mtd: rawnand: stm32_fmc2: increase DMA completion timeouts, (continued)
- [PATCH] mtd: rawnand: stm32_fmc2: avoid warnings when building with W=1 option,
Christophe Kerello
- [PATCH v7 0/5] MTD: Add Initial HyperBus support,
Vignesh Raghavendra
- [PATCH] mtd: mtd-abi: Don't use C++ comments,
Nathan Chancellor
- [PATCH] mtd/ubi: fix initialization order of ubi subsystems,
Mikhail Kshevetskiy
- [U-Boot] [nand] [ubi] Discrepancy Between U-Boot and Linux NAND PEBs,
Ken Sloat
- [PATCH 1/2] spi-nor: intel-spi: Add support for Intel Elkhart Lake SPI serial flash,
Mika Westerberg
- [PATCH] mtd: rawnand: mtk: Re-license MTK NAND driver as Dual MIT/GPL,
xiaolei.li
- [PATCH v2] mtd: spinand: read return badly if the last page has bitflips,
liaoweixiong
- [PATCH v7 0/9] mtd: cfi_cmdset_0002: Fix flash write issue for OpenWrt Project,
Tokunori Ikegami
- [PATCH v7 1/9] mtd: cfi_cmdset_0002: Use chip_good() to retry in do_write_oneword(), Tokunori Ikegami
- [PATCH v7 3/9] mtd: cfi_cmdset_0002: Split do_write_oneword() to reduce function size, Tokunori Ikegami
- [PATCH v7 2/9] mtd: cfi_cmdset_0002: Remove goto statement from do_write_buffer(), Tokunori Ikegami
- [PATCH v7 4/9] mtd: cfi_cmdset_0002: Split do_write_oneword() op_done goto statement, Tokunori Ikegami
- [PATCH v7 5/9] mtd: cfi_cmdset_0002: Remove op_done goto statement from do_write_oneword(), Tokunori Ikegami
- [PATCH v7 6/9] mtd: cfi_cmdset_0002: Split write-to-buffer-reset sequence, Tokunori Ikegami
- [PATCH v7 7/9] mtd: cfi_cmdset_0002: Split to wait write buffer to check if completed, Tokunori Ikegami
- [PATCH v7 8/9] mtd: cfi_cmdset_0002: Split do_write_oneword() to reduce exit paths, Tokunori Ikegami
- [PATCH v7 9/9] mtd: cfi_cmdset_0002: Disable write buffer functions if FORCE_WORD_WRITE is 1, Tokunori Ikegami
- Re: [PATCH v7 0/9] mtd: cfi_cmdset_0002: Fix flash write issue for OpenWrt Project, Joakim Tjernlund
- [PATCH] mtd: spinand: fix error read return value,
liaoweixiong
- [PATCH] drivers: mtd: spi-nor: Add flash property for mt25qu512a and mt35xu02g,
Ashish Kumar
- new custumer manager, Sandra Becker
- [PATCH v2 26/29] docs: mtd: convert to ReST, Mauro Carvalho Chehab
- [PATCH v4 1/2] mtd: Add flag to indicate panic_write,
Kamal Dasu
- [PATCH v2] mtd: spinand: Add initial support for Paragon PN26G0xA,
Jeff Kletsky
- [PATCH v6 0/5] MTD: Add Initial Hyperbus support,
Vignesh Raghavendra
- [PATCH v2] jffs2: remove C++ style comments from uapi header,
Masahiro Yamada
- [PATCH] mtd: rawnand: ingenic: fix ingenic_ecc dependency,
Arnd Bergmann
- [LINUX PATCH v16] mtd: rawnand: pl353: Add basic driver for arm pl353 smc nand interface,
Naga Sureshkumar Relli
- [LINUX PATCH v15] mtd: rawnand: pl353: Add basic driver for arm pl353 smc nand interface,
Naga Sureshkumar Relli
- [PATCH] mtd: rawnand: ingenic: Fix build error,
YueHaibing
- [v3 0/2] mtd: nand: Add Cadence NAND controller driver,
Piotr Sroka
- [PATCH mtd-utils] ubi-tests: fm_param: Replace 'fm_auto' with 'fm_autoconvert',
chengzhihao1
- [PATCH mtd-utils] ubi-tests: mkvol test: Checks return value 'ENOSPC' for 'ubi_mkvol',
chengzhihao1
- [PATCH mtd-utils] ubi-tests: io_read: Filter invalid offset value before 'lseek' in io_read test,
chengzhihao1
- [PATCH mtd-utils] ubi-tests: ubi_mkvol_request: Fully initialize 'struct ubi_mkvol_request req',
chengzhihao1
- nand: Proper definition of "extra" OOB regions? (4x interleaved, then one bulk user),
Jeff Kletsky
- [PATCHv6 1/2] dt-bindings: cadence-quadspi: add options reset property,
Dinh Nguyen
- [PATCH v1 28/31] docs: mtd: convert to ReST, Mauro Carvalho Chehab
- [PATCH v4 12/28] docs: kbuild: convert docs to ReST and rename to *.rst, Mauro Carvalho Chehab
- [PATCH] ubifs: no need to check return value of debugfs_create functions,
Greg Kroah-Hartman
- [PATCHv5 1/2] dt-bindings: cadence-quadspi: add optional reset property,
Dinh Nguyen
- [PATCH v5 0/3] mtd: spi-nor: add support for is25wp256 spi-nor flash,
Sagar Shrikant Kadam
- NAND user space program,
JH
- [PATCH v3 0/6] vfs: make immutable files actually immutable,
Darrick J. Wong
- [PATCH 0/4] vfs: clean up SETFLAGS and FSSETXATTR option processing,
Darrick J. Wong
- [PATCH v5 0/5] MTD: Add Initial Hyperbus support,
Vignesh Raghavendra
- [PATCH v3 14/33] docs: kbuild: convert docs to ReST and rename to *.rst, Mauro Carvalho Chehab
- [PATCH 00/34] treewide: simplify getting the adapter of an I2C client,
Wolfram Sang
- [PATCH 1/2] mtd/rawnand: ingenic-ecc: Make probe function __init_or_module,
Paul Cercueil
- [PATCH] mtd: spi-nor: add support for sst26wf016, sst26wf032 memory,
Eugeniy Paltsev
- [PATCH trivial] mtd: spi-nor: Spelling s/Writ/Write/,
Geert Uytterhoeven
- [PATCH] mtd: spinand: Fix max_bad_eraseblocks_per_lun info in memorg,
Schrempf Frieder
- UBIFS: file data corruption during the power cut-off test,
Sergei Poselenov
- [PATCH] mtd: spinand: Support Paragon PN26G01A and PN26G02A,
Jeff Kletsky
- 5.2.0-rc1 UBIFS bad unlock balance,
Han Xu
- [PATCH v2 1/3] mtd: nand: raw: brcmnand: Refactored code to introduce helper functions,
Kamal Dasu
- [PATCH] mtd: onenand_base: Mark expected switch fall-through,
Gustavo A. R. Silva
- [PATCH][next] mtd: rawnand: gpmi: remove double assignment to block_size,
Colin King
- [PATCH] jffs2: do not use C++ style comments in uapi header,
Masahiro Yamada
- [PATCH v3 12/12] mtd: spinand: micron: Enable micron flashes with multi-die, Shivamurthy Shastri (sshivamurthy)
- [PATCH v3 06/12] mtd: nand: Move ONFI code into nand/ directory, Shivamurthy Shastri (sshivamurthy)
- [PATCH v3 05/12] mtd: rawnand: turn ONFI support to generic, Shivamurthy Shastri (sshivamurthy)
- [PATCH v3 11/12] mtd: spinand: micron: Fix read failure in Micron M70A flashes, Shivamurthy Shastri (sshivamurthy)
- [PATCH v3 07/12] mtd: spinand: turn SPI NAND to support parameter page detection, Shivamurthy Shastri (sshivamurthy)
- [PATCH v3 09/12] mtd: spinand: micron: prepare for generalizing driver, Shivamurthy Shastri (sshivamurthy)
- [PATCH v3 10/12] mtd: spinand: micron: Turn driver implementation generic, Shivamurthy Shastri (sshivamurthy)
- [PATCH v3 08/12] mtd: spinand: add parameter page fixup function, Shivamurthy Shastri (sshivamurthy)
- [PATCH v3 04/12] mtd: rawnand: introduce struct onfi_helper,
Shivamurthy Shastri (sshivamurthy)
- [PATCH v3 03/12] mtd: rawnand: move sanitize_strings to nand_onfi.c, Shivamurthy Shastri (sshivamurthy)
- [PATCH v3 02/12] mtd: rawnand: move ONFI related functions to nand.h, Shivamurthy Shastri (sshivamurthy)
- [PATCH v3 01/12] mtd: rawnand: turn nand_onfi_detect to use nand_device, Shivamurthy Shastri (sshivamurthy)
- [PATCH v3 00/12] Introduce generic ONFI support,
Shivamurthy Shastri (sshivamurthy)
- [PATCH v7 2/2] mtd: spi-nor: enable the debugfs for the partname and partid, Zhuohao Lee
- [PATCH v7 1/2] mtd: mtdcore: add debugfs nodes for querying the flash name and id,
Zhuohao Lee
- [PATCH v6 1/2] mtd: mtdcore: add debugfs nodes for querying the flash name and id,
Zhuohao Lee
- [PATCH v5 1/2] mtd: mtdcore: add debugfs nodes for querying the flash name and id,
Zhuohao Lee
- [PATCH v3] mtd: rawnand: Add Macronix NAND read retry support,
Mason Yang
- UBIFS on write-protected NAND,
Leon Pollak
- [PATCH v2] mkfs.ubifs: Add ZSTD compression,
Sebastian Andrzej Siewior
- [PATCH 1/3] mtd: nand: raw: brcmnand: Refactored code and introduced inline functions,
Kamal Dasu
- [PATCH v4 1/2] mtd: mtdcore: add debugfs nodes for querying the flash name and id,
Zhuohao Lee
- [PATCH 00/22] Some documentation fixes,
Mauro Carvalho Chehab
- [PATCH] mtd: afs: remove unneeded NULL check,
Ding Xiang
- [PATCH] mtd: rawnand: gpmi: check nand_read_page_op() return value, Sascha Hauer
- [PATCH v2] mtd: remove unused value for mtdoops,
Weitao Hou
- [PATCH] mtd: remove unused value for mtdoops,
Weitao Hou
- [PATCH v6 00/11] mtd: cfi_cmdset_0002: Fix flash write issue for OpenWrt Project,
Tokunori Ikegami
- [PATCH v6 01/11] mtd: cfi_cmdset_0002: Use chip_good() to retry in do_write_oneword(), Tokunori Ikegami
- [PATCH v6 02/11] mtd: cfi_cmdset_0002: Remove goto statement from do_write_buffer(), Tokunori Ikegami
- [PATCH v6 03/11] mtd: cfi_cmdset_0002: Call xip_enable() once only in do_write_buffer()., Tokunori Ikegami
- [PATCH v6 04/11] mtd: cfi_cmdset_0002: Split do_write_oneword() to reduce function size, Tokunori Ikegami
- [PATCH v6 05/11] mtd: cfi_cmdset_0002: Split do_write_oneword() op_done goto statement, Tokunori Ikegami
- [PATCH v6 06/11] mtd: cfi_cmdset_0002: Remove op_done goto statement from do_write_oneword(), Tokunori Ikegami
- [PATCH v6 07/11] mtd: cfi_cmdset_0002: Remove retry goto statement from do_write_oneword(), Tokunori Ikegami
- [PATCH v6 09/11] mtd: cfi_cmdset_0002: Split to wait write buffer to check if completed, Tokunori Ikegami
- [PATCH v6 08/11] mtd: cfi_cmdset_0002: Split write-to-buffer-reset sequence, Tokunori Ikegami
- [PATCH v6 10/11] mtd: cfi_cmdset_0002: Split do_write_oneword() to reduce exit paths, Tokunori Ikegami
- [PATCH v6 11/11] mtd: cfi_cmdset_0002: Disable write buffer functions if FORCE_WORD_WRITE is 1, Tokunori Ikegami
- [PATCH] mtd: spi-nor: change "error reading JEDEC id" from dbg to err,
Flavio Suligoi
- [PATCH] jffs2: fix null-ptr-deref during jffs2_unregister_compressor(), Kefeng Wang
- [PATCH v2] mtd: onenand_base: Avoid fall-through warnings,
Gustavo A. R. Silva
- [PATCH v2 1/2] mtd: concat: refactor concat_lock/concat_unlock,
Chris Packham
- [PATCH v4 0/3] mtd: spinand: Add support for GigaDevice GD5F1GQ4UFxxG,
Jeff Kletsky
- [PATCH] mtd: onenand_base: Avoid fall-through warnings,
Gustavo A. R. Silva
- [PATCH v2 1/2] dt-bindings: spi: spi-fsl-qspi: Add bindings of ls1088a and ls1012a,
Kuldeep Singh
- [PATCH 1/2] mtd: concat: refactor concat_lock/concat_unlock,
Chris Packham
- [PATCH] mtd: cfi_cmdset_0002: dynamically determine the max sectors,
Chris Packham
- [PATCH] dt: bindings: mtd: replace references to nand.txt with nand-controller.yaml,
Kamal Dasu
- [PATCH v3 1/2] dt-bindings: mtd: brcmnand: Make nand-ecc-strength and nand-ecc-step-size optional,
Kamal Dasu
- nvmem creates multiple devices with the same name,
Sascha Hauer
- [PATCH v2] mtd: rawnand: initialize ntargets with maxchips,
Sascha Hauer
- [PATCH] mtd: rawnand: initialize ntargets with maxchips,
Sascha Hauer
- [bug report] ubifs: Don't leak orphans on memory during commit,
Dan Carpenter
- [PATCH v4 00/14] Implement exec_op for GPMI nand driver,
Sascha Hauer
- [PATCH 13/14] dmaengine: mxs: rename custom flag, Sascha Hauer
- [PATCH 07/14] mtd: rawnand: gpmi: remove unused parameters, Sascha Hauer
- [PATCH 14/14] mtd: rawnand: gpmi: Implement exec_op, Sascha Hauer
- [PATCH 11/14] mtd: rawnand: gpmi: drop unnecessary flag, Sascha Hauer
- [PATCH 12/14] dmaengine: mxs: Add header file to be shared with gpmi nand driver, Sascha Hauer
- [PATCH 01/14] mtd: rawnand: export NAND operation tracer, Sascha Hauer
- [PATCH 02/14] mtd: rawnand: fsmc: Use nand_op_trace for operation tracing, Sascha Hauer
- [PATCH 10/14] dmaengine: mxs: Drop unnecessary flag, Sascha Hauer
- [PATCH 08/14] mtd: rawnand: gpmi: Drop unnecessary restoring of previous chipselection, Sascha Hauer
- [PATCH 05/14] mtd: rawnand: gpmi: Remove unnecessary variables, Sascha Hauer
- [PATCH 06/14] mtd: rawnand: gpmi: read buf in nand_read_page_op, Sascha Hauer
- [PATCH 09/14] mtd: rawnand: gpmi: use runtime PM to manage clocks, Sascha Hauer
- [PATCH 03/14] mtd: rawnand: gpmi: move all driver code into single file, Sascha Hauer
- [PATCH 04/14] mtd: rawnand: gpmi: remove unused variable, Sascha Hauer
- Re: [PATCH v4 00/14] Implement exec_op for GPMI nand driver, Sascha Hauer
- [PATCH v3 0/3] mtd: spinand: Add support for GigaDevice GD5F1GQ4UFxxG,
Jeff Kletsky
- [PATCH v2 1/2] dt-bindings: mtd: brcmnand: Make nand-ecc-strength and nand-ecc-step-size optional,
Kamal Dasu
- [PATCH v6 00/16] fscrypt: key management improvements,
Eric Biggers
- [PATCH v6 01/16] fs, fscrypt: move uapi definitions to new header <linux/fscrypt.h>, Eric Biggers
- [PATCH v6 04/16] fscrypt: add ->ci_inode to fscrypt_info, Eric Biggers
- [PATCH v6 02/16] fscrypt: use FSCRYPT_ prefix for uapi constants, Eric Biggers
- [PATCH v6 03/16] fscrypt: use FSCRYPT_* definitions, not FS_*, Eric Biggers
- [PATCH v6 06/16] fscrypt: add FS_IOC_ADD_ENCRYPTION_KEY ioctl, Eric Biggers
- [PATCH v6 08/16] fscrypt: add FS_IOC_GET_ENCRYPTION_KEY_STATUS ioctl, Eric Biggers
- [PATCH v6 09/16] fscrypt: add an HKDF-SHA512 implementation, Eric Biggers
- [PATCH v6 07/16] fscrypt: add FS_IOC_REMOVE_ENCRYPTION_KEY ioctl, Eric Biggers
- [PATCH v6 15/16] ubifs: wire up new fscrypt ioctls, Eric Biggers
- [PATCH v6 11/16] fscrypt: allow unprivileged users to add/remove keys for v2 policies, Eric Biggers
- [PATCH v6 12/16] fscrypt: require that key be added when setting a v2 encryption policy, Eric Biggers
- [PATCH v6 13/16] ext4: wire up new fscrypt ioctls, Eric Biggers
- [PATCH v6 10/16] fscrypt: v2 encryption policy support, Eric Biggers
- [PATCH v6 16/16] fscrypt: document the new ioctls and policy version, Eric Biggers
- [PATCH v6 14/16] f2fs: wire up new fscrypt ioctls, Eric Biggers
- [PATCH v6 05/16] fscrypt: refactor v1 policy key setup into keysetup_legacy.c, Eric Biggers
- Re: [PATCH v6 00/16] fscrypt: key management improvements, Theodore Ts'o
- [PATCH v2 00/14] fscrypt, ext4: prepare for blocksize != PAGE_SIZE,
Eric Biggers
- [PATCH v2 01/14] fscrypt: simplify bounce page handling, Eric Biggers
- [PATCH v2 02/14] fscrypt: remove the "write" part of struct fscrypt_ctx, Eric Biggers
- [PATCH v2 04/14] fscrypt: clean up some BUG_ON()s in block encryption/decryption, Eric Biggers
- [PATCH v2 03/14] fscrypt: rename fscrypt_do_page_crypto() to fscrypt_crypt_block(), Eric Biggers
- [PATCH v2 05/14] fscrypt: introduce fscrypt_encrypt_block_inplace(), Eric Biggers
- [PATCH v2 06/14] fscrypt: support encrypting multiple filesystem blocks per page, Eric Biggers
- [PATCH v2 10/14] fscrypt: decrypt only the needed blocks in __fscrypt_decrypt_bio(), Eric Biggers
- [PATCH v2 07/14] fscrypt: handle blocksize < PAGE_SIZE in fscrypt_zeroout_range(), Eric Biggers
- [PATCH v2 08/14] fscrypt: introduce fscrypt_decrypt_block_inplace(), Eric Biggers
- [PATCH v2 11/14] ext4: clear BH_Uptodate flag on decryption error, Eric Biggers
- [PATCH v2 09/14] fscrypt: support decrypting multiple filesystem blocks per page, Eric Biggers
- [PATCH v2 13/14] ext4: decrypt only the needed block in __ext4_block_zero_page_range(), Eric Biggers
- [PATCH v2 12/14] ext4: decrypt only the needed blocks in ext4_block_write_begin(), Eric Biggers
- [PATCH v2 14/14] ext4: encrypt only up to last block in ext4_bio_write_page(), Eric Biggers
- Re: [PATCH v2 00/14] fscrypt, ext4: prepare for blocksize != PAGE_SIZE, Eric Biggers
- [PATCH 09/10] dt: fix broken references to nand.txt,
Mauro Carvalho Chehab
- fix filler_t callback type mismatches v2,
Christoph Hellwig
- [GIT PULL] UBIFS fixes for 5.2-rc2,
Richard Weinberger
- [PATCH v2] mtd: spi-nor: Add Winbond w25q16jv support,
Robert Marko
- [PATCH 1/2] dt-bindings: mtd: brcmnand: Make nand-ecc-strength and nand-ecc-step-size optional,
Kamal Dasu
- File-compression on ubifs,
Shibin George
- [PATCH v2] mtd: rawnand: Add Macronix NAND read retry support,
Mason Yang
- [PATCH v3 1/2] mtd: Add flag to indicate panic_write,
Kamal Dasu
- [PATCH v2 1/2] mtd: Add flag to indicate panic_write,
Kamal Dasu
- [PATCH] arm64: dts: ls1012a: Add QSPI support for ls1012a,
Kuldeep Singh
- [PATCH] dt-bindings: spi: spi-fsl-qspi: Add bindings of ls1088a and ls1012a,
Kuldeep Singh
- [PATCH] ubifs: Add support for zstd compression.,
Richard Weinberger
- Removal of dump_stack()s from /fs/ubifs/io.c,
Shreya Gangan (shgangan)
- [PATCH] ubifs: Check link count of inodes when killing orphans., Richard Weinberger
- [PATCH] MAINTAINERS: Update UBI/UBIFS git tree location,
Richard Weinberger
- [PATCH] ubifs: Don't leak orphans on memory during commit, Richard Weinberger
- [PATCH] ubifs: Correctly use tnc_next() in search_dh_cookie(), Richard Weinberger
- [PATCH v2 3/3] mtd: spinand: Add support for GigaDevice GD5F1GQ4UFxxG,
Jeff Kletsky
- [PATCH v2 2/3] mtd: spinand: Add support for two-byte device IDs,
Jeff Kletsky
- [PATCH v2 1/3] mtd: spinand: Add #define-s for page-read ops with three-byte addresses,
Jeff Kletsky
- [PATCH 1/2] ubifs: Use correct config name for encryption,
Richard Weinberger
- [PATCH] mtd: spi-nor: Add Micron MT25QL02 support,
Andrey Smirnov
- [PATCH] ubiformat: Dont ignore sequence number CLI option,
Amol Vengurlekar
- [GIT PULL] UBI/UBIFS changes for v5.2-rc1,
Richard Weinberger
- [GIT PULL] MTD changes for v5.2-rc1,
Richard Weinberger
- [RFC] mkfs.ubifs: Add ZSTD compression,
Sebastian Andrzej Siewior
- [PATCH v4 0/3] add support for is25wp256 spi-nor device.,
Sagar Shrikant Kadam
- [PATCH] mtd: spinand: Add support for GigaDevice GD5F1GQ4UFxxG,
lede
[PATCH v1] mtd: rawnand: Add Macronix NAND read retry support,
Mason Yang
Re: [PATCH v1] mtd: rawnand: Add Macronix NAND read retry support, Thomas Petazzoni
[PATCH] ubifs: Fix build error without CONFIG_UBIFS_FS_XATTR,
YueHaibing
[PATCH v3] mtd: spi-nor: add debugfs nodes for querying the flash name and id,
Zhuohao Lee
Question: Appending data to a file is optimally handled by UBIFS?,
Fernando AE
[PATCHv4 1/2] dt-bindings: cadence-quadspi: add options reset property,
Dinh Nguyen
[PATCH 00/16] treewide: fix match_string() helper when array size,
Alexandru Ardelean
[Index of Archives]
[Linux Kernel]
[Bugtraq]
[Yosemite Discussion]