USB for Linux
[Prev Page][Next Page]
- Re: [PATCH 2/2] USB: Gadget: Add Audio Class 2.0 Driver, (continued)
- [PATCH 1/2] USB: UAC2: Add ACHeader and FormatType descriptor, Jassi Brar
- [PATCH 1/1] staging: usbip: Add a usbip protocol document,
David Chang
- [PATCH] staging: usbip: userspace: Check return value for mkdir(), Tobias Klauser
- Problem with usb3 flash drive,
jerome huang
- [PATCH resend] mfd: omap-usb-host: Make TLL mode work again, Anand Gadiyar
- [PATCH] USB: EHCI: remove usages of hcd->state,
Alan Stern
- [PATCH] PM: add macro to test for runtime PM events,
Alan Stern
- [PATCH] MAINTAINERS: add myself as co-maintainer for OMAP USB,
Anand Gadiyar
- [PATCH] mfd: omap-usb-host: Make TLL mode work again,
Anand Gadiyar
- [PATCH v4] usb: gadget: storage_common: make FSG_NUM_BUFFERS variable size,
Per Forlin
- [PATCH v3] gadget: mass_storage: adapt logic block size to bound block devices,
Barry Song
- [PATCH] usb: s5p-ehci: fix a NULL pointer deference, Jingoo Han
- [PATCH 1/2] Staging: usbip: Remove trailing spaces.,
Akshay Joshi
- [PATCH] Increase usbfs bulk buffer size,
Markus Rechberger
- [PATCH 0/5 v5] mfd: omap: usb: Runtime PM support for EHCI and OHCI drivers,
Keshava Munegowda
- [PATCH 0/9 v2] xHCI USB2 hardware LPM patchset,
Andiry Xu
- [PATCH] xHCI: prevent infinite loop when processing MSE event, Andiry Xu
- [PATCH v3] usb: musb: ux500: optimize DMA callback routine,
Per Forlin
- [PATCH v2] gadget: mass_storage: adapt logic block size to bound block devices,
Barry Song
- [PATCH]: USB: Enable IO watchdog for Intel MPH core to resolve USB stick reconnecting issue.,
River Wang
- Resend [PATCH]: USB: EHCI: Do not rely on PORT_SUSPEND to stop USB resuming in ehci_bus_resume().,
River Wang
- [Pull Request] xHCI bug fixes for 3.1,
Sarah Sharp
- USB option driver PID updates,
Andrew Bird
- [PATCH 1/2] USB option driver add PID of Huawei Vodafone K3806, Alex Chiang
- [PATCH 2/2] USB option driver add PID of Huawei Vodafone K4605, Alex Chiang
- [PATCH] usb/isp1760: Fix problems that trigger WARNING at line 1136., Arvid Brodin
- [RFC PATCHv2 00/17] First round in OTG rework,
Heikki Krogerus
- [RFC PATCH 01/17] usb: otg: Rename otg_transceiver to usb_transceiver, Heikki Krogerus
- [RFC PATCH 02/17] usb: otg: Separate otg members from usb_transceiver, Heikki Krogerus
- [RFC PATCH 03/17] usb: otg: ab8500: Start using struct otg, Heikki Krogerus
- [RFC PATCH 04/17] usb: otg: fsl: Start using struct otg, Heikki Krogerus
- [RFC PATCH 05/17] usb: otg: gpio_vbus: Start using struct otg, Heikki Krogerus
- [RFC PATCH 06/17] usb: otg: isp1301_omap: Start using struct otg, Heikki Krogerus
- [RFC PATCH 07/17] usb: otg: msm: Start using struct otg, Heikki Krogerus
- [RFC PATCH 08/17] usb: otg: langwell: Start using struct otg, Heikki Krogerus
- [RFC PATCH 09/17] usb: otg: nop: Start using struct otg, Heikki Krogerus
- [RFC PATCH 10/17] usb: otg: twl4030: Start using struct otg, Heikki Krogerus
- [RFC PATCH 11/17] usb: otg: twl6030: Start using struct otg, Heikki Krogerus
- [RFC PATCH 12/17] usb: otg: ulpi: Start using struct otg, Heikki Krogerus
- [RFC PATCH 13/17] arm: imx: Start using struct otg, Heikki Krogerus
- [RFC PATCH 14/17] power_supply: Convert all users to new usb_transceiver, Heikki Krogerus
- [RFC PATCH 15/17] usb: Convert all user to new usb_transceiver, Heikki Krogerus
- [RFC PATCH 16/17] usb: otg: Remove OTG specific members from usb_transceiver, Heikki Krogerus
- [RFC PATCH 17/17] usb: otg: Convert all users to pass struct otg for OTG functions, Heikki Krogerus
- Re: [RFC PATCHv2 00/17] First round in OTG rework, Sascha Hauer
- [PATCH] usb gadget: fix null pointer dereference,
Yang Ruirui
- Re: [PATCH] usb gadget: fix null pointer dereference, Sebastian Andrzej Siewior
- Re: [PATCH] usb gadget: fix null pointer dereference, Yang Rui Rui
- Re: [PATCH] usb gadget: fix null pointer dereference, Yang Rui Rui
- Re: [PATCH] usb gadget: fix null pointer dereference, Sebastian Andrzej Siewior
- Re: [PATCH] usb gadget: fix null pointer dereference, Michal Nazarewicz
- Re: [PATCH] usb gadget: fix null pointer dereference, Yang Rui Rui
- Re: [PATCH] usb gadget: fix null pointer dereference, Sebastian Andrzej Siewior
- Re: [PATCH] usb gadget: fix null pointer dereference, Michal Nazarewicz
- Re: [PATCH] usb gadget: fix null pointer dereference, Sebastian Andrzej Siewior
- [PATCH] usb: gadget: get rid of USB_GADGET_DUALSPEED and USB_GADGET_SUPERSPEED, Michal Nazarewicz
- [PATCHv2] usb: gadget: get rid of USB_GADGET_DUALSPEED and USB_GADGET_SUPERSPEED, Michal Nazarewicz
- Re: [PATCHv2] usb: gadget: get rid of USB_GADGET_DUALSPEED and USB_GADGET_SUPERSPEED, Alan Stern
- Re: [PATCHv2] usb: gadget: get rid of USB_GADGET_DUALSPEED and USB_GADGET_SUPERSPEED, Yang Rui Rui
- [PATCHv3 0/4] Figuring out speed refactorisation, Michal Nazarewicz
- [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Michal Nazarewicz
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Felipe Balbi
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Michal Nazarewicz
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Felipe Balbi
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Michal Nazarewicz
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Alan Stern
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Felipe Balbi
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Michal Nazarewicz
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Felipe Balbi
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Michal Nazarewicz
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Felipe Balbi
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Michal Nazarewicz
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Alan Stern
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Felipe Balbi
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Alan Stern
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Michal Nazarewicz
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Alan Stern
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Felipe Balbi
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Michal Nazarewicz
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Alan Stern
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Michal Nazarewicz
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Alan Stern
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Michal Nazarewicz
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Felipe Balbi
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Michal Nazarewicz
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Felipe Balbi
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Felipe Balbi
- Re: [PATCHv3 2/4] usb: gadget: replace "is_dualspeed" with "max_speed", Felipe Balbi
- [PATCHv3 4/4] usb: gadget: get rid of USB_GADGET_{DUAL,SUPER}SPEED, Michal Nazarewicz
- [PATCHv3 3/4] usb: gadget: rename usb_gadget_driver::speed to max_speed, Michal Nazarewicz
- [PATCHv3 1/4] usb: Provide usb_device_speed_name() function, Michal Nazarewicz
- gadget: NULL pointer dereference,
Yang Rui Rui
- [Regression] GPF in usb_driver_release_interface during/after resume,
Rafael J. Wysocki
- [GIT PULL] USB fixes for next -rc release,
Felipe Balbi
- [RFC/PATCH 0/4] Add support for DesignWare Core USB3 IP,
Felipe Balbi
- Decouple XHCI from PCI, v3,
Sebastian Andrzej Siewior
- [PATCH 02/20] usb: host: introduce USB_ARCH_HAS_XHCI, Sebastian Andrzej Siewior
- [PATCH 05/20] usb: xhci: replace pci_*_consistent() with dma_*_coherent(), Sebastian Andrzej Siewior
- [PATCH 07/20] usb: host: xhci: add a platform_data, Sebastian Andrzej Siewior
- [PATCH 08/20] usb: host: xhci: give xhci a platform_device, Sebastian Andrzej Siewior
- [PATCH 01/20] drivers_base: platform: use always ->name for uevent, Sebastian Andrzej Siewior
- [PATCH 09/20] usb: host: xhci: no need to pass hc_driver as driver_data, Sebastian Andrzej Siewior
- [PATCH 04/20] usb/xhci: hide MSI code behind PCI bars, Sebastian Andrzej Siewior
- [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sebastian Andrzej Siewior
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sarah Sharp
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sebastian Andrzej Siewior
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sebastian Andrzej Siewior
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sebastian Andrzej Siewior
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sebastian Andrzej Siewior
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sarah Sharp
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sarah Sharp
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sebastian Andrzej Siewior
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sebastian Andrzej Siewior
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sebastian Andrzej Siewior
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sebastian Andrzej Siewior
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sebastian Andrzej Siewior
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Alan Stern
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sarah Sharp
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Felipe Balbi
- Re: [PATCH 06/20] usb: hcd-pci: introduce pm-ops for platform-pci devs, Sebastian Andrzej Siewior
- [PATCH 03/20] usb: xhci: group MSI interrupt registration into its own function, Sebastian Andrzej Siewior
- [PATCH 10/20] usb: host: xhci: use DEFINE_PCI_DEVICE_TABLE, Sebastian Andrzej Siewior
- [PATCH 15/20] usb: xhci: move xhci_reinit() into xhci-pci reset code, Sebastian Andrzej Siewior
- [PATCH 12/20] usb: host: xhci: export some XHCI symbols, Sebastian Andrzej Siewior
- [PATCH 18/20] usb: xhci: pass hc_driver via data, Sebastian Andrzej Siewior
- [PATCH 14/20] usb: host: xhci: move the hc_driver to xhci.c, Sebastian Andrzej Siewior
- [PATCH 13/20] usb: host: xhci: convert xhci-pci.c into a parent device, Sebastian Andrzej Siewior
- [PATCH 16/20] usb: xhci: introduce a PCI specific ->reset function, Sebastian Andrzej Siewior
- [PATCH 11/20] usb: host: xhci: pass quirks via driver_data, Sebastian Andrzej Siewior
- [PATCH 19/20] Revert "usb: host: xhci: export some XHCI symbols", Sebastian Andrzej Siewior
- [PATCH 17/20] usb: xhci: export the hc_driver struct, Sebastian Andrzej Siewior
- [PATCH 20/20] usb: host: xhci: remove the driver field, Sebastian Andrzej Siewior
- [RFC] xHCI: prevent infinite loop when processing MSE event, Andiry Xu
- [GIT PATCH] USB fixes for 3.1, Greg KH
- usbutils 004 release, Greg KH
- [PATCH V2 1/8] MIPS: Alchemy: abstract USB block control register access,
Manuel Lauss
- Re: how to kow the active PCI slot name on the linux file system, Alan Stern
- [PATCH] usb: musb: fix pm_runtime calls while atomic,
Vikram Pandita
- [PATCH] drivers/media/video/zr364xx.c: add missing cleanup code, Julia Lawall
- Detection logic of PL-2303 driver is not 100% correct., Hans Petter Selasky
- [PATCH] gadget: mass_storage: adapt logic block size to bound block devices,
Barry Song
- [PATCH 1/8] MIPS: Alchemy: abstract USB block control register access,
Manuel Lauss
- [PATCH] usb: musb: move to threaded IRQ,
Felipe Balbi
- Missed Service Error event handling,
Andiry Xu
- [PATCH] usb: gadget: create a usb-composite.ko module,
Sebastian Andrzej Siewior
- [PATCH] mmc: Use pr_<level>, add and use mmc_<level>,
Joe Perches
- USB remote wakeup issue,
Sarah Sharp
- problems with usb3 on thinkpad W510 ?,
jason
USB Gadget driver: Which Hardware for ordinary PC?,
Sven Geggus
[PATCH] usb/musb: fix gadget error path,
Sebastian Andrzej Siewior
Regarding USB-RS485 Cable Manufacturer: FTDI SerialNumber: FTU6Z938,
Raju Rameshwar Uprade
[PATCH] USB: Serial: Add PID(0xF7C0) to FTDI SIO driver for a zeitcontrol-device, Artur Zimmer
Re: [beagleboard] EHCI softirq kernel panic,
Felipe Balbi
[PATCH] [RFC] BTUSB: be quiet on device disconnect,
Paul Bolle
[RFC] usb/usbtest: use URB_ZERO_PACKET for BULK-OUT transfers,
Sebastian Andrzej Siewior
[PATCH 0/5 v4] mfd: omap: usb: Runtime PM support for EHCI and OHCI drivers,
Keshava Munegowda
Question regarding Linux file storage gadget.,
B.Vinai Kumar
[Index of Archives]
[Linux USB Devel (old)]
[Big List of Linux Books]
[Linux Input]
[Linux SCSI]
[Yosemite Forum]