Linux MMC Development
[Prev Page][Next Page]
- [PATCH 10/17] spi: pl022: Remove redundant pinctrl to default state in probe, (continued)
- mmc0: BKOPS_EN bit is not set,
Christian Gmeiner
- HARDIRQ-safe -> HARDIRQ-unsafe lock order detected,
Christian Gmeiner
- [PATCH v3 3/8] mmc: dw_mmc: replace the bus_hz checking point,
Jaehoon Chung
- [PATCH v3 6/8] mmc: dw_mmc: remove the unnecessary function.,
Jaehoon Chung
- [PATCH v3 8/8] mmc: dw_mmc: fix the checking whether card is present,
Jaehoon Chung
- [PATCH v3 5/8] mmc: dw_mmc: fix minor coding style.,
Jaehoon Chung
- [PATCH v3 7/8] mmc: dw_mmc: remove the dw_mci_of_cd_gpio(),
Jaehoon Chung
- [PATCH v3 2/8] mmc: dw_mmc: use the mmc_of_parse() instead of local parser,
Jaehoon Chung
- [PATCH v3 4/8] mmc: dw_mmc: remove unused member variable.,
Jaehoon Chung
- [PATCH v3 1/8] mmc: core: add the property for hs200,
Jaehoon Chung
- [PATCH v3 0/8] mmc: dw_mmc: minor code cleanup,
Jaehoon Chung
- [PATCH] mmc:sdhci: handle busy-end interrupt during command,
Chanho Min
- [RFC PATCH] mmc: move clock gating work to power efficient workqueue,
Zoran Markovic
- [PATCH 0/3] mmc: add DMA SG synchronisation,
Guennadi Liakhovetski
- [PATCH v8 0/3] mmc: sdhci-msm: Add support for Qualcomm chipsets,
Georgi Djakov
- [patch 2/2] mmc: omap_hsmmc: checking for ERR_PTR instead of NULL,
Dan Carpenter
- [patch 1/2] mmc: omap_hsmmc: remove a duplicative test,
Dan Carpenter
- [PATCH 00/13] mmc: Improve busy detection for MMC_CAP_WAIT_WHILE_BUSY,
Ulf Hansson
- [PATCH 01/13] mmc: core: Rename max_discard_to to max_busy_timeout,
Ulf Hansson
- [PATCH 02/13] mmc: core: Rename cmd_timeout_ms to busy_timeout,
Ulf Hansson
- [PATCH 03/13] mmc: core: Add ignore_crc flag to __mmc_switch,
Ulf Hansson
- [PATCH 04/13] mmc: core: Minor simplifications to __mmc_switch,
Ulf Hansson
- [PATCH 05/13] mmc: core: Fixup busy detection for mmc switch operations,
Ulf Hansson
- [PATCH 06/13] mmc: core: Use generic CMD6 time while switching to eMMC HS200 mode,
Ulf Hansson
- [PATCH 07/13] mmc: core: Respect host's max_busy_timeout when sending sleep cmd,
Ulf Hansson
- [PATCH 08/13] mmc: block: Use R1 responses for stop cmds for read requests,
Ulf Hansson
- [PATCH 09/13] mmc: block: Implement card_busy_detect() for busy detection,
Ulf Hansson
- [PATCH 10/13] mmc: block: Respect hw busy detection in card_busy_detect(),
Ulf Hansson
- [PATCH 11/13] mmc: block: Fixup busy detection while invoking stop cmd at recovery,
Ulf Hansson
- [PATCH 12/13] mmc: mmci: Handle CMD irq before DATA irq,
Ulf Hansson
- [PATCH 13/13] mmc: mmci: Enable support for busy detection for ux500 variant,
Ulf Hansson
- Re: [PATCH 00/13] mmc: Improve busy detection for MMC_CAP_WAIT_WHILE_BUSY,
Dong Aisheng
- [PATCH] mmc: core: Prevent unexpected SD Clock gating during Signal Voltage Switch Procedure,
Vincent Yang
- [PATCH v2 8/8] mmc: core: use the broken-cd for non-removable card,
Jaehoon Chung
- [PATCH v2 7/8] mmc: dw_mmc: remove the dw_mci_of_cd_gpio(),
Jaehoon Chung
- [PATCH v2 2/8] mmc: dw_mmc: use the mmc_of_parse() instead of local parser,
Jaehoon Chung
- [PATCH v2 6/8] mmc: dw_mmc: remove the unnecessary function.,
Jaehoon Chung
- [PATCH v2 5/8] mmc: dw-mmc: fix minor coding style.,
Jaehoon Chung
- [PATCH v2 4/8] mmc: dw_mmc: remove unused member variable.,
Jaehoon Chung
- [PATCH v2 3/8] mmc: dw_mmc: replace the bus_hz checking point,
Jaehoon Chung
- [PATCH v2 1/8] mmc: core add the property for hs200,
Jaehoon Chung
- [PATCH v2 0/8] mmc: dw_mmc: minor code cleanup,
Jaehoon Chung
- mmc: sh_mobile_sdhi: DT update for R-Car,
Kuninori Morimoto
- [PATCH 1/4] mmc: SDHI: tidyup sh_mobile_sdhi_of_match position,
Kuninori Morimoto
- [PATCH 2/4] mmc: SDHI: updata sh_mobile_sdhi_of_data for r8a7778,
Kuninori Morimoto
- [PATCH 3/4] mmc: SDHI: updata sh_mobile_sdhi_of_data for r8a7779,
Kuninori Morimoto
- [PATCH 4/4] mmc: SDHI: updata sh_mobile_sdhi_of_data for r8a7790,
Kuninori Morimoto
- Re: mmc: sh_mobile_sdhi: DT update for R-Car,
Sergei Shtylyov
- Re: mmc: sh_mobile_sdhi: DT update for R-Car,
Kuninori Morimoto
- Re: mmc: sh_mobile_sdhi: DT update for R-Car,
Kuninori Morimoto
- Re: mmc: sh_mobile_sdhi: DT update for R-Car,
Kuninori Morimoto
- [PATCH] ARM: shmobile: bockw: use wp-gpios instead of WP pin,
Kuninori Morimoto
- [PATCH 0/5][RESENT]mmc: sh_mobile_sdhi: DT update for R-Car,
Kuninori Morimoto
- [Q] block / zynq: DMA bouncing,
Guennadi Liakhovetski
- [GIT PULL] MMC updates for 3.14-rc1,
Chris Ball
- [PATCH] mxs-mmc: Check the return value from clk_prepare_enable(),
Fabio Estevam
- [PATCH] mmc: sdhci-bcm-kona: Add basic use of clocks,
Tim Kryger
- iMX6SL Suspend mode (S3),
John Tobias
- [PATCH v2] mmc-utils: add eMMC 5.0 FFU support,
Grant Grundler
- [PATCH] mmc-utils: add eMMC 5.0 FFU support,
Grant Grundler
- [PATCH] mmc-utils: Fix 64-bit values redefinition,
Vicente Olivert Riera
- RE: FW: bug fix for mmc queue.c,
Wang, Yalin
- [PATCH] mmc: sdhci: Remove useless string-split's,
Philippe De Muyter
- Internal error: Oops: 17 [#1] ARM,
John Tobias
- [PATCH 00/10] mmc: Improve busy detection for MMC_CAP_WAIT_WHILE_BUSY,
Ulf Hansson
- [PATCH 01/10] mmc: core: Rename max_discard_to to max_busy_timeout,
Ulf Hansson
- [PATCH 02/10] mmc: core: Rename cmd_timeout_ms to busy_timeout,
Ulf Hansson
- [PATCH 03/10] mmc: core: Add ignore_crc flag to __mmc_switch,
Ulf Hansson
- [PATCH 04/10] mmc: core: Fixup busy detection for mmc switch operations,
Ulf Hansson
- [PATCH 05/10] mmc: core: Use generic CMD6 time while switching to eMMC HS200 mode,
Ulf Hansson
- [PATCH 06/10] mmc: core: Respect host's max_busy_timeout when sending sleep cmd,
Ulf Hansson
- [PATCH 07/10] mmc: card: Use R1 responses for stop cmds for read requests,
Ulf Hansson
- [PATCH 09/10] mmc: mmci: Handle CMD irq before DATA irq,
Ulf Hansson
- [PATCH 08/10] mmc: card: Use R1 response for the stop cmd at recovery path,
Ulf Hansson
- [PATCH 10/10] mmc: mmci: Enable support for busy detection for ux500 variant,
Ulf Hansson
- [RFC PATCH 0/3] ARM: mmc: davinci: Small fixes on host davinci driver,
Michael Trimarchi
- [PATCH] mxcmmc: Internal error: Oops: 17 [#1] ARM from sg->offset,
Chris Ruehl
- [PATCH 61/73] drivers/mmc: delete non-required instances of include <linux/init.h>,
Paul Gortmaker
- [PATCH 0/5] mmc: omap_hsmmc: add support for set block count,
Balaji T K
- [PATCH 7/7] mmc: dw_mmc: remove the dw_mci_of_cd_gpio(),
Jaehoon Chung
- [PATCH 6/7] mmc: dw_mmc: remove the unnecessary function.,
Jaehoon Chung
- [PATCH 5/7] mmc: dw-mmc: fix minor coding style.,
Jaehoon Chung
- [PATCH 4/7] mmc: dw_mmc: remove unused member variable.,
Jaehoon Chung
- [PATCH 3/7] mmc: dw_mmc: replace the bus_hz checking point,
Jaehoon Chung
- [PATCH 2/7] mmc: dw_mmc: use the mmc_of_parse() instead of local parser,
Jaehoon Chung
- [PATCH 1/7] mmc: core add the property for hs200,
Jaehoon Chung
- [PATCH 0/7] mmc: dw_mmc: minor code cleanup,
Jaehoon Chung
- [PATCH] mmc: omap_hsmmc: Add support for Erratum 2.1.1.128 in device tree boot,
Nishanth Menon
- [PATCH 0/3] RFC/RFT: Powering on MMC Wifi/BT modules in MMC core,
Olof Johansson
- [PATCH] mmc: omap_hsmmc: Restrict compilation to ARM,
Geert Uytterhoeven
- https://lkml.org/lkml/2013/11/13/574 (Ping !),
Philip Rakity
- [PATCH] mmc: sdhci: fix possible scheduling while atomic,
Andrew Bresticker
- Re: How to support SDIO wifi/bt in DT,
Olof Johansson
- Huge lockdep warning from sdhci/imx esdhc code,
Russell King - ARM Linux
- RFC: mmc-utils 4.5 FW update support,
HC_Lin
- [PATCH v2] mmc: dw_mmc: fix dw_mci_get_cd,
Zhangfei Gao
- [PATCH 2/2] mxcmmc: Internal error: Oops: 17 [#1] ARM from sg->offset,
Chris Ruehl
- [PATCH 1/1] mmc: dw_mmc: Fix NULL pointer dereference,
Sachin Kamat
- [PATCH 1/1] mmc: dw_mmc: Fix card detection regression,
Sachin Kamat
- [PATCH Resend 1/9] mmc: ushc: Fix incorrect parameter in sizeof,
Sachin Kamat
- [RFC PATCH] mmc: add Toshiba PCI SD controller driver,
Ondrej Zary
- [PATCH v2 0/3] Add modules for realtek USB card reader,
rogerable
- wl1271: sdio: is fine-grained runtime_pm possible?,
Chao Xu
- [PATCH -next] mmc: dw_mmc: fix sparse non static symbol warning,
Wei Yongjun
- mmc patch needed for 3.13 [was Re: ARM,sdhci_esdhc_imx: INFO: HARDIRQ-safe -> HARDIRQ-unsafe lock order detected],
Philippe De Muyter
- [PATCH 0/2] mmc: dw_mmc: k3 remove clk_table,
Zhangfei Gao
- [PATCH V2 mmc: sdhci-pci: Fix BYT sd card getting stuck in runtime suspend,
Adrian Hunter
- [PATCH 0/6] mmc: sdhci-s3c: Fix base clock source management,
Tomasz Figa
- Fstrim fails on raspberry pi / SD-card,
Clemens Eisserer
- [PATCH] mmc: core: modify the variable name from "mmc" to "host",
Jaehoon Chung
- [PATCHv9 0/4] socfpga: Enable SD/MMC support,
dinguyen
- [PATCH v7 0/3] mmc: dw_mmc: add dw_mmc-k3,
Zhangfei Gao
- sched: RT throttling activated with sdio interrupt,
Randy Chiu
- [PATCH 0/3] mmc: rtsx: fix bug and support nonblocking request,
micky_ching
- [PATCH 1/3] mmc: mmc_spi: use spi_get_drvdata() and spi_set_drvdata(),
Jingoo Han
- [PATCH] mmc: sdhci: only invoke clock re-tuning for adtc type commands,
Franky Lin
- [RESEND PATCHv8 0/4] socfpga: Enable SD/MMC support,
dinguyen
- [PATCH REPOST3] mmc: tegra: add support for Tegra124,
Stephen Warren
- [PATCH V3] sdhci: only reprogram retuning timer when flag is set,
Arend van Spriel
- [PATCH] mmc: fix a typo in a comment,
Guennadi Liakhovetski
- [PATCH 1/2] mmc: msm: Cleanup mmc-msm_sdcc.h header,
Sachin Kamat
- [PATCH v6 0/3] mmc: dw_mmc: add dw_mmc-k3,
Zhangfei Gao
- [PATCH V2 1/2] mmc: sdhci-esdhc-imx: fix access hardirq-unsafe lock in atomic context,
Dong Aisheng
- [PATCH] mmc: add SDIO identifiers for Broadcom WLAN devices,
Arend van Spriel
- [PATCH] mmc: sdhci: use time_after to replace mdelay-loop for timeout,
Barry Song
- [PATCH 1/2] mmc: sdhci: combined dma buffer support for sdma,
Barry Song
- [PATCH 1/1] mmc: sdhci: fix lockdep error on tunning routine,
Dong Aisheng
- [PATCH 1/2] mmc: sdhci-esdhc-imx: fix access hardirq-unsafe lock in atomic context,
Dong Aisheng
- [PATCH 0/3] Add modules for realtek USB card reader,
rogerable
- [Sony VAIO VGN-G21VN_B] Ricoh R5C843 SD Card reader not working,
Marco Ferrari
- realteck sd card 5286,
exzemat p
- Multicard reader failing on second and succesive insertions,
Jason P.
- [PATCH v7 0/7] mmc: omap_hsmmc: pbias dt and cleanup,
Balaji T K
[Index of Archives]
[Linux Memonry Technology]
[Linux Media]
[Linux USB Devel]
[Video for Linux]
[Big List of Linux Books]
[Linux SCSI]
[Yosemite Forum]