[PATCH v3 0/8] mmc: dw_mmc: minor code cleanup

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



This patch-set is minor code cleanup.

Change-log V3:
	- Maintained original code for non-removable checking.
	- Add patch (mmc: dw_mmc: fix the checking whether card is present or not)

Change-log V2:
	- Add the new patch(mmc: core use the broken-cd for non-removable card
	- Change the name of hs200 property.
	- Based on latest mmc-next.

Jaehoon Chung (8):
  mmc: core: add the property for hs200
  mmc: dw_mmc: use the mmc_of_parse() instead of localparse
  mmc: dw_mmc: replace the bus_hz checking point
  mmc: dw_mmc: remove unused member variable.
  mmc: dw_mmc: fix minor coding style.
  mmc: dw_mmc: remove the unnecessary function.
  mmc: dw_mmc: remove the dw_mci_of_cd_gpio()
  mmc: dw_mmc: fix the checking whether card is present or not

 Documentation/devicetree/bindings/mmc/mmc.txt      |    2 +
 .../devicetree/bindings/mmc/synopsys-dw-mshc.txt   |    5 -
 drivers/mmc/core/host.c                            |    4 +
 drivers/mmc/host/dw_mmc.c                          |  147 +++-----------------
 include/linux/mmc/dw_mmc.h                         |   14 --
 5 files changed, 26 insertions(+), 146 deletions(-)

-- 
1.7.9.5
--
To unsubscribe from this list: send the line "unsubscribe linux-mmc" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at  http://vger.kernel.org/majordomo-info.html




[Index of Archives]     [Linux USB Devel]     [Linux Media]     [Video for Linux]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]

  Powered by Linux