USB for Linux
[Prev Page][Next Page]
- Re: [PATCH v6 5/5] usb: dwc3: implement gadget's quirk ep_out_align_size, (continued)
- [PATCH 12/12] usb: host: Remove superfluous name casts, Geert Uytterhoeven
- [PATCH 11/12] usb: gadget: Remove superfluous name casts, Geert Uytterhoeven
- [PATCH 09/12] usb: core: Remove superfluous name casts, Geert Uytterhoeven
- [RFC 1/3] ohci: convert printk to dev_dbg,
oliver
- [PATCH 1/2] usb: musb: musb_cppi41: factor most of cppi41_dma_callback() into cppi41_trans_done(),
Sebastian Andrzej Siewior
- [PATCH] usbnet: fix status interrupt urb handling,
Felix Fietkau
- [PATCH] usb: phy: generic: re-factor the way we find out about our resources, Felipe Balbi
- [PATCH v4 00/15] usb: phy: msm: Fixes, cleanups and DT support,
Ivan T. Ivanov
- [PATCH v4 15/15] usb: phy: msm: Vote for corner of VDD CX instead of voltage of VDD CX, Ivan T. Ivanov
- [PATCH v4 13/15] usb: phy: msm: Correct USB PHY Reset sequence for newer platform, Ivan T. Ivanov
- [PATCH v4 14/15] usb: phy: msm: Handle disconnect events, Ivan T. Ivanov
- [PATCH v4 05/15] usb: phy: msm: Fix checkpatch.pl warnings, Ivan T. Ivanov
- [PATCH v4 11/15] usb: phy: msm: Use reset framework for LINK and PHY resets, Ivan T. Ivanov
- [PATCH v4 12/15] usb: phy: msm: Add support for secondary PHY control, Ivan T. Ivanov
- [PATCH v4 01/15] usb: phy: msm: Move mach dependent code to platform data, Ivan T. Ivanov
- [PATCH v4 09/15] usb: phy: msm: Properly check result from platform_get_irq(), Ivan T. Ivanov
- [PATCH v4 10/15] usb: phy: msm: Add device tree support and binding information, Ivan T. Ivanov
- [PATCH v4 06/15] usb: phy: msm: Replace custom enum usb_mode_type with enum usb_dr_mode, Ivan T. Ivanov
- [PATCH v4 08/15] usb: phy: msm: Remove HSUSB prefix from regulator names, Ivan T. Ivanov
- [PATCH v4 07/15] usb: phy: msm: Remove unused pclk_src_name, Ivan T. Ivanov
- [PATCH v4 04/15] usb: phy: msm: Remove unnecessarily check for valid regulators., Ivan T. Ivanov
- [PATCH v4 03/15] usb: phy: msm: Migrate to Managed Device Resource allocation, Ivan T. Ivanov
- [PATCH v4 02/15] usb: phy: msm: Move global regulators variables to driver state, Ivan T. Ivanov
- Re: [PATCH v4 00/15] usb: phy: msm: Fixes, cleanups and DT support, Felipe Balbi
- [PATCH] usb: xhci: Add 2nd memory barrier to giveback_first_trb(),
David Laight
- [PATCH] usb: gadget: composite: reset delayed_status on reset_config, Michael Grzeschik
- [PATCH v5 0/5] add gadget quirk to adapt f_fs for DWC3,
David Cohen
- [PATCH v2] usb: musb: gadget: stall when SETUP packet size is invalid, Bin Liu
- [PATCH v2] usb: xhci: Use TRB_CYCLE instead of the constant 0x1,
David Laight
- USB-3.0 suspend/resume issues, Hans de Goede
- [PATCH 0/4] usb: chipidea: msm: Clean and fix glue layer driver,
Ivan T. Ivanov
- [PATCH] usb: xhci: Add support for URB_ZERO_PACKET,
David Laight
- [PATCHv4] USB: serial: option: add support for Huawei E173s-6,
Gustavo Zacarias
- [PATCHv3] USB: serial: option: add support for Huawei E173s-6, Gustavo Zacarias
- [PATCH] usb: xhci: Improve tracing of error events, David Laight
- [PATCH v2] usb: xhci: Link TRB must not occur within a USB payload burst,
David Laight
- [PATCH] usb: gadget: move gadget start to bind of each driver,
Michael Grzeschik
- [PATCH] usb: chipidea: udc: first start device on pullup,
Michael Grzeschik
- musb: babble interrupt,
Yingchun Li
- [PATCH] usbnet: fix race condition caused spinlock bad magic issue,
wangbiao
- [pandaboard] OTG port not working,
Tobias Jakobi
- [PATCH] drivers: usb: goku: remove unused argument, Michal Nazarewicz
- [PATCH] usb: phy: remove dead code,
Michal Nazarewicz
- [PATCH 1/2] usb: chipidea: usbmisc: Add support for i.MX27/i.MX31 CPUs,
Alexander Shiyan
- Native resolution of a webcam from the lsusb -v output,
Gene Heskett
- [PATCH 0/2] USB: serial: fixes for v3.13-rc2,
Johan Hovold
- Query regarding stop ep cmd, hemantk
- [PATCH] usb: musb: gadget: stall when SETUP packet size is invalid,
Bin Liu
- huawei_cdc_ncm driver,
Thomas Schäfer
- [RFCv2 0/4] usb: gadget: start to drop endpoint naming conventions,
Felipe Balbi
- [PATCH] usb: phy: remove trivial dead code, Michael Opdenacker
- [patch] usb: phy: twl6030-usb: signedness bug in twl6030_readb(), Dan Carpenter
- [PATCH v3] usb: gadget: f_mass_storage: call try_to_freeze only when its safe, George Cherian
- [PATCH] usb: chipidea: host: Only disable the vbus regulator if it is not NULL,
Fabio Estevam
- usb-serial lockdep trace in linus' current tree.,
Dave Jones
- compilation of OHCI,
Oliver Neukum
- musb driver bug?,
Bin Liu
- [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst.,
David Laight
- Re: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Sarah Sharp
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- Re: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Alan Stern
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Alan Stern
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Alan Stern
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Alan Stern
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Alan Stern
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Alan Stern
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- Re: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Ben Hutchings
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- Re: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Ben Hutchings
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- Re: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Sarah Sharp
- Re: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Alan Stern
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Eric Dumazet
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- Re: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Sarah Sharp
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- Re: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Sarah Sharp
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Paul Zimmerman
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Alan Stern
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- Re: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Sarah Sharp
- Re: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., Sarah Sharp
- RE: [PATCH] usb: xhci: Link TRB must not occur with a USB payload burst., David Laight
- conversion to dynamic debug and CONFIG_USB_DEBUG,
Oliver Neukum
- [PATCH v2] usb: gadget: f_mass_storage: call try_to_freeze only when its safe,
George Cherian
- [PATCH] usb: gadget: f_mass_storage: call try_to_freeze only when its safe,
George Cherian
- PROBLEM: 0ccd:0038 [Intel DH57JG] suspend/resume failure, Geoffrey Ferrari
- [RFC V2 PATCH 0/2] Defer HCD init until the external PHY, bound to the HCD is ready,
Valentine Barshak
- [PATCH] USB: phy: add include guard to OTG FSM header,
Anton Tikhomirov
- [patch] USB: make hcd->irq signed for error handling,
Dan Carpenter
- [PATCH v2 0/4] Equivalent of g_zero with configfs,
Andrzej Pietrasiewicz
- [PATCH RESEND v2 00/16] Equivalent of g_ffs with configfs,
Andrzej Pietrasiewicz
- [PATCH RESEND v2 01/16] usb/gadget: configfs: allow setting function instance's name, Andrzej Pietrasiewicz
- [PATCH RESEND v2 04/16] usb/gadget: f_ecm: remove compatibility layer, Andrzej Pietrasiewicz
- [PATCH RESEND v2 02/16] usb/gadget: g_ffs: remove a reduntant gfs_ether_setup variable, Andrzej Pietrasiewicz
- [PATCH RESEND v2 03/16] usb/gadget: g_ffs: convert to new interface of f_ecm, Andrzej Pietrasiewicz
- [PATCH RESEND v2 05/16] usb/gadget: g_ffs: convert to new interface of f_subset, Andrzej Pietrasiewicz
- [PATCH RESEND v2 09/16] usb/gadget: rndis: merge u_rndis.ko with usb_f_rndis.ko, Andrzej Pietrasiewicz
- [PATCH RESEND v2 06/16] usb/gadget: f_subset: remove compatibility layer, Andrzej Pietrasiewicz
- [PATCH RESEND v2 07/16] usb/gadget: g_ffs: convert to new interface of f_rndis, Andrzej Pietrasiewicz
- [PATCH RESEND v2 14/16] usb/gadget: g_ffs: convert to new interface of f_fs, Andrzej Pietrasiewicz
- [PATCH RESEND v2 08/16] usb/gadget: f_rndis: remove compatibility layer, Andrzej Pietrasiewicz
- [PATCH RESEND v2 16/16] usb/gadget: FunctionFS: add configfs support, Andrzej Pietrasiewicz
- [PATCH RESEND v2 10/16] usb/gadget: FunctionFS: Remove VLAIS usage from gadget code, Andrzej Pietrasiewicz
- [PATCH RESEND v2 11/16] usb/gadget: FunctionFS: create utility file, Andrzej Pietrasiewicz
- [PATCH RESEND v2 12/16] usb/gadget: FunctionFS: add devices management code, Andrzej Pietrasiewicz
- [PATCH RESEND v2 13/16] usb/gadget: FunctionFS: convert to new function interface with backward compatibility, Andrzej Pietrasiewicz
- [PATCH RESEND v2 15/16] usb/gadget: FunctionFS: Remove compatibility layer, Andrzej Pietrasiewicz
- [PATCH v2 00/16] Equivalent of g_ffs with configfs,
Andrzej Pietrasiewicz
- [PATCH v2 01/16] usb/gadget: configfs: allow setting function instance's name, Andrzej Pietrasiewicz
- [PATCH v2 03/16] usb/gadget: g_ffs: convert to new interface of f_ecm, Andrzej Pietrasiewicz
- [PATCH v2 02/16] usb/gadget: g_ffs: remove a reduntant gfs_ether_setup variable, Andrzej Pietrasiewicz
- [PATCH v2 04/16] usb/gadget: f_ecm: remove compatibility layer, Andrzej Pietrasiewicz
- [PATCH v2 05/16] usb/gadget: g_ffs: convert to new interface of f_subset, Andrzej Pietrasiewicz
- [PATCH v2 06/16] usb/gadget: f_subset: remove compatibility layer, Andrzej Pietrasiewicz
- [PATCH v2 09/16] usb/gadget: rndis: merge u_rndis.ko with usb_f_rndis.ko, Andrzej Pietrasiewicz
- [PATCH v2 07/16] usb/gadget: g_ffs: convert to new interface of f_rndis, Andrzej Pietrasiewicz
- [PATCH v2 10/16] usb/gadget: FunctionFS: Remove VLAIS usage from gadget code, Andrzej Pietrasiewicz
- [PATCH v2 08/16] usb/gadget: f_rndis: remove compatibility layer, Andrzej Pietrasiewicz
- [PATCH v2 11/16] usb/gadget: FunctionFS: create utility file, Andrzej Pietrasiewicz
- [PATCH v2 12/16] usb/gadget: FunctionFS: add devices management code, Andrzej Pietrasiewicz
- [PATCH v2] usb: phy: phy-mxs-usb: set the correct platform drvdata,
Jisheng Zhang
- [PATCH] usb: phy: phy-mxs-usb: set the correct platform drvdata,
Jisheng Zhang
- [GIT PATCH] USB patches for 3.13-rc1, Greg KH
- [PATCH] usb: hub: Use correct reset for wedged USB3 devices that are NOTATTACHED,
Julius Werner
- xhci message rate control needed,
Andrew Burgess
- [PATCH v4 0/2] libusbg: clean up and error handling,
Stanislaw Wadas
- [PATCH] xhci-ring: process bulk set actual_length only when not COMP_STOP_INVAL, xiao jin
- XHCI: Ring expansion failure,
hemantk
- [PATCH] usb: musb: only cancel work if it is initialized, Sebastian Andrzej Siewior
- [PATCH] usb: ohci-exynos: Change to use phy provided by the generic phy framework,
Jingoo Han
- CDC-ACM device issue,
Luke-Jr
- [RFC PATCH 0/2] Defer HCD init until the external PHY, bound to the HCD is ready,
Valentine Barshak
- re: USB: EHCI: create per-TT bandwidth tables,
Dan Carpenter
- [PATCH v3 0/3] phy: Add new Exynos USB 2.0 PHY driver,
Kamil Debski
- [PATCH] usb: xhci: Optimise setup of isochronous transfers,
David Laight
- [PATCH v3 0/2] libusbg: clean up and error handling,
Stanislaw Wadas
- [PATCHv2] USB: serial: option: blacklist intf1 for Huawei E173s-6,
Gustavo Zacarias
- [PATCH] USB: ftdi_sio: fixed handling of unsupported CSIZE setting,
Colin Leitner
- [PATCH 5/7] IBM Akebono: Add support to the EHCI platform driver for Akebono,
Alistair Popple
- [PATCH 4/7] IBM Akebono: Add support to the OHCI platform driver for Akebono,
Alistair Popple
- [PATCH v3 1/1] usb: hcd: move controller wakeup setting initialization to individual driver, Peter Chen
- [PATCH v3 00/10] Add power management support for chipidea,
Peter Chen
- [PATCH v3 01/10] usb: chipidea: Add power management support, Peter Chen
- [PATCH v3 02/10] usb: chipidea: imx: add power management support, Peter Chen
- [PATCH v3 06/10] usb: chipidea: imx: call set_wakeup when necessary, Peter Chen
- [PATCH v3 07/10] usb: chipidea: imx: Enable runtime pm support for imx6q, Peter Chen
- [PATCH v3 08/10] usb: chipidea: host: add quirk for ehci operation, Peter Chen
- [PATCH v3 10/10] usb: chipidea: imx: Enable CI_HDRC_IMX_EHCI_QUIRK, Peter Chen
- [PATCH v3 03/10] usb: chipidea: add wakeup interrupt handler, Peter Chen
- [PATCH v3 04/10] usb: chipidea: usbmisc_imx: remove the controller's clock information, Peter Chen
- [PATCH v3 05/10] usb: chipidea: usbmisc_imx: add set_wakup API, Peter Chen
- [PATCH v3 09/10] usb: chipidea: host: add ehci quirk for imx controller, Peter Chen
- Re: [PATCH v3 00/10] Add power management support for chipidea, Greg KH
- [PATCH v3 00/11] Add power management support for MXS PHY,
Peter Chen
[Index of Archives]
[Linux USB Devel (old)]
[Big List of Linux Books]
[Linux Input]
[Linux SCSI]
[Yosemite Forum]