Linux IDE
[Prev Page][Next Page]
- Re: [PATCH v2] ata: libata: Fix memory leak for error path in ata_host_alloc(), (continued)
- [PATCH] ata:Fix memory leak for error path in ata_host_alloc(),
Zheng Qixing
- [PATCH v2] ata: pata_macio: Use WARN instead of BUG,
Michael Ellerman
- [PATCH v2] ata: pata_macio: Fix DMA table overflow,
Michael Ellerman
- [RFC PATCH] ata: pata_macio: Use WARN instead of BUG,
Michael Ellerman
- [PATCH] ata: pata_macio: Fix DMA table overflow,
Michael Ellerman
- Re: [PATCH -next] ata: libata: Fix memory leak for error path in ata_host_alloc(),
Yu Kuai
- [GIT PULL] ata fixes for 6.11-rc4,
Niklas Cassel
- [PATCH] ata: ahci_imx: Fix error code in probe(),
Dan Carpenter
- [PATCH] Revert "ata: libata-scsi: Honor the D_SENSE bit for CK_COND=1 and no error",
Niklas Cassel
- Re: Since 6.10 - kernel oops/panics on G4 macmini due to change in drivers/ata/pata_macio.c,
Jonáš Vidra
- [PATCH] ata: libata-core: Return sense data in descriptor format by default,
Niklas Cassel
- [PATCH] ata: Replace deprecated PCI devres functions,
Philipp Stanner
- [PATCH v6 0/5] Refine i.MX8QM SATA based on generic PHY callbacks,
Richard Zhu
- [PATCH v3] ata: libahci_platform: Simplify code with for_each_child_of_node_scoped(),
Zhang Zekun
- [PATCH v2] ata: libahci_platform: Simplify code with for_each_child_of_node_scoped(),
Zhang Zekun
- [REGRESSION][BISECTED][STABLE] hdparm errors since 28ab9769117c,
Christian Heusel
- [PATCH] ata: Using for_each_child_of_node_scoped(),
Zhang Zekun
- [PATCH v2 00/10] Remove pcim_iomap_regions_request_all(),
Philipp Stanner
- [PATCH v2 01/10] PCI: Make pcim_request_all_regions() a public function,
Philipp Stanner
- [PATCH v2 02/10] ata: ahci: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH v2 03/10] crypto: qat - replace deprecated PCI functions,
Philipp Stanner
- [PATCH v2 04/10] crypto: marvell - replace deprecated PCI functions,
Philipp Stanner
- [PATCH v2 05/10] intel_th: pci: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH v2 06/10] wifi: iwlwifi: replace deprecated PCI functions,
Philipp Stanner
- [PATCH v2 07/10] ntb: idt: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH v2 09/10] ALSA: korg1212: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH v2 08/10] serial: rp2: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH v2 10/10] PCI: Remove pcim_iomap_regions_request_all(),
Philipp Stanner
- [GIT PULL] ata fixes for 6.11-rc2,
Damien Le Moal
- [PATCH] ata: libata: Print device quirks only once,
Damien Le Moal
- [PATCH 00/10] Remove pcim_iomap_regions_request_all(),
Philipp Stanner
- [PATCH 01/10] PCI: Make pcim_request_all_regions() a public function,
Philipp Stanner
- [PATCH 02/10] ata: ahci: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH 03/10] crypto: qat - replace deprecated PCI functions,
Philipp Stanner
- [PATCH 04/10] crypto: marvell - replace deprecated PCI functions,
Philipp Stanner
- [PATCH 05/10] intel_th: pci: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH 06/10] wifi: iwlwifi: replace deprecated PCI functions,
Philipp Stanner
- [PATCH 07/10] ntb: idt: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH 08/10] serial: rp2: Remove deprecated PCI functions,
Philipp Stanner
- [PATCH 09/10] ALSA: korg1212: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH 10/10] PCI: Remove pcim_iomap_regions_request_all(),
Philipp Stanner
- <Possible follow-ups>
- [PATCH 00/10] Remove pcim_iomap_regions_request_all(),
Philipp Stanner
- [PATCH 02/10] ata: ahci: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH 03/10] crypto: qat - replace deprecated PCI functions,
Philipp Stanner
- [PATCH 01/10] PCI: Make pcim_request_all_regions() a public function,
Philipp Stanner
- [PATCH 04/10] crypto: marvell - replace deprecated PCI functions,
Philipp Stanner
- [PATCH 06/10] wifi: iwlwifi: replace deprecated PCI functions,
Philipp Stanner
- [PATCH 05/10] intel_th: pci: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH 07/10] ntb: idt: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH 09/10] ALSA: korg1212: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH 08/10] serial: rp2: Replace deprecated PCI functions,
Philipp Stanner
- [PATCH 10/10] PCI: Remove pcim_iomap_regions_request_all(),
Philipp Stanner
- Re: [PATCH 00/10] Remove pcim_iomap_regions_request_all(),
Philipp Stanner
- [PATCH] ata: libata: Remove ata_noop_qc_prep(),
Damien Le Moal
- [PATCH 1/2] PCI: Make pcim_request_all_regions() a public function,
Philipp Stanner
- Re: [PATCH 04/15] block: add an API to atomically update queue limits,
Christoph Hellwig
- [PATCH v6 0/4] Some cleanup, renaming and horkage improvements,
Damien Le Moal
- [PATCH v6 07/11] ata: sata_sil: Rename sil_blacklist to sil_quirks,
Damien Le Moal
- [PATCH v6 02/11] ata: libata: Rename ata_dma_blacklisted(),
Damien Le Moal
- [PATCH v6 01/11] ata: libata: Change ata_dev_knobble() to return a bool,
Damien Le Moal
- [PATCH v6 06/11] ata: ahci: Rephrase comment to not use the term blacklist,
Damien Le Moal
- [PATCH v6 03/11] ata: libata: Use QUIRK instead of HORKAGE,
Damien Le Moal
- [PATCH v6 04/11] ata: libata: Print quirks applied to devices,
Damien Le Moal
- [PATCH v6 05/11] ata: pata_serverworks: Do not use the term blacklist,
Damien Le Moal
- [PATCH v6 11/11] ata: pata_hpt37x: Rename hpt_dma_blacklisted(),
Damien Le Moal
- [PATCH v6 09/11] ata: pata_cs5520: Rephrase file header comment,
Damien Le Moal
- [PATCH v6 10/11] ata: pata_hpt366: Rename hpt_dma_blacklisted(),
Damien Le Moal
- [PATCH v6 08/11] ata: ata_piix: Remove useless comment in piix_init_sidpr(),
Damien Le Moal
- [PATCH v5 0/4] Some cleanup, renaming and horkage improvements,
Damien Le Moal
- [PATCH v4 0/3] Some renaming and horkage improvements,
Damien Le Moal
- [PATCH v3 0/3] Some renaming and horkage improvements,
Damien Le Moal
- [PATCH] dt-bindings: ata: rockchip-dwc-ahci: add missing power-domains,
Heiko Stuebner
- [PATCH v4 0/6] Refine i.MX8QM SATA based on generic PHY callbacks,
Richard Zhu
- [PATCH v2 0/3] Some renaming and horkage improvements,
Damien Le Moal
- [PATCH 0/3] Some renaming and horkage improvements,
Damien Le Moal
- [PATCH v2 0/2] Convert {a,i}pq8064 SATA AHCI controller bindings to dtschema,
Rayyan Ansari
- [GIT PULL] ata changes for 6.11-rc1,
Niklas Cassel
- [PATCH 0/3] Convert {a,i}pq8064 SATA AHCI controller bindings to dtschema,
Rayyan Ansari
- [PATCH v3 0/4] Refine i.MX8QM SATA based on generic PHY callbacks,
Richard Zhu
- [PATCH v11 00/38] ep93xx device tree conversion,
Nikita Shubin via B4 Relay
- [PATCH v2 0/4] Refine i.MX8QM SATA based on generic PHY callbacks,
Richard Zhu
- [PATCH v3 1/1] dt-bindings: ata: ahci-fsl-qoriq: add fsl,ls1046a-ahci and fsl,ls1012a-ahci,
Frank Li
- [PATCH v2 1/1] dt-bindings: ata: ahci-fsl-qoriq: add fsl,ls1046a-ahci and fsl,ls1012a-ahci,
Frank Li
- [PATCH v5 5.10/5.15] ata: libata-scsi: check cdb length for VARIABLE_LENGTH_CMD commands,
Artem Sadovnikov
- [PATCH v1 0/4] Refine i.MX8QM SATA based on generic PHY callbacks,
Richard Zhu
- [PATCH v4 0/9] ata,libsas: Assign the unique id used for printing earlier,
Niklas Cassel
- [PATCH v4 1/9] ata,scsi: Remove wrappers ata_sas_tport_{add,delete}(),
Niklas Cassel
- [PATCH v4 2/9] ata: libata: Remove unused function declaration for ata_scsi_detect(),
Niklas Cassel
- [PATCH v4 3/9] ata: libata-core: Remove support for decreasing the number of ports,
Niklas Cassel
- [PATCH v4 4/9] ata: libata-sata: Remove superfluous assignment in ata_sas_port_alloc(),
Niklas Cassel
- [PATCH v4 5/9] ata: libata-core: Remove local_port_no struct member,
Niklas Cassel
- [PATCH v4 6/9] ata: libata: Assign print_id at port allocation time,
Niklas Cassel
- [PATCH v4 7/9] ata: libata-core: Reuse available ata_port print_ids,
Niklas Cassel
- [PATCH v4 8/9] ata,scsi: Remove wrapper ata_sas_port_alloc(),
Niklas Cassel
- [PATCH v4 9/9] ata: ahci: Add debug print for external port,
Niklas Cassel
- Re: [PATCH v4 0/9] ata,libsas: Assign the unique id used for printing earlier,
Martin K. Petersen
- Re: [PATCH v4 0/9] ata,libsas: Assign the unique id used for printing earlier,
Niklas Cassel
- [PATCH v3 0/9] ata,libsas: Assign the unique id used for printing earlier,
Niklas Cassel
- [PATCH v3 1/9] ata,scsi: Remove useless wrappers ata_sas_tport_{add,delete}(),
Niklas Cassel
- [PATCH v3 2/9] ata: libata: Remove unused function declaration for ata_scsi_detect(),
Niklas Cassel
- [PATCH v3 3/9] ata: libata-core: Remove support for decreasing the number of ports,
Niklas Cassel
- [PATCH v3 4/9] ata: libata-sata: Remove superfluous assignment in ata_sas_port_alloc(),
Niklas Cassel
- [PATCH v3 5/9] ata: libata-core: Remove local_port_no struct member,
Niklas Cassel
- [PATCH v3 6/9] ata: libata: Assign print_id at port allocation time,
Niklas Cassel
- [PATCH v3 7/9] ata: libata-core: Reuse available ata_port print_ids,
Niklas Cassel
- [PATCH v3 8/9] ata,scsi: Remove useless ata_sas_port_alloc() wrapper,
Niklas Cassel
- [PATCH v3 9/9] ata: ahci: Add debug print for external port,
Niklas Cassel
- Re: [PATCH v3 0/9] ata,libsas: Assign the unique id used for printing earlier,
Niklas Cassel
- [PATCH v5 0/7] ATA PASS-THROUGH sense data fixes,
Igor Pylypiv
- [PATCH v4 0/8] ATA PASS-THROUGH sense data fixes,
Igor Pylypiv
- [GIT PULL] ata fixes for 6.10-rc6,
Niklas Cassel
- [PATCH 0/4] libata/libsas cleanup fixes,
Niklas Cassel
- [PATCH v2] ata: libata-core: Add ATA_HORKAGE_NOLPM for all Crucial BX SSD1 models,
Niklas Cassel
- [PATCH v3 0/6] ATA PASS-THROUGH sense data fixes,
Igor Pylypiv
- [PATCH v4 5.10/5.15] ata: libata-scsi: check cdb length for VARIABLE_LENGTH_CMD commands,
Mikhail Ukhin
- [PATCH v2 00/13] ata,libsas: Assign the unique id used for printing earlier,
Niklas Cassel
- [PATCH v2 01/13] ata: libata-core: Fix null pointer dereference on error,
Niklas Cassel
- [PATCH v2 02/13] ata: libata-core: Fix double free on error,
Niklas Cassel
- [PATCH v2 03/13] ata: ahci: Clean up sysfs file on error,
Niklas Cassel
- [PATCH v2 04/13] ata,scsi: Remove useless wrappers ata_sas_tport_{add,delete}(),
Niklas Cassel
- [PATCH v2 05/13] ata,scsi: libata-core: Add ata_port_free(),
Niklas Cassel
- [PATCH v2 06/13] ata: libata: Remove unused function declaration for ata_scsi_detect(),
Niklas Cassel
- [PATCH v2 07/13] ata: libata-core: Remove support for decreasing the number of ports,
Niklas Cassel
- [PATCH v2 08/13] ata: libata-sata: Remove superfluous assignment in ata_sas_port_alloc(),
Niklas Cassel
- [PATCH v2 09/13] ata: libata-core: Remove local_port_no struct member,
Niklas Cassel
- [PATCH v2 10/13] ata: libata: Assign print_id at port allocation time,
Niklas Cassel
- [PATCH v2 11/13] ata: libata-core: Reuse available ata_port print_ids,
Niklas Cassel
- [PATCH v2 12/13] ata,scsi: Remove useless ata_sas_port_alloc() wrapper,
Niklas Cassel
- [PATCH v2 13/13] ata: ahci: Add debug print for external port,
Niklas Cassel
- Re: [PATCH v2 00/13] ata,libsas: Assign the unique id used for printing earlier,
John Garry
- queue_limits fixups and tidyups v3,
Christoph Hellwig
- [PATCH 1/1] dt-bindings: ata: ahci-fsl-qoriq: add fsl,ls1046a-ahci and fsl,ls1012a-ahci,
Frank Li
- queue_limits fixups and tidyups v2,
Christoph Hellwig
- queue_limits fixups and tidyups,
Christoph Hellwig
- [PATCH v2 0/6] ATA PASS-THROUGH sense data fixes,
Igor Pylypiv
- [PATCH] ata: libata-core: Add ATA_HORKAGE_NOLPM for all Crucial BX SSD1 models,
Niklas Cassel
- Re: [PATCH] ata: libata-core: Add ATA_HORKAGE_NOLPM for all Crucial BX SSD1 models,
Niklas Cassel
[GIT PULL] ata fixes for 6.10-rc5,
Niklas Cassel
[PATCH 0/5] Assign the unique id used for printing earlier,
Niklas Cassel
[PATCH v2] ata: ahci: Do not enable LPM if no LPM states are supported by the HBA,
Niklas Cassel
[PATCH 1/1] dt-bindings: ata: ahci-fsl-qoriq: convert to yaml format,
Frank Li
[PATCH v10 00/38] ep93xx device tree conversion,
Nikita Shubin via B4 Relay
[GIT PULL] ata fixes for 6.10-rc4,
Niklas Cassel
[PATCH v1 0/4] ATA PASS-THROUGH sense data fixes,
Igor Pylypiv
[PATCH v2] ata: libata-scsi: Set the RMB bit only for removable media devices,
Niklas Cassel
[no subject],
Unknown
[PATCH] ata: libata-scsi: Set the RMB bit only for removable media devices,
Niklas Cassel
[no subject],
Unknown
[GIT PULL] ata fixes for 6.10-rc3,
Niklas Cassel
[PATCH] ata: pata_macio: Fix max_segment_size with PAGE_SIZE == 64K,
Michael Ellerman
[PATCH v3 5.10/5.15] ata: libata-scsi: check cdb length for VARIABLE_LENGTH_CMD commands,
Mikhail Ukhin
[PATCH] ata: pata_buddha: pata_gayle: consolidate .sff_data_xfer around libata::ata_sff_data_xfer(),
Paolo Pisati
[PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Andy Shevchenko
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Bjorn Helgaas
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Damien Le Moal
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Zhihao Cheng
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Daniel Bristot de Oliveira
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Heiko Stübner
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Jani Nikula
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Vinod Koul
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Wolfram Sang
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Sakari Ailus
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Hans de Goede
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Andi Shyti
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Rodrigo Vivi
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
Gautham R. Shenoy
- Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string(),
AngeloGioacchino Del Regno
[GIT PULL] ata fixes for 6.10-rc2,
Niklas Cassel
[PATCH] ata: ahci: Do not enable LPM if no LPM states are supported by the HBA,
Niklas Cassel
[PATCH] ata: libata-core: Add ATA_HORKAGE_NOLPM for AMD Radeon S3 SSD,
Niklas Cassel
[PATCH] ata: libata-core: Add ATA_HORKAGE_NOLPM for Crucial CT240BX500SSD1,
Niklas Cassel
[Index of Archives]
[Kernel Announce]
[Kernel Newbies]
[Linux RAID]
[IETF Annouce]
[Security]
[Netfilter]
[Bugtraq]