Linux IDE
[Prev Page][Next Page]
- [PATCH] libata: Disable ATA_CMD_READ_LOG_DMA_EXT in problematic cases., (continued)
Re: [PATCH] libata: add kernel parameter to force ATA_HORKAGE_NO_DMA_LOG,
Reimar Döffinger
Re: AHCI SATA Runtime PM,
Hans de Goede
[PATCH v2] ata: libahci_platform: fix IRQ check,
Sergey Shtylyov
[PATCH] ata: libahci_platform: fix IRQ check,
Sergey Shtylyov
[PATCH] pata_rb532_cf: fix deferred probing,
Sergey Shtylyov
[PATCH V3] ata: sata_highbank: delete redundant print and fix return value,
Wang Qing
[PATCH V2] ata: sata_highbank: delete redundant print and fix return value,
Wang Qing
[PATCH] sata_highbank: fix deferred probing,
Sergey Shtylyov
[PATCH 1/2] ata: delete redundant printing of return value,
Wang Qing
[PATCH v5 0/2] ata: ahci_brcm: Fix use of BCM7216 reset controller,
Jim Quinlan
[PATCH v1] ata: ahci: Disable SXS for Hisilicon Kunpeng920,
Luo Jiaxing
[PATCH] ata: Trivial spelling fixes in the file pata_ns87415.c,
Bhaskar Chowdhury
[PATCH v2] ide: fix warning comparing pointer to 0,
Jiapeng Chong
[PATCH] ide: fix warning comparing pointer to 0,
Jiapeng Chong
[PATCH v4 0/2] ata: ahci_brcm: Fix use of BCM7216 reset controller,
Jim Quinlan
[PATCH RESEND][next] ide: Fix fall-through warnings for Clang,
Gustavo A. R. Silva
[PATCH] ata: mediatek: fix optional reset handling,
Philipp Zabel
[PATCH V2] ata: ahci: ceva: Updated code by using dev_err_probe(),
Piyush Mehta
[PATCH] ata: ahci: ceva: Updated code by using dev_err_probe(),
Piyush Mehta
tx4938 and tx4939 ide drivers,
Christoph Hellwig
[PATCH] [v2] sata_dwc_460ex: Fix missing check in sata_dwc_isr,
Dinghao Liu
Toshiba TC86C001 support,
Christoph Hellwig
[PATCH] sata_dwc_460ex: Fix missing check in sata_dwc_isr,
Dinghao Liu
[GIT PULL] Forgotten IDE fix,
Jens Axboe
WARNING: CPU: 11 PID: 7118 at drivers/ata/libata-core.c:4561 __ata_qc_complete+0x102/0x120,
Tony Asleson
[RFC PATCH] blk-core: remove blk_put_request(),
Chaitanya Kulkarni
[GIT PULL] libata changes for 5.12-rc,
Jens Axboe
[PATCH] ahci: use BUILD_BUG_ON for constants comparison,
Heiner Kallweit
Lower SSD-performance in 4.10 than in 4.9 kernel,
Joe Tienock
[PATCH] ahci: Add support for Dell S140 and later,
Charles Rose
[PATCH] ide: set missing QUEUE_FLAG_ADD_RANDOM,
Jeffle Xu
[PATCH V3 0/2] ata: ahci: ceva: Update the driver to support xilinx GT phy,
Piyush Mehta
[PATCH] drivers: ide: Fixed a word by replacing a word in the file cmd640.c,
Bhaskar Chowdhury
[PATCH resend v2] ahci: qoriq: Add platform dependencies,
Geert Uytterhoeven
Lock inversion in ata_piix,
Thomas Zimmermann
[PATCH] ide: remove unneeded semicolon,
Yang Li
[PATCH v2 00/20] [Set 1] Rid W=1 warnings from ATA,
Lee Jones
- [PATCH 01/20] ata: libata-transport: Fix some potential doc-rot issues,
Lee Jones
- [PATCH 02/20] ata: libata-sata: Fix function names in header comments,
Lee Jones
- [PATCH 03/20] ata: libata-pmp: Fix misspelling of 'val',
Lee Jones
- [PATCH 04/20] ata: pata_ali: Repair some misnamed kernel-doc issues,
Lee Jones
- [PATCH 06/20] ata: pata_amd: Remove superfluous, add missing and fix broken params,
Lee Jones
- [PATCH 11/20] ata: pata_ali: Supply description for 'ali_20_filter()'s 'mask' param,
Lee Jones
- [PATCH 17/20] ata: pata_marvell: Fix incorrectly documented function parameter,
Lee Jones
- [PATCH 15/20] ata: pata_cs5520: Add a couple of missing param descriptions,
Lee Jones
- [PATCH 18/20] ata: pata_jmicron: Fix incorrectly documented function parameter,
Lee Jones
- [PATCH 10/20] ata: sata_mv: Fix worthy headers and demote others,
Lee Jones
- [PATCH 20/20] ata: pata_pdc2027x: Fix some incorrect function names and parameter docs,
Lee Jones
- [PATCH 19/20] ata: pata_optidma: Fix a function misnaming, a formatting issue and a missing description,
Lee Jones
- [PATCH 08/20] ata: pata_hpt37x: Fix some function misnaming and missing param issues,
Lee Jones
- [PATCH 09/20] ata: ahci_xgene: Fix incorrect naming of 'xgene_ahci_handle_broken_edge_irq()'s 'host' param,
Lee Jones
- [PATCH 16/20] ata: pata_hpt3x2n: Fix possible doc-rotted function name,
Lee Jones
- [PATCH 14/20] ata: pata_atiixp: Fix a function name and supply description for 'pio',
Lee Jones
- [PATCH 13/20] ata: pata_artop: Repair possible copy/paste issue in 'artop_6210_qc_defer()'s header,
Lee Jones
- [PATCH 12/20] ata: pata_amd: Fix incorrectly named function in the header,
Lee Jones
- [PATCH 07/20] ata: pata_hpt366: Provide missing description for 'hpt366_filter()'s 'mask' param,
Lee Jones
- [PATCH 05/20] ata: pata_artop: Fix a function name and parameter description,
Lee Jones
- Re: [PATCH v2 00/20] [Set 1] Rid W=1 warnings from ATA,
Lee Jones
- Re: [PATCH v2 00/20] [Set 1] Rid W=1 warnings from ATA,
Jens Axboe
[PATCH RESEND] ata: ahci_brcm: Add back regulators management,
Florian Fainelli
[PATCH 00/20] [Set 1] Rid W=1 warnings from ATA,
Lee Jones
- [PATCH 03/20] ata: ahci_platform: Ignore -Woverride-init,
Lee Jones
- [PATCH 02/20] ata: libata-transport: Fix some potential doc-rot issues,
Lee Jones
- [PATCH 01/20] ata: ahci_dm816: Ignore -Woverride-init,
Lee Jones
- [PATCH 07/20] ata: pata_ali: Repair some misnamed kernel-doc issues,
Lee Jones
- [PATCH 05/20] ata: libata-pmp: Fix misspelling of 'val',
Lee Jones
- [PATCH 06/20] ata: ahci_mtk: Ignore -Woverride-init,
Lee Jones
- [PATCH 11/20] ata: pata_amd: Remove superfluous, add missing and fix broken params,
Lee Jones
- [PATCH 09/20] ata: acard-ahci: Ignore -Woverride-init,
Lee Jones
- [PATCH 12/20] ata: pata_hpt366: Provide missing description for 'hpt366_filter()'s 'mask' param,
Lee Jones
- [PATCH 08/20] ata: pata_artop: Fix a function name and parameter description,
Lee Jones
- [PATCH 10/20] ata: ahci_ceva: Ignore -Woverride-init,
Lee Jones
- [PATCH 16/20] ata: ahci_brcm: Ignore -Woverride-init,
Lee Jones
- [PATCH 19/20] ata: pata_ali: Supply description for 'ali_20_filter()'s 'mask' param,
Lee Jones
- [PATCH 20/20] ata: ahci: Ignore -Woverride-init,
Lee Jones
- [PATCH 04/20] ata: libata-sata: Fix function names in header comments,
Lee Jones
- [PATCH 13/20] ata: pata_hpt37x: Fix some function misnaming and missing param issues,
Lee Jones
- [PATCH 14/20] ata: sata_sil24: Ignore -Woverride-init,
Lee Jones
- [PATCH 15/20] ata: sata_highbank: Ignore -Woverride-init,
Lee Jones
- [PATCH 18/20] ata: sata_mv: Fix worthy headers and demote others,
Lee Jones
- [PATCH 17/20] ata: ahci_xgene: Fix incorrect naming of 'xgene_ahci_handle_broken_edge_irq()'s 'host' param,
Lee Jones
- Re: [PATCH 00/20] [Set 1] Rid W=1 warnings from ATA,
Christoph Hellwig
Kernel panic caused by plugging in a sata cable on a a minipcie-sata board,
Rötti
[PATCH V3 0/2] remove unused argument from blk_execute_rq_nowait and blk_execute_rq,
Guoqing Jiang
[PATCH] ata: sata_nv: remove h from printk format specifier,
trix
[PATCH V2 0/2] remove unused argument from blk_execute_rq_nowait and blk_execute_rq,
Guoqing Jiang
[PATCH 0/2] remove unused argument from blk_execute_rq_nowait and blk_execute_rq,
Guoqing Jiang
[PATCH RESEND] ahci: Add Intel Emmitsburg PCH RAID PCI IDs,
Mika Westerberg
[PATCH v2] pata_rb532_cf: remove redundant error print in probe() method,
menglong8 . dong
[PATCH v2 resend] ahci: qoriq: Add platform dependencies,
Geert Uytterhoeven
5.11 new lockdep warning related to led-class code (also may involve ata / piix controller),
Hans de Goede
[PATCH] ata: remove redundant error print in rb532_pata_driver_probe,
menglong8 . dong
[PATCH] ata: style: Simplify bool comparison,
YANG LI
"80-wire cables" issue when using SATA drives in PATA Thinkpads,
Stefan Monnier
[PATCH 00/10] Remove support for TX49xx,
Thomas Bogendoerfer
- [PATCH 02/10] net: tc35815: Drop support for TX49XX boards,
Thomas Bogendoerfer
- [PATCH 04/10] spi: txx9: Remove driver,
Thomas Bogendoerfer
- [PATCH 03/10] net: 8390: Drop support for TX49XX boards,
Thomas Bogendoerfer
- [PATCH 01/10] MIPS: TX49xx: Drop support,
Thomas Bogendoerfer
- [PATCH 08/10] rtc: tx4939: Remove driver,
Thomas Bogendoerfer
- [PATCH 05/10] dma: tx49 removal,
Thomas Bogendoerfer
- [PATCH 09/10] ide: tx4938ide: Remove driver,
Thomas Bogendoerfer
- [PATCH 06/10] mtd: Remove drivers used by TX49xx,
Thomas Bogendoerfer
- [PATCH 10/10] ASoC: txx9: Remove driver,
Thomas Bogendoerfer
- [PATCH 07/10] char: hw_random: Remove tx4939 driver,
Thomas Bogendoerfer
- Re: (subset) [PATCH 00/10] Remove support for TX49xx,
Mark Brown
- Re: [PATCH 00/10] Remove support for TX49xx,
Geert Uytterhoeven
- Re: (subset) [PATCH 00/10] Remove support for TX49xx,
Mark Brown
- Re: (subset) [PATCH 00/10] Remove support for TX49xx,
Alexandre Belloni
[PATCH AUTOSEL 5.10 09/17] scsi: ide: Do not set the RQF_PREEMPT flag for sense requests,
Sasha Levin
[PATCH AUTOSEL 5.10 10/17] scsi: ide: Mark power management requests with RQF_PM instead of RQF_PREEMPT,
Sasha Levin
[PATCH AUTOSEL 5.4 4/8] scsi: ide: Do not set the RQF_PREEMPT flag for sense requests,
Sasha Levin
[PATCH AUTOSEL 4.19 4/8] scsi: ide: Do not set the RQF_PREEMPT flag for sense requests,
Sasha Levin
[PATCH AUTOSEL 4.14 3/6] scsi: ide: Do not set the RQF_PREEMPT flag for sense requests,
Sasha Levin
[PATCH] dt-bindings: Add missing array size constraints,
Rob Herring
[PATCH] ata: ahci_brcm: Add back regulators management,
Florian Fainelli
[PATCH] [v2] ide: pci: Fix memleak in ide_pci_init_two,
Dinghao Liu
[PATCH -next] ide/pmac: use DIV_ROUND_UP macro to do calculation,
Zheng Yongjun
[PATCH -next] ata/pata_macio: use DIV_ROUND_UP macro to do calculation,
Zheng Yongjun
[RESEND PATCH v3 0/2] ata: ahci_brcm: Fix use of BCM7216 reset controller,
Jim Quinlan
[PATCH] block: Avoid fragmented discard splits for ATA drives,
Tom Yan
[PATCH] sata_fsl: Fix a resource leak in an error handling path in the probe function,
Christophe JAILLET
[PATCH] PCI: Remove pci_try_set_mwi,
Heiner Kallweit
Should link->eh_context.i.serror’s value incorporate link->eh_info.serror before doning ata_eh_analyze_serror()?,
wanqian (D)
[RFC] block: avoid the unnecessary blk_bio_discard_split(),
Tom Yan
[RFC PATCH v1 00/12] Replace strstarts() by str_has_prefix(),
laniel_francis
[RESEND TAKE 2 PATCH] dt-bindings: ata: renesas,rcar-sata: Add r8a774e1 support,
Lad Prabhakar
Drive reset as an EH strategy when write cache is enabled,
Phillip Susi
[PATCH] ahci: qoriq: update the port register settings,
andy . tang
[PATCH v3 0/6] Add AHCI support for Tegra186,
Sowjanya Komatineni
[PATCH] libata: specify timeout value when internal command times out.,
David Milburn
[PATCH v3 0/2] ata: ahci_brcm: Fix use of BCM7216 reset controller,
Jim Quinlan
[PATCH 000/141] Fix fall-through warnings for Clang,
Gustavo A. R. Silva
Re: [PATCH 000/141] Fix fall-through warnings for Clang,
Miguel Ojeda
Re: [PATCH 000/141] Fix fall-through warnings for Clang,
Jason Gunthorpe
Message not available
Re: [PATCH 000/141] Fix fall-through warnings for Clang,
Martin K. Petersen
Re: (subset) [PATCH 000/141] Fix fall-through warnings for Clang,
Martin K. Petersen
[PATCH v2 0/2] ide: Remove in_interrupt().,
Sebastian Andrzej Siewior
[PATCH RESEND] ide/falconide: Fix module unload,
Finn Thain
[PATCH] ahci: Add Intel Emmitsburg PCH RAID PCI IDs,
Mika Westerberg
[PATCH] ata: libahci: use ahci_nr_ports() if port_map > ahci_nr_ports(),
Lukas Herbolt
[PATCH v2 0/6] Add AHCI support for Tegra186,
Sowjanya Komatineni
[PATCH 0/2] ide: Remove in_interrupt(),
Sebastian Andrzej Siewior
[PATCH v2] ahci: qoriq: Add platform dependencies,
Geert Uytterhoeven
[PATCH v3 0/9] Armada8k enable per-port SATA interrupts and drop a hack in the IRQ subsystem,
sven . auhagen
- [PATCH v3 7/9] dt-bindings: ata: Update ahci bindings with possible per-port interrupts,
sven . auhagen
- [PATCH v3 8/9] dt-bindings: ata: Update ahci_mvebu bindings,
sven . auhagen
- [PATCH v3 9/9] arm64: dts: marvell: armada-cp110: Switch to per-port SATA interrupts,
sven . auhagen
- [PATCH v3 1/9] ata: ahci: mvebu: Rename a platform data flag,
sven . auhagen
- [PATCH v3 3/9] ata: libahci_platform: Do not try to get an IRQ when AHCI_HFLAG_MULTI_MSI is set,
sven . auhagen
- [PATCH v3 2/9] ata: ahci: mvebu: Support A8k compatible,
sven . auhagen
- [PATCH v3 4/9] ata: ahci: add ack callback to multi irq handler,
sven . auhagen
- [PATCH v3 6/9] irqchip/irq-mvebu-icu: Remove the double SATA ports interrupt hack,
sven . auhagen
- [PATCH v3 5/9] ata: ahci: mvebu: Add support for A8k legacy DT bindings,
sven . auhagen
- Re: [PATCH v3 0/9] Armada8k enable per-port SATA interrupts and drop a hack in the IRQ subsystem,
Sven Auhagen
[PATCH v2 0/2] ata: ahci_brcm: Fix use of BCM7216 reset controller,
Jim Quinlan
[PATCH v1 0/4] Add AHCI support for Tegra186,
Sowjanya Komatineni
[PATCH v2 0/9] Armada8k enable per-port SATA interrupts and drop a hack in the IRQ subsystem,
sven . auhagen
[Query] Help understanding logs from libata-eh.c,
Sam Sankoorikal
[GIT PULL] libata fix for 5.10-rc,
Jens Axboe
[PATCH] ide: Prevent some negative shifts in ide_set_ignore_cable(),
Dan Carpenter
simplify gendisk lookup and remove struct block_device aliases v4,
Christoph Hellwig
- [PATCH 01/18] block: cleanup del_gendisk a bit,
Christoph Hellwig
- [PATCH 02/18] block: open code kobj_map into in block/genhd.c,
Christoph Hellwig
- [PATCH 03/18] block: split block_class_lock,
Christoph Hellwig
- [PATCH 04/18] block: rework requesting modules for unclaimed devices,
Christoph Hellwig
- [PATCH 05/18] block: add an optional probe callback to major_names,
Christoph Hellwig
- [PATCH 06/18] ide: remove ide_{,un}register_region,
Christoph Hellwig
- [PATCH 07/18] swim: don't call blk_register_region,
Christoph Hellwig
- [PATCH 08/18] sd: use __register_blkdev to avoid a modprobe for an unregistered dev_t,
Christoph Hellwig
- [PATCH 10/18] loop: use __register_blkdev to allocate devices on demand,
Christoph Hellwig
- [PATCH 11/18] md: use __register_blkdev to allocate devices on demand,
Christoph Hellwig
- [PATCH 12/18] ide: switch to __register_blkdev for command set probing,
Christoph Hellwig
- [PATCH 13/18] floppy: use a separate gendisk for each media format,
Christoph Hellwig
- [PATCH 09/18] brd: use __register_blkdev to allocate devices on demand,
Christoph Hellwig
- [PATCH 14/18] amiflop: use separate gendisks for Amiga vs MS-DOS mode,
Christoph Hellwig
- [PATCH 15/18] ataflop: use a separate gendisk for each media format,
Christoph Hellwig
- [PATCH 16/18] z2ram: reindent,
Christoph Hellwig
- [PATCH 17/18] z2ram: use separate gendisk for the different modes,
Christoph Hellwig
- [PATCH 18/18] block: switch gendisk lookup to a simple xarray,
Christoph Hellwig
- Re: simplify gendisk lookup and remove struct block_device aliases v4,
Christoph Hellwig
- Re: simplify gendisk lookup and remove struct block_device aliases v4,
Jens Axboe
[GIT PULL] libata fixes for 5.10-rc1,
Jens Axboe
[PATCH v3 08/56] ata: fix some kernel-doc markups,
Mauro Carvalho Chehab
[PATCH] libata: Increase the timeout of command ATA_CMD_READ_LOG_DMA_EXT,
chenxiang
[GIT PULL] libata updates for 5.10-rc1,
Jens Axboe
Warning shown twice: supports DRM functions and may not be fully accessible,
Paul Menzel
[PATCH] ata: ahci: mvebu: Make SATA PHY optional for Armada 3720,
Pali Rohár
[ Regressions ] linux next 20201008: blk_update_request: I/O error, dev sda, sector 0 op 0x1:(WRITE) flags 0x800 phys_seg 0 prio class 0,
Naresh Kamboju
[PATCH 0/7] Armada8k enable per-port SATA interrupts and drop a hack in the IRQ subsystem,
sven . auhagen
[PATCH 0/4] dt-bindings: additional/unevaluatedProperties clean-ups,
Rob Herring
- [PATCH 3/4] dt-bindings: Explicitly allow additional properties in board/SoC schemas,
Rob Herring
- [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Rob Herring
- Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Mark Brown
- Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Krzysztof Kozlowski
- Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Sebastian Reichel
- Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Chanwoo Choi
- Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Vinod Koul
- Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Lee Jones
- Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Geert Uytterhoeven
- Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Srinivas Kandagatla
- Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Ulf Hansson
- Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Jonathan Cameron
- Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Guenter Roeck
- Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Dmitry Torokhov
- Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas,
Alexandre Belloni
- [PATCH 2/4] dt-bindings: Use 'additionalProperties' instead of 'unevaluatedProperties',
Rob Herring
- [PATCH 1/4] dt-bindings: Add missing 'unevaluatedProperties',
Rob Herring
- Re: [PATCH 1/4] dt-bindings: Add missing 'unevaluatedProperties',
Mark Brown
- Re: [PATCH 1/4] dt-bindings: Add missing 'unevaluatedProperties',
Wolfram Sang
- Re: [PATCH 1/4] dt-bindings: Add missing 'unevaluatedProperties',
Krzysztof Kozlowski
- Re: [PATCH 1/4] dt-bindings: Add missing 'unevaluatedProperties',
Vinod Koul
- Re: [PATCH 1/4] dt-bindings: Add missing 'unevaluatedProperties',
Geert Uytterhoeven
- Re: [PATCH 1/4] dt-bindings: Add missing 'unevaluatedProperties',
Ulf Hansson
- Re: [PATCH 1/4] dt-bindings: Add missing 'unevaluatedProperties',
Guenter Roeck
- Re: [PATCH 1/4] dt-bindings: Add missing 'unevaluatedProperties',
Mathieu Poirier
- Re: [PATCH 1/4] dt-bindings: Add missing 'unevaluatedProperties',
Dmitry Torokhov
- Re: [PATCH 1/4] dt-bindings: Add missing 'unevaluatedProperties',
Alexandre Belloni
- Re: [PATCH 0/4] dt-bindings: additional/unevaluatedProperties clean-ups,
Srinivas Kandagatla
[PATCH][next] pata_cmd64x: Use fallthrough pseudo-keyword,
Gustavo A. R. Silva
[PATCH] ahci: Add Intel Rocket Lake PCH-H RAID PCI IDs,
Mika Westerberg
[PATCH 4.4 85/85] ata: sata_mv, avoid trigerrable BUG_ON,
Greg Kroah-Hartman
[PATCH 4.4 84/85] ata: make qc_prep return ata_completion_errors,
Greg Kroah-Hartman
[PATCH 4.4 83/85] ata: define AC_ERR_OK,
Greg Kroah-Hartman
[PATCH 4.14 164/166] ata: define AC_ERR_OK,
Greg Kroah-Hartman
[PATCH 4.14 166/166] ata: sata_mv, avoid trigerrable BUG_ON,
Greg Kroah-Hartman
[PATCH 4.14 165/166] ata: make qc_prep return ata_completion_errors,
Greg Kroah-Hartman
[PATCH 4.19 244/245] ata: sata_mv, avoid trigerrable BUG_ON,
Greg Kroah-Hartman
[PATCH 4.19 242/245] ata: define AC_ERR_OK,
Greg Kroah-Hartman
[PATCH 4.19 243/245] ata: make qc_prep return ata_completion_errors,
Greg Kroah-Hartman
[PATCH 5.4 386/388] ata: define AC_ERR_OK,
Greg Kroah-Hartman
[PATCH 5.4 388/388] ata: sata_mv, avoid trigerrable BUG_ON,
Greg Kroah-Hartman
[PATCH 5.4 387/388] ata: make qc_prep return ata_completion_errors,
Greg Kroah-Hartman
[PATCH 4.9 119/121] ata: define AC_ERR_OK,
Greg Kroah-Hartman
[PATCH 4.9 120/121] ata: make qc_prep return ata_completion_errors,
Greg Kroah-Hartman
[PATCH 4.9 121/121] ata: sata_mv, avoid trigerrable BUG_ON,
Greg Kroah-Hartman
[PATCH 00/18] use semicolons rather than commas to separate statements,
Julia Lawall
Re: [PATCH 00/18] use semicolons rather than commas to separate statements,
Ard Biesheuvel
[v5 00/12] Add persistent durable identifier to storage log messages,
Tony Asleson
[Index of Archives]
[Kernel Announce]
[Kernel Newbies]
[Linux RAID]
[IETF Annouce]
[Security]
[Netfilter]
[Bugtraq]