Linux DRI Development
[Prev Page][Next Page]
- [PATCH v5 1/6] drm/panelreplay: dpcd register definition for panelreplay, (continued)
- [PATCH v3 0/8] drm/msm/dpu: simplify DPU sub-blocks info,
Dmitry Baryshkov
- [PATCH v3 2/8] drm/msm/dpu: drop the `id' field from DPU_HW_SUBBLK_INFO, Dmitry Baryshkov
- [PATCH v3 5/8] drm/msm/dpu: drop DPU_HW_SUBBLK_INFO macro, Dmitry Baryshkov
- [PATCH v3 3/8] drm/msm/dpu: drop the `smart_dma_priority' field from struct dpu_sspp_sub_blks, Dmitry Baryshkov
- [PATCH v3 4/8] drm/msm/dpu: deduplicate some (most) of SSPP sub-blocks, Dmitry Baryshkov
- [PATCH v3 1/8] drm/msm/dpu: populate SSPP scaler block version, Dmitry Baryshkov
- [PATCH v3 6/8] drm/msm/dpu: drop the dpu_caps::qseed_type field, Dmitry Baryshkov
- [PATCH v3 8/8] drm/msm/gpu: drop duplicating VIG feature masks, Dmitry Baryshkov
- [PATCH v3 7/8] drm/msm/dpu: merge DPU_SSPP_SCALER_QSEED3, QSEED3LITE, QSEED4, Dmitry Baryshkov
- [RFC, drm-misc-next v4 0/9] PCI/VGA: Allowing the user to select the primary video adapter at boot time,
Sui Jingfeng
- [RFC, drm-misc-next v4 1/9] PCI/VGA: Allowing the user to select the primary video adapter at boot time, Sui Jingfeng
- [RFC, drm-misc-next v4 2/9] drm/nouveau: Implement .be_primary() callback, Sui Jingfeng
- [RFC, drm-misc-next v4 3/9] drm/radeon: Implement .be_primary() callback, Sui Jingfeng
- [RFC, drm-misc-next v4 4/9] drm/amdgpu: Implement .be_primary() callback, Sui Jingfeng
- [RFC, drm-misc-next v4 5/9] drm/i915: Implement .be_primary() callback, Sui Jingfeng
- [RFC, drm-misc-next v4 6/9] drm/loongson: Implement .be_primary() callback, Sui Jingfeng
- [RFC, drm-misc-next v4 7/9] drm/ast: Register as a VGA client by calling vga_client_register(), Sui Jingfeng
- [RFC, drm-misc-next v4 8/9] drm/hibmc: Register as a VGA client by calling vga_client_register(), Sui Jingfeng
- [RFC, drm-misc-next v4 9/9] drm/gma500: Register as a VGA client by calling vga_client_register(), Sui Jingfeng
- Re: [RFC, drm-misc-next v4 0/9] PCI/VGA: Allowing the user to select the primary video adapter at boot time, Jani Nikula
- Re: [Nouveau] [RFC, drm-misc-next v4 0/9] PCI/VGA: Allowing the user to select the primary video adapter at boot time, Thomas Zimmermann
- Re: [Nouveau] [RFC, drm-misc-next v4 0/9] PCI/VGA: Allowing the user to select the primary video adapter at boot time, Thomas Zimmermann
- Re: [RFC, drm-misc-next v4 0/9] PCI/VGA: Allowing the user to select the primary video adapter at boot time, Alex Williamson
- [PATCH] accel/habanalabs/gaudi2: Fix incorrect string length computation in gaudi2_psoc_razwi_get_engines(),
Christophe JAILLET
- [PATCH 00/17] drm/v3d: Introduce CPU jobs,
Maíra Canal
- [PATCH 01/17] drm/v3d: Remove unused function header, Maíra Canal
- [PATCH 02/17] drm/v3d: Move wait BO ioctl to the v3d_bo file, Maíra Canal
- [PATCH 03/17] drm/v3d: Detach job submissions IOCTLs to a new specific file, Maíra Canal
- [PATCH 04/17] drm/v3d: Simplify job refcount handling, Maíra Canal
- [PATCH 05/17] drm/v3d: Don't allow two multisync extensions in the same job, Maíra Canal
- [PATCH 06/17] drm/v3d: Decouple job allocation from job initiation, Maíra Canal
- [PATCH 07/17] drm/v3d: Add a CPU job submission, Maíra Canal
- [PATCH 08/17] drm/v3d: Use v3d_get_extensions() to parse CPU job data, Maíra Canal
- [PATCH 09/17] drm/v3d: Create tracepoints to track the CPU job, Maíra Canal
- [PATCH 10/17] drm/v3d: Detach the CSD job BO setup, Maíra Canal
- [PATCH 11/17] drm/v3d: Enable BO mapping, Maíra Canal
- [PATCH 12/17] drm/v3d: Create a CPU job extension for a indirect CSD job, Maíra Canal
- [PATCH 13/17] drm/v3d: Create a CPU job extension for the timestamp query job, Maíra Canal
- [PATCH 14/17] drm/v3d: Create a CPU job extension for the reset timestamp job, Maíra Canal
- [PATCH 15/17] drm/v3d: Create a CPU job extension to copy timestamp query to a buffer, Maíra Canal
- [PATCH 16/17] drm/v3d: Create a CPU job extension for the reset performance query job, Maíra Canal
- [PATCH 17/17] drm/v3d: Create a CPU job extension for the copy performance query job, Maíra Canal
- [PATCH v2 0/7] drm: ci: fixes,
Vignesh Raman
- Framebuffer mmap on PowerPC,
Thomas Zimmermann
- [linux-next:master] BUILD REGRESSION a47fc304d2b678db1a5d760a7d644dac9b067752, kernel test robot
- [PATCH] drm/rcar-du: fix comment to rcar_du_group_get(),
Alexandra Diupina
- Re: [PATCH] drm/rcar-du: fix comment to rcar_du_group_get(), Geert Uytterhoeven
[PATCH v2 1/2] drm/i915: Use vblank worker to unpin old legacy cursor fb safely,
Ville Syrjala
[PATCH v2] drm: gm12u320: Fix the timeout usage for usb_bulk_msg(),
Jinjie Ruan
[PATCH v3 0/8] drm/msm/dpu: move INTF tearing checks to dpu_encoder_phys_cmd_ini,
Dmitry Baryshkov
- [PATCH v3 3/8] drm/msm/dpu: drop the DPU_PINGPONG_TE flag, Dmitry Baryshkov
- [PATCH v3 2/8] drm/msm/dpu: enable PINGPONG TE operations only when supported by HW, Dmitry Baryshkov
- [PATCH v3 4/8] drm/msm/dpu: inline _setup_intf_ops(), Dmitry Baryshkov
- [PATCH v3 8/8] drm/msm/dpu: move INTF tearing checks to dpu_encoder_phys_cmd_init, Dmitry Baryshkov
- [PATCH v3 1/8] drm/msm/dpu: inline _setup_pingpong_ops(), Dmitry Baryshkov
- [PATCH v3 5/8] drm/msm/dpu: enable INTF TE operations only when supported by HW, Dmitry Baryshkov
- [PATCH v3 6/8] drm/msm/dpu: drop DPU_INTF_TE feature flag, Dmitry Baryshkov
- [PATCH v3 7/8] drm/msm/dpu: drop useless check from dpu_encoder_phys_cmd_te_rd_ptr_irq(), Dmitry Baryshkov
- Re: [PATCH v3 0/8] drm/msm/dpu: move INTF tearing checks to dpu_encoder_phys_cmd_ini, Dmitry Baryshkov
- Re: [PATCH v3 0/8] drm/msm/dpu: move INTF tearing checks to dpu_encoder_phys_cmd_ini, Dmitry Baryshkov
[PATCH 0/3] drm: introduce per-encoder debugfs directory,
Dmitry Baryshkov
[PATCH] drm/msm/dp: support setting the DP subconnector type,
Dmitry Baryshkov
[PATCH v2] drm/bridge-connector: handle subconnector types, Dmitry Baryshkov
[RFC PATCH v1 00/12] drm, usb/typec: uABI for USB-C DisplayPort connectors,
Dmitry Baryshkov
- [RFC PATCH v1 03/12] drm/connector: extend PATH property to covert Type-C case, Dmitry Baryshkov
- [RFC PATCH v1 05/12] drm/bridge: remove conditionals around devicetree pointers, Dmitry Baryshkov
- [RFC PATCH v1 06/12] soc: qcom: pmic_glink_altmode: fix DRM connector type, Dmitry Baryshkov
- [RFC PATCH v1 08/12] usb: typec: support generating Type-C port names for userspace, Dmitry Baryshkov
- [RFC PATCH v1 09/12] usb: typec: tcpm: support generating Type-C port names for userspace, Dmitry Baryshkov
- [RFC PATCH v1 11/12] usb: typec: qcom: extract DRM bridge functionality to separate file, Dmitry Baryshkov
- [RFC PATCH v1 02/12] drm/sysfs: link DRM connector device to the connector's fw nodes, Dmitry Baryshkov
- [RFC PATCH v1 01/12] Revert "drm/sysfs: Link DRM connectors to corresponding Type-C connectors", Dmitry Baryshkov
- [RFC PATCH v1 07/12] soc: qcom: pmic_glink_altmode: report that this is a Type-C connector, Dmitry Baryshkov
- [RFC PATCH v1 10/12] usb: typec: qcom: implement proper error path in probe(), Dmitry Baryshkov
- [RFC PATCH v1 12/12] usb: typec: qcom: define the bridge's path, Dmitry Baryshkov
- [RFC PATCH v1 04/12] drm/bridge-connector: set the PATH property for the connector, Dmitry Baryshkov
- Re: [RFC PATCH v1 00/12] drm,usb/typec: uABI for USB-C DisplayPort connectors, Bjorn Andersson
Re: [PATCH] lockdep: Fix static memory detection even more,
Helge Deller
[PATCH v2 0/6] drm_dbg: add trailing newlines where missing,
Jim Cromie
[PATCH v16 00/20] Add generic memory shrinker to VirtIO-GPU and Panfrost DRM drivers,
Dmitry Osipenko
- [PATCH v16 03/20] drm/gem: Change locked/unlocked postfix of drm_gem_v/unmap() function names, Dmitry Osipenko
- [PATCH v16 01/20] drm/shmem-helper: Fix UAF in error path when freeing SGT of imported GEM, Dmitry Osipenko
- [PATCH v16 02/20] drm/shmem-helper: Use flag for tracking page count bumped by get_pages_sgt(), Dmitry Osipenko
- [PATCH v16 04/20] drm/gem: Add _locked postfix to functions that have unlocked counterpart, Dmitry Osipenko
- [PATCH v16 06/20] drm/virtio: Replace drm_gem_shmem_free() with drm_gem_object_put(), Dmitry Osipenko
- [PATCH v16 07/20] drm/shmem-helper: Make all exported symbols GPL, Dmitry Osipenko
- [PATCH v16 05/20] drm/v3d: Replace open-coded drm_gem_shmem_free() with drm_gem_object_put(), Dmitry Osipenko
- [PATCH v16 09/20] drm/shmem-helper: Remove obsoleted is_iomem test, Dmitry Osipenko
- [PATCH v16 11/20] drm/shmem-helper: Use refcount_t for pages_use_count, Dmitry Osipenko
- [PATCH v16 10/20] drm/shmem-helper: Add and use pages_pin_count, Dmitry Osipenko
- [PATCH v16 08/20] drm/shmem-helper: Refactor locked/unlocked functions, Dmitry Osipenko
- [PATCH v16 14/20] drm/shmem-helper: Use refcount_t for vmap_use_count, Dmitry Osipenko
- [PATCH v16 12/20] drm/shmem-helper: Add and use lockless drm_gem_shmem_get_pages(), Dmitry Osipenko
- [PATCH v16 18/20] drm/virtio: Attach shmem BOs dynamically, Dmitry Osipenko
- [PATCH v16 20/20] drm/panfrost: Switch to generic memory shrinker, Dmitry Osipenko
- [PATCH v16 15/20] drm/shmem-helper: Add memory shrinker, Dmitry Osipenko
- [PATCH v16 19/20] drm/virtio: Support memory shrinking, Dmitry Osipenko
- [PATCH v16 13/20] drm/shmem-helper: Switch drm_gem_shmem_vmap/vunmap to use pin/unpin, Dmitry Osipenko
- [PATCH v16 17/20] drm/virtio: Pin display framebuffer BO, Dmitry Osipenko
- [PATCH v16 16/20] drm/shmem-helper: Export drm_gem_shmem_get_pages_sgt_locked(), Dmitry Osipenko
[PATCH] drm: gm12u320: Fix the timeout usage for usb_bulk_msg(),
Jinjie Ruan
[drm-misc:drm-misc-next 3/3] drivers/gpu/drm/tegra/dc.c:1757:59: error: too many arguments to function call, expected 3, have 4, kernel test robot
[PATCH] drm/rockchip: cdn-dp: Fix some error handling paths in cdn_dp_probe(),
Christophe JAILLET
[REGRESSION] Panic in gen8_ggtt_insert_entries() with v6.5,
Oleksandr Natalenko
[PATCH 0/6] drm/tegra: Fix some error handling paths,
Christophe JAILLET
[PATCH] fbdev/g364fb: fix build failure with mips,
Sudip Mukherjee
Fwd: Kernel version 6.1.50 regression: radeonfb deactivate vga console,
Bagas Sanjaya
[RFT PATCH 00/15] drm: non-drm-misc drivers call drm_atomic_helper_shutdown() at the right times,
Douglas Anderson
- [RFT PATCH 01/15] drm/armada: Call drm_atomic_helper_shutdown() at shutdown time, Douglas Anderson
- [RFT PATCH 02/15] drm/imx/dcss: Call drm_atomic_helper_shutdown() at shutdown time, Douglas Anderson
- [RFT PATCH 03/15] drm/ingenic: Call drm_atomic_helper_shutdown() at shutdown time, Douglas Anderson
- [RFT PATCH 04/15] drm/kmb: Call drm_atomic_helper_shutdown() at shutdown time, Douglas Anderson
- [RFT PATCH 05/15] drm/mediatek: Call drm_atomic_helper_shutdown() at shutdown time, Douglas Anderson
- [RFT PATCH 06/15] drm/nouveau: Call drm_atomic_helper_shutdown() or equiv at shutdown time, Douglas Anderson
- [RFT PATCH 07/15] drm/tegra: Call drm_atomic_helper_shutdown() at shutdown time, Douglas Anderson
- [RFT PATCH 08/15] drm/arcpgu: Call drm_atomic_helper_shutdown() at shutdown time, Douglas Anderson
- [RFT PATCH 09/15] drm/amdgpu: Call drm_atomic_helper_shutdown() at shutdown time, Douglas Anderson
- [RFT PATCH 10/15] drm/sprd: Call drm_atomic_helper_shutdown() at remove time, Douglas Anderson
- [RFT PATCH 11/15] drm/exynos: Call drm_atomic_helper_shutdown() at shutdown/unbind time, Douglas Anderson
- [RFT PATCH 12/15] drm/gma500: Call drm_helper_force_disable_all() at shutdown/remove time, Douglas Anderson
- [RFT PATCH 13/15] drm/imx/ipuv3: Call drm_atomic_helper_shutdown() at shutdown/unbind time, Douglas Anderson
- [RFT PATCH 14/15] drm/radeon: Call drm_helper_force_disable_all() at shutdown/remove time, Douglas Anderson
- [RFT PATCH 15/15] drm/renesas/shmobile: Call drm_helper_force_disable_all() at shutdown/remove time, Douglas Anderson
[RFT PATCH 0/6] drm: drm-misc drivers call drm_atomic_helper_shutdown() at the right times,
Douglas Anderson
[PATCH] drm/tests: Zero initialize fourccs_out,
Arthur Grillo
[PATCH] drm/debugfs: Add inline to drm_debugfs_dev_init() to suppres -Wunused-function,
Arthur Grillo
[PATCH v3 1/2] drm/mediatek: fix kernel oops if no crtc is found,
Michael Walle
[PATCH 0/7] accel/qaic: Extend uAPI to support undoing ATTACH_SLICE_BO,
Jeffrey Hugo
[PATCH] drm/tests: Add KUnit tests for drm_fb_blit(),
Arthur Grillo
[RFC 0/4] accel/ivpu: Use GEM shmem,
Stanislaw Gruszka
[PATCH] accel/qaic: Use devm_drm_dev_alloc() instead of drm_dev_alloc(),
Jeffrey Hugo
[PATCH] accel/qaic: Register for PCI driver at the beginning of module init,
Jeffrey Hugo
[PATCH 0/4] ppc, fbdev: Clean up fbdev mmap helper,
Thomas Zimmermann
[PATCH] drm/msm/dp: skip validity check for DP CTS EDID checksum,
Jani Nikula
[PATCH 2/2] drm: Schedule the HPD poll work on the system unbound workqueue, Imre Deak
[drm-misc:drm-misc-next 1/3] include/drm/drm_drv.h:587:13: warning: 'drm_debugfs_dev_init' defined but not used, kernel test robot
[drm-misc:drm-misc-next 1/3] include/drm/drm_drv.h:587:13: error: unused function 'drm_debugfs_dev_init', kernel test robot
[PATCH 1/2] gpu: host1x: Correct allocated size for contexts,
Mikko Perttunen
[PATCH] gpu: host1x: Syncpoint interrupt sharding,
Mikko Perttunen
[PATCH 1/3] gpu: host1x: Add locking in channel allocation,
Mikko Perttunen
[RFC] drm/bridge: megachips-stdpxxxx-ge-b850v3-fw: switch to drm_do_get_edid(),
Jani Nikula
[PATCH v2 1/2] drm/mediatek: fix kernel oops if no crtc is found,
Michael Walle
[PATCH v3 00/11] accel/ivpu: Update for -next 2023.08.25,
Stanislaw Gruszka
- [PATCH v3 01/11] accel/ivpu: Move set autosuspend delay to HW specific code, Stanislaw Gruszka
- [PATCH v3 02/11] accel/ivpu: Remove duplicated error messages, Stanislaw Gruszka
- [PATCH v3 03/11] accel/ivpu: Make ivpu_pm_init() void, Stanislaw Gruszka
- [PATCH v3 04/11] accel/ivpu: Add information about context on failure, Stanislaw Gruszka
- [PATCH v3 05/11] accel/ivpu: Print information about used workarounds, Stanislaw Gruszka
- [PATCH v3 06/11] accel/ivpu: Initialize context with SSID = 1, Stanislaw Gruszka
- [PATCH v3 07/11] accel/ivpu: Move ivpu_fw_load() to ivpu_fw_init(), Stanislaw Gruszka
- [PATCH v3 08/11] accel/ivpu: Add ivpu_bo_vaddr() and ivpu_bo_size(), Stanislaw Gruszka
- [PATCH v3 09/11] accel/ivpu/37xx: Change register rename leftovers, Stanislaw Gruszka
- [PATCH v3 10/11] accel/ivpu/37xx: White space cleanup, Stanislaw Gruszka
- [PATCH v3 11/11] accel/ivpu: Move MMU register definitions to ivpu_mmu.c, Stanislaw Gruszka
- Re: [PATCH v3 00/11] accel/ivpu: Update for -next 2023.08.25, Stanislaw Gruszka
[PATCH v2] drm: bridge: it66121: Fix invalid connector dereference,
Jai Luthra
[GIT PULL] fbdev fixes and updates for v6.6-rc1,
Helge Deller
[PATCH] drm/amdgpu: clean up some inconsistent indenting,
Jiapeng Chong
[PATCH] drm/display/dp: Add the remaining Square PHY patterns DPCD register definitions, Khaled Almahallawy
[PATCH] drm/mediatek: dp: Remove redundant dev_err_probe() for platform_get_irq(), Jinjie Ruan
[PATCH 0/2] Add support for inlined documentation for kunit and kselftests,
Mauro Carvalho Chehab
[PATCH -next 1/5] drm/amd/display: clean up one inconsistent indenting,
Yang Li
[PATCH -next 1/4] drm/amd/display: Remove duplicated include in dcn35_resource.c,
Yang Li
[PATCH] MAINTAINERS: Add Jessica as a reviewer for drm/panel,
Jessica Zhang
[PATCH v2 1/2] Revert "drm/amd/display: Remove v_startup workaround for dcn3+",
Hamza Mahfooz
mainline build failure due to 501126083855 ("fbdev/g364fb: Use fbdev I/O helpers"),
Sudip Mukherjee (Codethink)
[PATCH v2] drm/amd/display: enable cursor degamma for DCN3+ DRM legacy gamma,
Melissa Wen
[PATCH v3 0/2] Merge all debug module parameters,
André Almeida
Re: Refcounting in drm_exec, Christian König
[PATCH] drm/amd/display: remove useless check in should_enable_fbc(),
Dembskiy Igor
[PATCH] drm/amd/pm: Replace 1-element arrays with flexible array members,
Samuel Holland
[PATCH] fbdev: ssd1307fb: Use bool for ssd1307fb_deviceinfo flags,
Geert Uytterhoeven
[PATCH 0/3] Improve test coverage of TTM,
Karolina Stolarek
[PATCH v6 0/4] Drop ID table and conditionals around of_node pointers,
Biju Das
[V11 0/8] Enable Wifi RFI interference mitigation feature support,
Evan Quan
[git pull] drm CI integration,
Dave Airlie
[PATCH 00/16] Add CDM support for MSM writeback,
Abhinav Kumar
- [PATCH 01/16] drm/msm/dpu: fix writeback programming for YUV cases, Abhinav Kumar
- [PATCH 04/16] drm/msm/dpu: add cdm blocks to sc7280 dpu_hw_catalog, Abhinav Kumar
- [PATCH 02/16] drm/msm/dpu: add formats check for writeback encoder, Abhinav Kumar
- [PATCH 05/16] drm/msm/dpu: add cdm blocks to sm8250 dpu_hw_catalog, Abhinav Kumar
- [PATCH 06/16] drm/msm/dpu: add dpu_hw_cdm abstraction for CDM block, Abhinav Kumar
- [PATCH 03/16] drm/msm/dpu: rename dpu_encoder_phys_wb_setup_cdp to match its functionality, Abhinav Kumar
- [PATCH 08/16] drm/msm/dpu: add support to allocate CDM from RM, Abhinav Kumar
- [PATCH 11/16] drm/msm/dpu: add an API to setup the CDM block for writeback, Abhinav Kumar
- [PATCH 07/16] drm/msm/dpu: add cdm blocks to RM, Abhinav Kumar
- [PATCH 14/16] drm/msm/dpu: do not allow YUV formats if no CDM block is present, Abhinav Kumar
- [PATCH 09/16] drm/msm/dpu: add CDM related logic to dpu_hw_ctl layer, Abhinav Kumar
- [PATCH 15/16] drm/msm/dpu: add NV12 in the list of supported WB formats, Abhinav Kumar
- [PATCH 13/16] drm/msm/dpu: reserve cdm blocks for writeback in case of YUV output, Abhinav Kumar
- [PATCH 16/16] drm/msm/dpu: add cdm blocks to dpu snapshot, Abhinav Kumar
- [PATCH 10/16] drm/msm/dpu: add support to disable CDM block during encoder cleanup, Abhinav Kumar
- [PATCH 12/16] drm/msm/dpu: plug-in the cdm related bits to writeback setup, Abhinav Kumar
[PATCH v2 0/2] Merge all debug module parameters,
André Almeida
[PATCH v5 0/3] Drop ID table and conditionals around of_node pointers for anx78xx driver,
Biju Das
[PATCH 0/3] drm/gma500: Fix the failure to map the stolen memory,
Sui Jingfeng
Re: [PATCH v7 1/1] vfio/nvgpu: Add vfio pci variant module for grace hopper,
Jason Gunthorpe
[PATCH v2 0/8] ADV7511 driver enhancements,
Biju Das
- [PATCH v2 1/8] drm: adv7511: Add struct adv7511_chip_info and use i2c_get_match_data(), Biju Das
- [PATCH v2 2/8] drm: adv7511: Add max_mode_clock_khz variable to struct adv7511_chip_info, Biju Das
- [PATCH v2 3/8] drm: adv7511: Add max_lane_freq_khz variable to struct adv7511_chip_info, Biju Das
- [PATCH v2 4/8] drm: adv7511: Add supply_names and num_supplies variables to struct adv7511_chip_info, Biju Das
- [PATCH v2 5/8] drm: adv7511: Add reg_cec_offset variable to struct adv7511_chip_info, Biju Das
- [PATCH v2 6/8] drm: adv7511: Add has_dsi variable to struct adv7511_chip_info, Biju Das
- [PATCH v2 7/8] drm: adv7511: Add link_config variable to struct adv7511_chip_info, Biju Das
- [PATCH v2 8/8] drm: adv7511: Add hpd_override_enable variable to struct adv7511_chip_info, Biju Das
- RE: [PATCH v2 0/8] ADV7511 driver enhancements, Biju Das
- Re: [PATCH v2 0/8] ADV7511 driver enhancements, Robert Foss
[PATCH 0/5] Introduce new wrappers to copy user-arrays,
Philipp Stanner
Re: [RFC PATCH] kunit: Fix test log size limit too low for some tests, Janusz Krzysztofik
[-next 0/5] Add the pci_is_vga() helper and use it,
Sui Jingfeng
[PATCH] drm/komeda: add NV12 format to support writeback layer type,
baozhu.liu
[PATCH 1/2] dt-bindings: display/panel: Add AUO G156HAN04.0 LVDS display,
Elmar Albert
[PATCH v1 1/2] dt-bindings: backlight: Add MPS MP3309C,
Flavio Suligoi
[RFC PATCH] drm/ssd130x: Allocate buffer in the CRTC's .atomic_check() callback,
Javier Martinez Canillas
[Index of Archives]
[Linux DRI Users]
[Linux Intel Graphics]
[Linux USB Devel]
[Video for Linux]
[Linux SCSI]
[Scanners]
[Yosemite Answers]