Linux KVM
[Prev Page][Next Page]
[PATCH v2] KVM: s390: fix validity interception issue when gisa is switched off,
Michael Mueller
[PATCH v1 1/1] s390/uv: Panic if the security of the system cannot be guaranteed.,
Claudio Imbrenda
[PATCH kvmtool] remove wordsize.h inclusion (for musl compatibility),
Andre Przywara
[PATCH v2 0/8] KVM: arm64: Add support for FP8,
Marc Zyngier
[RFC PATCH v2 00/10] KVM: Restricted mapping of guest_memfd at the host and pKVM/arm64 support,
Fuad Tabba
- [RFC PATCH v2 01/10] KVM: Introduce kvm_gmem_get_pfn_locked(), which retains the folio lock,
Fuad Tabba
- [RFC PATCH v2 02/10] KVM: Add restricted support for mapping guestmem by the host,
Fuad Tabba
- [RFC PATCH v2 03/10] KVM: Implement kvm_(read|/write)_guest_page for private memory slots,
Fuad Tabba
- [RFC PATCH v2 04/10] KVM: Add KVM capability to check if guest_memfd can be mapped by the host,
Fuad Tabba
- [RFC PATCH v2 05/10] KVM: selftests: guest_memfd mmap() test when mapping is allowed,
Fuad Tabba
- [RFC PATCH v2 06/10] KVM: arm64: Skip VMA checks for slots without userspace address,
Fuad Tabba
- [RFC PATCH v2 07/10] KVM: arm64: Do not allow changes to private memory slots,
Fuad Tabba
- [RFC PATCH v2 08/10] KVM: arm64: Handle guest_memfd()-backed guest page faults,
Fuad Tabba
- [RFC PATCH v2 09/10] KVM: arm64: arm64 has private memory support when config is enabled,
Fuad Tabba
- [RFC PATCH v2 10/10] KVM: arm64: Enable private memory kconfig for arm64,
Fuad Tabba
- Re: [RFC PATCH v2 00/10] KVM: Restricted mapping of guest_memfd at the host and pKVM/arm64 support,
Ackerley Tng
RE: [PATCH] clockevents/drivers/i8253: Do not zero timer counter in shutdown,
David Woodhouse
[RFC PATCH v3 00/58] Mediated Passthrough vPMU 3.0 for x86,
Mingwei Zhang
- [RFC PATCH v3 01/58] sched/core: Move preempt_model_*() helpers from sched.h to preempt.h,
Mingwei Zhang
- [RFC PATCH v3 02/58] sched/core: Drop spinlocks on contention iff kernel is preemptible,
Mingwei Zhang
- [RFC PATCH v3 03/58] perf/x86: Do not set bit width for unavailable counters,
Mingwei Zhang
- [RFC PATCH v3 04/58] x86/msr: Define PerfCntrGlobalStatusSet register,
Mingwei Zhang
- [RFC PATCH v3 05/58] x86/msr: Introduce MSR_CORE_PERF_GLOBAL_STATUS_SET,
Mingwei Zhang
- [RFC PATCH v3 06/58] perf: Support get/put passthrough PMU interfaces,
Mingwei Zhang
- [RFC PATCH v3 07/58] perf: Skip pmu_ctx based on event_type,
Mingwei Zhang
- [RFC PATCH v3 08/58] perf: Clean up perf ctx time,
Mingwei Zhang
- [RFC PATCH v3 09/58] perf: Add a EVENT_GUEST flag,
Mingwei Zhang
- [RFC PATCH v3 10/58] perf: Add generic exclude_guest support,
Mingwei Zhang
- [RFC PATCH v3 11/58] x86/irq: Factor out common code for installing kvm irq handler,
Mingwei Zhang
- [RFC PATCH v3 12/58] perf: core/x86: Register a new vector for KVM GUEST PMI,
Mingwei Zhang
- [RFC PATCH v3 13/58] KVM: x86/pmu: Register KVM_GUEST_PMI_VECTOR handler,
Mingwei Zhang
- [RFC PATCH v3 14/58] perf: Add switch_interrupt() interface,
Mingwei Zhang
- [RFC PATCH v3 15/58] perf/x86: Support switch_interrupt interface,
Mingwei Zhang
- [RFC PATCH v3 16/58] perf/x86: Forbid PMI handler when guest own PMU,
Mingwei Zhang
- [RFC PATCH v3 17/58] perf: core/x86: Plumb passthrough PMU capability from x86_pmu to x86_pmu_cap,
Mingwei Zhang
- [RFC PATCH v3 18/58] KVM: x86/pmu: Introduce enable_passthrough_pmu module parameter,
Mingwei Zhang
- [RFC PATCH v3 19/58] KVM: x86/pmu: Plumb through pass-through PMU to vcpu for Intel CPUs,
Mingwei Zhang
- [RFC PATCH v3 20/58] KVM: x86/pmu: Always set global enable bits in passthrough mode,
Mingwei Zhang
- [RFC PATCH v3 21/58] KVM: x86/pmu: Add a helper to check if passthrough PMU is enabled,
Mingwei Zhang
- [RFC PATCH v3 22/58] KVM: x86/pmu: Add host_perf_cap and initialize it in kvm_x86_vendor_init(),
Mingwei Zhang
- [RFC PATCH v3 23/58] KVM: x86/pmu: Allow RDPMC pass through when all counters exposed to guest,
Mingwei Zhang
- [RFC PATCH v3 24/58] KVM: x86/pmu: Introduce macro PMU_CAP_PERF_METRICS,
Mingwei Zhang
- [RFC PATCH v3 25/58] KVM: x86/pmu: Introduce PMU operator to check if rdpmc passthrough allowed,
Mingwei Zhang
- [RFC PATCH v3 26/58] KVM: x86/pmu: Manage MSR interception for IA32_PERF_GLOBAL_CTRL,
Mingwei Zhang
- [RFC PATCH v3 27/58] KVM: x86/pmu: Create a function prototype to disable MSR interception,
Mingwei Zhang
- [RFC PATCH v3 28/58] KVM: x86/pmu: Add intel_passthrough_pmu_msrs() to pass-through PMU MSRs,
Mingwei Zhang
- [RFC PATCH v3 29/58] KVM: x86/pmu: Avoid legacy vPMU code when accessing global_ctrl in passthrough vPMU,
Mingwei Zhang
- [RFC PATCH v3 30/58] KVM: x86/pmu: Exclude PMU MSRs in vmx_get_passthrough_msr_slot(),
Mingwei Zhang
- [RFC PATCH v3 31/58] KVM: x86/pmu: Add counter MSR and selector MSR index into struct kvm_pmc,
Mingwei Zhang
- [RFC PATCH v3 32/58] KVM: x86/pmu: Introduce PMU operation prototypes for save/restore PMU context,
Mingwei Zhang
- [RFC PATCH v3 33/58] KVM: x86/pmu: Implement the save/restore of PMU state for Intel CPU,
Mingwei Zhang
- [RFC PATCH v3 34/58] KVM: x86/pmu: Make check_pmu_event_filter() an exported function,
Mingwei Zhang
- [RFC PATCH v3 35/58] KVM: x86/pmu: Allow writing to event selector for GP counters if event is allowed,
Mingwei Zhang
- [RFC PATCH v3 36/58] KVM: x86/pmu: Allow writing to fixed counter selector if counter is exposed,
Mingwei Zhang
- [RFC PATCH v3 37/58] KVM: x86/pmu: Switch IA32_PERF_GLOBAL_CTRL at VM boundary,
Mingwei Zhang
- [RFC PATCH v3 38/58] KVM: x86/pmu: Exclude existing vLBR logic from the passthrough PMU,
Mingwei Zhang
- [RFC PATCH v3 39/58] KVM: x86/pmu: Notify perf core at KVM context switch boundary,
Mingwei Zhang
- [RFC PATCH v3 40/58] KVM: x86/pmu: Grab x86 core PMU for passthrough PMU VM,
Mingwei Zhang
- [RFC PATCH v3 41/58] KVM: x86/pmu: Add support for PMU context switch at VM-exit/enter,
Mingwei Zhang
- [RFC PATCH v3 42/58] KVM: x86/pmu: Introduce PMU operator to increment counter,
Mingwei Zhang
- [RFC PATCH v3 43/58] KVM: x86/pmu: Introduce PMU operator for setting counter overflow,
Mingwei Zhang
- [RFC PATCH v3 44/58] KVM: x86/pmu: Implement emulated counter increment for passthrough PMU,
Mingwei Zhang
- [RFC PATCH v3 45/58] KVM: x86/pmu: Update pmc_{read,write}_counter() to disconnect perf API,
Mingwei Zhang
- [RFC PATCH v3 46/58] KVM: x86/pmu: Disconnect counter reprogram logic from passthrough PMU,
Mingwei Zhang
- [RFC PATCH v3 47/58] KVM: nVMX: Add nested virtualization support for passthrough PMU,
Mingwei Zhang
- [RFC PATCH v3 48/58] perf/x86/intel: Support PERF_PMU_CAP_PASSTHROUGH_VPMU,
Mingwei Zhang
- [RFC PATCH v3 49/58] KVM: x86/pmu/svm: Set passthrough capability for vcpus,
Mingwei Zhang
- [RFC PATCH v3 50/58] KVM: x86/pmu/svm: Set enable_passthrough_pmu module parameter,
Mingwei Zhang
- [RFC PATCH v3 51/58] KVM: x86/pmu/svm: Allow RDPMC pass through when all counters exposed to guest,
Mingwei Zhang
- [RFC PATCH v3 52/58] KVM: x86/pmu/svm: Implement callback to disable MSR interception,
Mingwei Zhang
- [RFC PATCH v3 53/58] KVM: x86/pmu/svm: Set GuestOnly bit and clear HostOnly bit when guest write to event selectors,
Mingwei Zhang
- [RFC PATCH v3 54/58] KVM: x86/pmu/svm: Add registers to direct access list,
Mingwei Zhang
- [RFC PATCH v3 55/58] KVM: x86/pmu/svm: Implement handlers to save and restore context,
Mingwei Zhang
- [RFC PATCH v3 56/58] KVM: x86/pmu/svm: Wire up PMU filtering functionality for passthrough PMU,
Mingwei Zhang
- [RFC PATCH v3 57/58] KVM: x86/pmu/svm: Implement callback to increment counters,
Mingwei Zhang
- [RFC PATCH v3 58/58] perf/x86/amd: Support PERF_PMU_CAP_PASSTHROUGH_VPMU for AMD host,
Mingwei Zhang
- RE: [RFC PATCH v3 00/58] Mediated Passthrough vPMU 3.0 for x86,
Ma, Yongwei
- Re: [RFC PATCH v3 00/58] Mediated Passthrough vPMU 3.0 for x86,
Sean Christopherson
- Re: [RFC PATCH v3 00/58] Mediated Passthrough vPMU 3.0 for x86,
Mi, Dapeng
[PATCH v2 00/17] KVM: arm64: nv: Add support for address translation instructions,
Marc Zyngier
- [PATCH v2 01/17] arm64: Add missing APTable and TCR_ELx.HPD masks,
Marc Zyngier
- [PATCH v2 02/17] arm64: Add PAR_EL1 field description,
Marc Zyngier
- [PATCH v2 03/17] arm64: Add system register encoding for PSTATE.PAN,
Marc Zyngier
- [PATCH v2 05/17] KVM: arm64: Make kvm_at() take an OP_AT_*,
Marc Zyngier
- [PATCH v2 04/17] arm64: Add ESR_ELx_FSC_ADDRSZ_L() helper,
Marc Zyngier
- [PATCH v2 06/17] KVM: arm64: nv: Turn upper_attr for S2 walk into the full descriptor,
Marc Zyngier
- [PATCH v2 07/17] KVM: arm64: nv: Honor absence of FEAT_PAN2,
Marc Zyngier
- [PATCH v2 09/17] KVM: arm64: nv: Add basic emulation of AT S1E1{R,W}P,
Marc Zyngier
- [PATCH v2 08/17] KVM: arm64: nv: Add basic emulation of AT S1E{0,1}{R,W},
Marc Zyngier
- [PATCH v2 10/17] KVM: arm64: nv: Add basic emulation of AT S1E2{R,W},
Marc Zyngier
- [PATCH v2 11/17] KVM: arm64: nv: Add emulation of AT S12E{0,1}{R,W},
Marc Zyngier
- [PATCH v2 12/17] KVM: arm64: nv: Make ps_to_output_size() generally available,
Marc Zyngier
- [PATCH v2 13/17] KVM: arm64: nv: Add SW walker for AT S1 emulation,
Marc Zyngier
- [PATCH v2 14/17] KVM: arm64: nv: Sanitise SCTLR_EL1.EPAN according to VM configuration,
Marc Zyngier
- [PATCH v2 15/17] KVM: arm64: nv: Make AT+PAN instructions aware of FEAT_PAN3,
Marc Zyngier
- [PATCH v2 16/17] KVM: arm64: nv: Plumb handling of AT S1* traps from EL2,
Marc Zyngier
- [PATCH v2 17/17] KVM: arm64: nv: Add support for FEAT_ATS1A,
Marc Zyngier
[PATCH] KVM: selftests: arm64: Correct feature test for S1PIE in get-reg-list,
Mark Brown
[PATCH rfc] vfio-pci: Allow write combining,
Keith Busch
[PATCH v11 00/20] Add Secure TSC support for SNP guests,
Nikunj A Dadhania
- [PATCH v11 01/20] virt: sev-guest: Replace dev_dbg with pr_debug,
Nikunj A Dadhania
- [PATCH v11 02/20] virt: sev-guest: Rename local guest message variables,
Nikunj A Dadhania
- [PATCH v11 03/20] virt: sev-guest: Fix user-visible strings,
Nikunj A Dadhania
- [PATCH v11 04/20] virt: sev-guest: Ensure the SNP guest messages do not exceed a page,
Nikunj A Dadhania
- [PATCH v11 05/20] virt: sev-guest: Use AES GCM crypto library,
Nikunj A Dadhania
- [PATCH v11 06/20] x86/sev: Handle failures from snp_init(),
Nikunj A Dadhania
- [PATCH v11 07/20] x86/sev: Cache the secrets page address,
Nikunj A Dadhania
- [PATCH v11 08/20] virt: sev-guest: Consolidate SNP guest messaging parameters to a struct,
Nikunj A Dadhania
- [PATCH v11 09/20] virt: sev-guest: Reduce the scope of SNP command mutex,
Nikunj A Dadhania
- [PATCH v11 10/20] virt: sev-guest: Carve out SNP message context structure,
Nikunj A Dadhania
- [PATCH v11 11/20] x86/sev: Carve out and export SNP guest messaging init routines,
Nikunj A Dadhania
- [PATCH v11 12/20] x86/sev: Relocate SNP guest messaging routines to common code,
Nikunj A Dadhania
- [PATCH v11 13/20] x86/cc: Add CC_ATTR_GUEST_SECURE_TSC,
Nikunj A Dadhania
- [PATCH v11 14/20] x86/sev: Add Secure TSC support for SNP guests,
Nikunj A Dadhania
- [PATCH v11 15/20] x86/sev: Change TSC MSR behavior for Secure TSC enabled guests,
Nikunj A Dadhania
- [PATCH v11 16/20] x86/sev: Prevent RDTSC/RDTSCP interception for Secure TSC enabled guests,
Nikunj A Dadhania
- [PATCH v11 17/20] x86/sev: Allow Secure TSC feature for SNP guests,
Nikunj A Dadhania
- [PATCH v11 18/20] x86/sev: Mark Secure TSC as reliable clocksource,
Nikunj A Dadhania
- [PATCH v11 19/20] x86/kvmclock: Skip kvmclock when Secure TSC is available,
Nikunj A Dadhania
- [PATCH v11 20/20] x86/cpu/amd: Do not print FW_BUG for Secure TSC,
Nikunj A Dadhania
- Re: [PATCH v11 00/20] Add Secure TSC support for SNP guests,
Nikunj A. Dadhania
[PATCH v2] KVM: x86: Advertise SUCCOR and OVERFLOW_RECOV cpuid bits,
John Allen
[PATCH net-next v12 05/14] mm: page_frag: avoid caller accessing 'page_frag_cache' directly,
Yunsheng Lin
[PATCH net-next v12 04/14] mm: page_frag: add '_va' suffix to page_frag API,
Yunsheng Lin
[PATCH RESEND] KVM: X86: conditionally call the release operation of memslot rmap,
flyingpenghao
[PATCH v2] KVM: x86/mmu: Optimize kvm_zap_obsolete_pages execution time,
flyingpenghao
[PATCH] Loongarch: KVM: Add KVM hypercalls documentation for LoongArch,
WangYuli
[Bug 219112] New: Machine will not wake from suspend if KVM VM is running,
bugzilla-daemon
[PATCH net-next v4 0/2] vsock: avoid queuing on intermediate queue if possible,
Luigi Leonardi via B4 Relay
[PATCH net-next v4 0/3] ioctl support for AF_VSOCK and virtio-based transports,
Luigi Leonardi via B4 Relay
[PATCH] KVM: x86: Advertise SUCCOR and OVERFLOW_RECOV cpuid bits,
John Allen
[PATCH] KVM: Fix error path in kvm_vm_ioctl_create_vcpu() on xa_store() failure,
Will Deacon
[PATCH -next] vfio/fsl-mc: Remove unused variable 'hwirq',
Yue Haibing
[PATCH V2] KVM:x86:Fix an interrupt injection logic error during PIC interrupt simulation,
Liam Ni
[PATCH v7 0/4] debugfs to hisilicon migration driver,
Longfang Liu
[PATCH] target/i386: Change unavail from u32 to u64,
Xiong Zhang
[PATCH 00/18] qapi: Reduce use of 'prefix'.,
Markus Armbruster
- [PATCH 03/18] qapi/block-core: Drop temporary 'prefix',
Markus Armbruster
- [PATCH 08/18] qapi/ui: Drop temporary 'prefix',
Markus Armbruster
- [PATCH 09/18] qapi/machine: Rename CpuS390* to S390Cpu, and drop 'prefix',
Markus Armbruster
- [PATCH 07/18] qapi/machine: Drop temporary 'prefix',
Markus Armbruster
- [PATCH 02/18] tests/qapi-schema: Drop temporary 'prefix',
Markus Armbruster
- [PATCH 06/18] qapi/ebpf: Drop temporary 'prefix',
Markus Armbruster
- [PATCH 04/18] qapi/common: Drop temporary 'prefix',
Markus Armbruster
- [PATCH 01/18] qapi: Smarter camel_to_upper() to reduce need for 'prefix',
Markus Armbruster
- [PATCH 15/18] qapi/crypto: Rename QCryptoRSAPaddingAlgorithm to *Algo, and drop prefix,
Markus Armbruster
- [PATCH 16/18] qapi/crypto: Rename QCryptoAFAlg to QCryptoAFAlgo,
Markus Armbruster
- [PATCH 14/18] qapi/crypto: Rename QCryptoAkCipherAlgorithm to *Algo, and drop prefix,
Markus Armbruster
- [PATCH 12/18] qapi/crypto: Rename QCryptoCipherAlgorithm to *Algo, and drop prefix,
Markus Armbruster
- [PATCH 17/18] qapi/cryptodev: Drop unwanted 'prefix',
Markus Armbruster
- [PATCH 13/18] qapi/crypto: Rename QCryptoIVGenAlgorithm to *Algo, and drop prefix,
Markus Armbruster
- [PATCH 05/18] qapi/crypto: Drop temporary 'prefix',
Markus Armbruster
- [PATCH 18/18] qapi/cryptodev: Rename QCryptodevBackendAlgType to *Algo, and drop prefix,
Markus Armbruster
- [PATCH 11/18] qapi/crypto: Rename QCryptoHashAlgorithm to *Algo, and drop prefix,
Markus Armbruster
- [PATCH 10/18] qapi/crypto: Drop unwanted 'prefix',
Markus Armbruster
[PATCH v6 0/3] LoongArch: KVM: Add Binary Translation extension support,
Bibo Mao
[PATCH v4 0/3] Add extioi virt extension support,
Bibo Mao
[PATCH v3 00/10] selftests: kvm: s390: Add s390x ucontrol selftests,
Christoph Schlameuss
- [PATCH v3 05/10] selftests: kvm: s390: Add debug print functions,
Christoph Schlameuss
- [PATCH v3 09/10] selftests: kvm: s390: Verify reject memory region operations for ucontrol VMs,
Christoph Schlameuss
- [PATCH v3 04/10] selftests: kvm: s390: Add test fixture and simple VM setup tests,
Christoph Schlameuss
- [PATCH v3 06/10] selftests: kvm: s390: Add VM run test case,
Christoph Schlameuss
- [PATCH v3 01/10] selftests: kvm: s390: Define page sizes in shared header,
Christoph Schlameuss
- [PATCH v3 07/10] selftests: kvm: s390: Add uc_map_unmap VM test case,
Christoph Schlameuss
- [PATCH v3 10/10] s390: Enable KVM_S390_UCONTROL config in debug_defconfig,
Christoph Schlameuss
- [PATCH v3 02/10] selftests: kvm: s390: Add kvm_s390_sie_block definition for userspace tests,
Christoph Schlameuss
- [PATCH v3 08/10] selftests: kvm: s390: Add uc_skey VM test case,
Christoph Schlameuss
- [PATCH v3 03/10] selftests: kvm: s390: Add s390x ucontrol test suite with hpage test,
Christoph Schlameuss
[kvm-unit-tests PATCH v6 0/5] riscv: sbi: Add support to test timer extension,
James Raphael Tiovalen
[PATCH] KVM: x86/mmu: Conditionally call kvm_zap_obsolete_pages,
flyingpenghao
[PATCHSET][RFC] struct fd and memory safety,
Al Viro
- [PATCH 01/39] memcg_write_event_control(): fix a user-triggerable oops,
viro
- [PATCH 02/39] introduce fd_file(), convert all accessors to it.,
viro
- [PATCH 03/39] struct fd: representation change,
viro
- [PATCH 04/39] add struct fd constructors, get rid of __to_fd(),
viro
- [PATCH 05/39] regularize emptiness checks in fini_module(2) and vfs_dedupe_file_range(),
viro
- [PATCH 06/39] net/socket.c: switch to CLASS(fd),
viro
- [PATCH 07/39] introduce struct fderr, convert overlayfs uses to that,
viro
- [PATCH 08/39] experimental: convert fs/overlayfs/file.c to CLASS(...),
viro
- [PATCH 09/39] timerfd: switch to CLASS(fd, ...),
viro
- [PATCH 10/39] get rid of perf_fget_light(), convert kernel/events/core.c to CLASS(fd),
viro
- [PATCH 11/39] switch netlink_getsockbyfilp() to taking descriptor,
viro
- [PATCH 12/39] do_mq_notify(): saner skb freeing on failures,
viro
- [PATCH 13/39] do_mq_notify(): switch to CLASS(fd, ...),
viro
- [PATCH 14/39] simplify xfs_find_handle() a bit,
viro
- [PATCH 15/39] convert vmsplice() to CLASS(fd, ...),
viro
- [PATCH 16/39] convert __bpf_prog_get() to CLASS(fd, ...),
viro
- [PATCH 17/39] bpf: resolve_pseudo_ldimm64(): take handling of a single ldimm64 insn into helper,
viro
- [PATCH 18/39] bpf maps: switch to CLASS(fd, ...),
viro
- [PATCH 19/39] fdget_raw() users: switch to CLASS(fd_raw, ...),
viro
- [PATCH 20/39] introduce "fd_pos" class, convert fdget_pos() users to it.,
viro
- [PATCH 21/39] o2hb_region_dev_store(): avoid goto around fdget()/fdput(),
viro
- [PATCH 22/39] privcmd_ioeventfd_assign(): don't open-code eventfd_ctx_fdget(),
viro
- [PATCH 23/39] fdget(), trivial conversions,
viro
- [PATCH 24/39] fdget(), more trivial conversions,
viro
- [PATCH 25/39] convert do_preadv()/do_pwritev(),
viro
- [PATCH 26/39] convert cachestat(2),
viro
- [PATCH 27/39] switch spufs_calls_{get,put}() to CLASS() use,
viro
- [PATCH 28/39] convert spu_run(2),
viro
- [PATCH 29/39] convert media_request_get_by_fd(),
viro
- [PATCH 30/39] convert coda_parse_fd(),
viro
- [PATCH 31/39] convert cifs_ioctl_copychunk(),
viro
- [PATCH 32/39] convert vfs_dedupe_file_range().,
viro
- [PATCH 33/39] convert do_select(),
viro
- [PATCH 34/39] do_pollfd(): convert to CLASS(fd),
viro
- [PATCH 35/39] convert bpf_token_create(),
viro
- [PATCH 36/39] assorted variants of irqfd setup: convert to CLASS(fd),
viro
- [PATCH 37/39] memcg_write_event_control(): switch to CLASS(fd),
viro
- [PATCH 38/39] css_set_fork(): switch to CLASS(fd_raw, ...),
viro
- [PATCH 39/39] deal with the last remaing boolean uses of fd_file(),
viro
- Re: [PATCH 01/39] memcg_write_event_control(): fix a user-triggerable oops,
Michal Hocko
- Re: [PATCHSET][RFC] struct fd and memory safety,
Al Viro
- Re: [PATCHSET][RFC] struct fd and memory safety,
Josef Bacik
- Re: [PATCHSET][RFC] struct fd and memory safety,
Al Viro
- Re: [PATCHSET][RFC] struct fd and memory safety,
Jason Gunthorpe
- Re: [PATCHSET][RFC] struct fd and memory safety,
Christian Brauner
- [PATCHSET v3] struct fd and memory safety,
Al Viro
[Index of Archives]
[CentOS Virtualization]
[Linux USB Devel]
[Video for Linux]
[Big List of Linux Books]
[Linux SCSI]
[Linux Modules]
[Yosemite Forum]