Re: No audio output; same setup worked before

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Sun, 14 Feb 2021, Rich Shepard wrote:

I tried a test file with audacity. It recorded but no sound when playing
back (screenshot attached.)


Aha! I found the problem, at least with audacity. Audacity has a drop down
combobox with output options. The default is, "HD-Audio Generic: ALC1220
digital (HW:1,1)" and there's no speaker output.

And, when I change the output to "HD-Audio Generic: ALC1220 digital
(HW:1,0)" the same test recoding is heard from the speakers.

When I look at pavucontrol's Configure tab I don't see options with ALC1220
or HW:1,x. It seems that it's pavucontrol's output option that needs
changing. How do I determine which will work?



pulseaudio-discuss mailing list

[Index of Archives]     [Linux Audio Users]     [AMD Graphics]     [Linux USB Devel]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]

  Powered by Linux