Re: No audio output; same setup worked before

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Sat, Feb 13, 2021 at 11:45:07AM -0800, Rich Shepard wrote:
> On Fri, 12 Feb 2021, Sean Greenslade wrote:
> > I would suggest using the "parecord" and "paplay" utilities, which are
> > meant to directly interact with Pulse.
> Sean,
> After reading the pacat man page, and checking that pavucontrol shows the
> AT2500 as the input device and the external speakers [HD Audio Generic
> Analog Stereo; Port is line out (plugged in)] I spoke to the mic and watched
> the 'Recording' tab VU meter change as I spoke. I used 'papac -r
> <filename>.flac' for the recording. I didn't try 'parecord ...'.

Not sure what "papac" is. Do you mean "pacat"?

> Then I switched to the pavucontrol 'Playback' tab showing Applications. When
> I ran 'papac -p <filename>.flac' that tab showed the application but there
> was no VU meter response.
> Running 'paplayer <filename>.flac' the file couldn't be opened.

Are you referring to the Kodi project's PAPlayer, or did you use
"paplay"? What happens if you try paplay? What are the error messages
you get, if any?

Also, can you open the generated .flac file with an audio editor to see
if the audio actually got recorded in the first place?


pulseaudio-discuss mailing list

[Index of Archives]     [Linux Audio Users]     [AMD Graphics]     [Linux USB Devel]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]

  Powered by Linux