Linux Arch
[Prev Page][Next Page]
- [PATCH 3/5] uapi: merge the 32-bit mips struct flock into the generic one, (continued)
- [GIT PULL] LKMM changes for v5.17,
Paul E. McKenney
- [PATCH 1/5] sh: rename suffix-y to suffix_y,
Masahiro Yamada
- [PATCH 2/5] kbuild: drop $(size_append) from cmd_zstd, Masahiro Yamada
- [PATCH 4/5] arch: decompressor: remove useless vmlinux.bin.all-y, Masahiro Yamada
- [PATCH 3/5] kbuild: rename cmd_{bzip2,lzma,lzo,lz4,xzkern,zstd22}, Masahiro Yamada
- [PATCH 5/5] kbuild: add cmd_file_size, Masahiro Yamada
- Re: [PATCH 1/5] sh: rename suffix-y to suffix_y, Nicolas Schier
- [PATCH 00/23] mm, sched: Rework lazy mm handling,
Andy Lutomirski
- [PATCH 01/23] membarrier: Document why membarrier() works, Andy Lutomirski
- [PATCH 02/23] x86/mm: Handle unlazying membarrier core sync in the arch code, Andy Lutomirski
- [PATCH 04/23] membarrier: Make the post-switch-mm barrier explicit, Andy Lutomirski
- [PATCH 03/23] membarrier: Remove membarrier_arch_switch_mm() prototype in core code, Andy Lutomirski
- [PATCH 06/23] powerpc/membarrier: Remove special barrier on mm switch, Andy Lutomirski
- [PATCH 05/23] membarrier, kthread: Use _ONCE accessors for task->mm, Andy Lutomirski
- [PATCH 07/23] membarrier: Rewrite sync_core_before_usermode() and improve documentation, Andy Lutomirski
- [PATCH 09/23] membarrier: Fix incorrect barrier positions during exec and kthread_use_mm(), Andy Lutomirski
- [PATCH 12/23] Rework "sched/core: Fix illegal RCU from offline CPUs", Andy Lutomirski
- [PATCH 08/23] membarrier: Remove redundant clear of mm->membarrier_state in exec_mmap(), Andy Lutomirski
- [PATCH 10/23] x86/events, x86/insn-eval: Remove incorrect active_mm references, Andy Lutomirski
- [PATCH 11/23] sched/scs: Initialize shadow stack on idle thread bringup, not shutdown, Andy Lutomirski
- [PATCH 14/23] sched, exec: Factor current mm changes out from exec, Andy Lutomirski
- [PATCH 13/23] exec: Remove unnecessary vmacache_seqnum clear in exec_mmap(), Andy Lutomirski
- [PATCH 15/23] kthread: Switch to __change_current_mm(), Andy Lutomirski
- [PATCH 16/23] sched: Use lightweight hazard pointers to grab lazy mms, Andy Lutomirski
- [PATCH 17/23] x86/mm: Make use/unuse_temporary_mm() non-static, Andy Lutomirski
- [PATCH 19/23] x86/efi: Make efi_enter/leave_mm use the temporary_mm machinery, Andy Lutomirski
- [PATCH 18/23] x86/mm: Allow temporary mms when IRQs are on, Andy Lutomirski
- [PATCH 20/23] x86/mm: Remove leave_mm() in favor of unlazy_mm_irqs_off(), Andy Lutomirski
- [PATCH 22/23] x86/mm: Optimize for_each_possible_lazymm_cpu(), Andy Lutomirski
- [PATCH 21/23] x86/mm: Use unlazy_mm_irqs_off() in TLB flush IPIs, Andy Lutomirski
- [PATCH 23/23] x86/mm: Opt in to IRQs-off activate_mm(), Andy Lutomirski
- [ANNOUNCE] "Fast Kernel Headers" Tree -v2,
Ingo Molnar
- [PATCH] sections: Fix __is_kernel() to include init ranges, Helge Deller
- [PATCH v8 0/2] PCI: hv: Hyper-V vPCI for arm64,
Sunil Muthuswamy
- [PATCH v3 1/3] x86: Implement arch_prctl(ARCH_VSYSCALL_CONTROL) to disable vsyscall,
Florian Weimer
- [RFC PATCH 0/8] signals: Support more than 64 signals,
Walt Drummond
- Re: [PATCH 0000/2297] [ANNOUNCE, RFC] "Fast Kernel Headers" Tree -v1: Eliminate the Linux kernel's "Dependency Hell",
Greg Kroah-Hartman
- Re: [PATCH 0000/2297] [ANNOUNCE, RFC] "Fast Kernel Headers" Tree -v1: Eliminate the Linux kernel's "Dependency Hell", Ingo Molnar
- [PATCH] per_task: Implement single template to define 'struct task_struct_per_task' fields and offsets, Ingo Molnar
- <Possible follow-ups>
- Re: [PATCH 0000/2297] [ANNOUNCE, RFC] "Fast Kernel Headers" Tree -v1: Eliminate the Linux kernel's "Dependency Hell", Kirill A. Shutemov
- Re: [PATCH 0000/2297] [ANNOUNCE, RFC] "Fast Kernel Headers" Tree -v1: Eliminate the Linux kernel's "Dependency Hell", Nathan Chancellor
- Re: [PATCH 0000/2297] [ANNOUNCE, RFC] "Fast Kernel Headers" Tree -v1: Eliminate the Linux kernel's "Dependency Hell", Ingo Molnar
- [DEBUG PATCH] DO NOT MERGE: Enable SHADOW_CALL_STACK on GCC builds, for build testing, Ingo Molnar
- [PATCH] headers/deps: dcache: Move the ____cacheline_aligned attribute to the head of the definition, Ingo Molnar
- [TREE] "Fast Kernel Headers" Tree WIP/development branch, Ingo Molnar
- Re: [PATCH 0000/2297] [ANNOUNCE, RFC] "Fast Kernel Headers" Tree -v1: Eliminate the Linux kernel's "Dependency Hell", Nick Desaulniers
- Re: [PATCH 0000/2297] [ANNOUNCE, RFC] "Fast Kernel Headers" Tree -v1: Eliminate the Linux kernel's "Dependency Hell", Nathan Chancellor
- Re: [PATCH 0000/2297] [ANNOUNCE, RFC] "Fast Kernel Headers" Tree -v1: Eliminate the Linux kernel's "Dependency Hell", Nathan Chancellor
- Re: [PATCH 0000/2297] [ANNOUNCE, RFC] "Fast Kernel Headers" Tree -v1: Eliminate the Linux kernel's "Dependency Hell", Willy Tarreau
- Re: [PATCH 0000/2297] [ANNOUNCE, RFC] "Fast Kernel Headers" Tree -v1: Eliminate the Linux kernel's "Dependency Hell", Andy Shevchenko
- Re: [PATCH 0000/2297] [ANNOUNCE, RFC] "Fast Kernel Headers" Tree -v1: Eliminate the Linux kernel's "Dependency Hell", Andy Shevchenko
- Re: [PATCH 0000/2297] [ANNOUNCE, RFC] "Fast Kernel Headers" Tree -v1: Eliminate the Linux kernel's "Dependency Hell", Paul E. McKenney
- [PATCH v3] uapi: fix asm/signal.h userspace compilation errors, Dmitry V. Levin
- [PATCH 1/2] Drivers: hv: Fix definition of hypercall input & output arg variables,
Michael Kelley
- [RFC 00/32] Kconfig: Introduce HAS_IOPORT and LEGACY_PCI options,
Niklas Schnelle
- [RFC 03/32] ACPI: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 08/32] comedi: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 10/32] i2c: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 14/32] leds: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 04/32] parport: PC style parport depends on HAS_IOPORT, Niklas Schnelle
- [RFC 07/32] Input: gameport: add ISA and HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 11/32] Input: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 24/32] scsi: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 19/32] platform: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 29/32] firmware: dmi-sysfs: handle HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 26/32] drm: handle HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 28/32] PCI: make quirk using inw() depend on HAS_IOPORT, Niklas Schnelle
- [RFC 16/32] misc: handle HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 15/32] media: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 30/32] /dev/port: don't compile file operations without CONFIG_DEVPORT, Niklas Schnelle
- [RFC 05/32] char: impi, tpm: depend on HAS_IOPORT, Niklas Schnelle
- [RFC 12/32] iio: adc: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 17/32] net: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 31/32] usb: handle HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 27/32] PCI/sysfs: make I/O resource depend on HAS_IOPORT, Niklas Schnelle
- [RFC 22/32] video: handle HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 21/32] power: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 32/32] asm-generic/io.h: drop inb() etc for HAS_IOPORT=n, Niklas Schnelle
- [RFC 01/32] Kconfig: introduce and depend on LEGACY_PCI, Niklas Schnelle
- [RFC 09/32] sound: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 20/32] pnp: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 18/32] pcmcia: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 23/32] rtc: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 13/32] hwmon: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 25/32] watchdog: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 06/32] speakup: Kconfig: add HAS_IOPORT dependencies, Niklas Schnelle
- [RFC 02/32] Kconfig: introduce HAS_IOPORT option and select it as necessary, Niklas Schnelle
- Re: [RFC 00/32] Kconfig: Introduce HAS_IOPORT and LEGACY_PCI options, John Garry
- [GIT PULL] asm-generic: cleanups for 5.17,
Arnd Bergmann
- [PATCH v9 00/15] Function Granular KASLR,
Alexander Lobakin
- [PATCH v9 01/15] modpost: fix removing numeric suffixes, Alexander Lobakin
- [PATCH v9 05/15] x86: support ASM function sections, Alexander Lobakin
- [PATCH v9 02/15] livepatch: use `-z unique-symbol` if available to nuke pos-based search, Alexander Lobakin
- [PATCH v9 06/15] x86: decouple ORC table sorting into a separate file, Alexander Lobakin
- [PATCH v9 08/15] x86/tools: Add relative relocs for randomized functions, Alexander Lobakin
- [PATCH v9 09/15] x86: Add support for function granular KASLR, Alexander Lobakin
- [PATCH v9 07/15] Makefile: Add build and config option for CONFIG_FG_KASLR, Alexander Lobakin
- [PATCH v9 10/15] FG-KASLR: use a scripted approach to handle .text.* sections, Alexander Lobakin
- [PATCH v9 11/15] x86/boot: allow FG-KASLR to be selected, Alexander Lobakin
- [PATCH v9 03/15] kallsyms: Hide layout, Alexander Lobakin
- [PATCH v9 13/15] module: use a scripted approach for FG-KASLR, Alexander Lobakin
- [PATCH v9 14/15] Documentation: add documentation for FG-KASLR, Alexander Lobakin
- [PATCH v9 04/15] arch: introduce ASM function sections, Alexander Lobakin
- [PATCH v9 15/15] maintainers: add MAINTAINERS entry for FG-KASLR, Alexander Lobakin
- [PATCH v9 12/15] module: Reorder functions, Alexander Lobakin
- Re: [PATCH v9 00/15] Function Granular KASLR, Alexander Lobakin
- Re: [PATCH v9 00/15] Function Granular KASLR, Christoph Hellwig
- [PATCH v2] asm-generic: introduce io_stop_wc() and add implementation for ARM64,
Xiongfeng Wang
- [PATCH/RFC v2 0/3] tlb: mmu_gather: use batched table free if possible,
Nikita Yushchenko
- [PATCH v5 1/6] powercap/drivers/dtpm: Move dtpm table from init to data section,
Daniel Lezcano
- [arnd-asm-generic:asm-generic] BUILD SUCCESS 733e417518a69b71061c3bafc2bf106109565eee, kernel test robot
- [PATCH v7 0/2] PCI: hv: Hyper-V vPCI for arm64,
Sunil Muthuswamy
- [PATCH] asm-generic: introduce io_stop_wc() and add implementation for ARM64,
Xiongfeng Wang
- [PATCH/RFC] mm: add and use batched version of __tlb_remove_table(),
Nikita Yushchenko
[arnd-asm-generic:asm-generic] BUILD SUCCESS 49501fb98653158cf7ba2473c6ee3fbc8bff047c, kernel test robot
[PATCH v2] x86: Implement arch_prctl(ARCH_VSYSCALL_CONTROL) to disable vsyscall,
Florian Weimer
[PATCH 00/43] Add KernelMemorySanitizer infrastructure,
Alexander Potapenko
- [PATCH 02/43] stackdepot: reserve 5 extra bits in depot_stack_handle_t, Alexander Potapenko
- [PATCH 03/43] kasan: common: adapt to the new prototype of __stack_depot_save(), Alexander Potapenko
- [PATCH 04/43] instrumented.h: allow instrumenting both sides of copy_from_user(), Alexander Potapenko
- [PATCH 05/43] asm: x86: instrument usercopy in get_user() and __put_user_size(), Alexander Potapenko
- [PATCH 06/43] asm-generic: instrument usercopy in cacheflush.h, Alexander Potapenko
- [PATCH 08/43] kmsan: add ReST documentation, Alexander Potapenko
- [PATCH 07/43] compiler_attributes.h: add __disable_sanitizer_instrumentation, Alexander Potapenko
- [PATCH 09/43] kmsan: introduce __no_sanitize_memory and __no_kmsan_checks, Alexander Potapenko
- [PATCH 10/43] kmsan: pgtable: reduce vmalloc space, Alexander Potapenko
- [PATCH 11/43] libnvdimm/pfn_dev: increase MAX_STRUCT_PAGE_SIZE, Alexander Potapenko
- [PATCH 12/43] kcsan: clang: retire CONFIG_KCSAN_KCOV_BROKEN, Alexander Potapenko
- [PATCH 16/43] kmsan: mm: call KMSAN hooks from SLUB code, Alexander Potapenko
- [PATCH 14/43] MAINTAINERS: add entry for KMSAN, Alexander Potapenko
- [PATCH 13/43] kmsan: add KMSAN runtime core, Alexander Potapenko
[PATCH 15/43] kmsan: mm: maintain KMSAN metadata for page operations, Alexander Potapenko
[PATCH 17/43] kmsan: handle task creation and exiting, Alexander Potapenko
[PATCH 18/43] kmsan: unpoison @tlb in arch_tlb_gather_mmu(), Alexander Potapenko
[PATCH 19/43] kmsan: init: call KMSAN initialization routines, Alexander Potapenko
[PATCH 20/43] instrumented.h: add KMSAN support, Alexander Potapenko
[PATCH 01/43] arch/x86: add missing include to sparsemem.h, Alexander Potapenko
[PATCH 21/43] kmsan: mark noinstr as __no_sanitize_memory, Alexander Potapenko
[PATCH 22/43] kmsan: initialize the output of READ_ONCE_NOCHECK(), Alexander Potapenko
[PATCH 23/43] kmsan: make READ_ONCE_TASK_STACK() return initialized values, Alexander Potapenko
[PATCH 24/43] kmsan: disable KMSAN instrumentation for certain kernel parts, Alexander Potapenko
[PATCH 25/43] kmsan: skip shadow checks in files doing context switches, Alexander Potapenko
[PATCH 26/43] kmsan: virtio: check/unpoison scatterlist in vring_map_one_sg(), Alexander Potapenko
[PATCH 27/43] x86: kmsan: add iomem support, Alexander Potapenko
[PATCH 28/43] kmsan: dma: unpoison DMA mappings, Alexander Potapenko
[PATCH 29/43] kmsan: handle memory sent to/from USB, Alexander Potapenko
[PATCH 32/43] crypto: kmsan: disable accelerated configs under KMSAN, Alexander Potapenko
[PATCH 33/43] kmsan: disable physical page merging in biovec, Alexander Potapenko
[PATCH 31/43] kmsan: disable strscpy() optimization under KMSAN, Alexander Potapenko
[PATCH 30/43] kmsan: add tests for KMSAN, Alexander Potapenko
[PATCH 34/43] kmsan: block: skip bio block merging logic for KMSAN, Alexander Potapenko
[PATCH 35/43] x86: kmsan: use __msan_ string functions where possible., Alexander Potapenko
[PATCH 37/43] x86: kasan: kmsan: support CONFIG_GENERIC_CSUM on x86, enable it for KASAN/KMSAN, Alexander Potapenko
[PATCH 36/43] x86: kmsan: sync metadata pages on page fault, Alexander Potapenko
[PATCH 38/43] x86: fs: kmsan: disable CONFIG_DCACHE_WORD_ACCESS, Alexander Potapenko
[PATCH 39/43] x86: kmsan: handle register passing from uninstrumented code, Alexander Potapenko
[PATCH 40/43] kmsan: kcov: unpoison area->list in kcov_remote_area_put(), Alexander Potapenko
[PATCH 41/43] security: kmsan: fix interoperability with auto-initialization, Alexander Potapenko
[PATCH 42/43] objtool: kmsan: list KMSAN API functions as uaccess-safe, Alexander Potapenko
[PATCH 43/43] x86: kmsan: enable KMSAN builds for x86, Alexander Potapenko
Re: [PATCH 00/43] Add KernelMemorySanitizer infrastructure, Greg Kroah-Hartman
[PATCH] locks: cleanup double word in comment, trix
[PATCH v2 00/11] kbuild: do not quote string values in Makefile,
Masahiro Yamada
- [PATCH v2 01/11] certs: use $< and $@ to simplify the key generation rule, Masahiro Yamada
- [PATCH v2 06/11] kbuild: stop using config_filename in scripts/Makefile.modsign, Masahiro Yamada
- [PATCH v2 07/11] certs: simplify $(srctree)/ handling and remove config_filename macro, Masahiro Yamada
- [PATCH v2 09/11] kbuild: do not quote string values in include/config/auto.conf, Masahiro Yamada
- [PATCH v2 04/11] certs: refactor file cleaning, Masahiro Yamada
- [PATCH v2 05/11] certs: remove misleading comments about GCC PR, Masahiro Yamada
- [PATCH v2 03/11] certs: remove unneeded -I$(srctree) option for system_certificates.o, Masahiro Yamada
- [PATCH v2 10/11] certs: move scripts/extract-cert to certs/, Masahiro Yamada
- [PATCH v2 02/11] certs: unify duplicated cmd_extract_certs and improve the log, Masahiro Yamada
- [PATCH v2 08/11] kbuild: do not include include/config/auto.conf from shell scripts, Masahiro Yamada
- [PATCH v2 11/11] microblaze: use built-in function to get CPU_{MAJOR,MINOR,REV}, Masahiro Yamada
- Re: [PATCH v2 00/11] kbuild: do not quote string values in Makefile, Masahiro Yamada
[PATCH V7 0/5] x86/Hyper-V: Add Hyper-V Isolation VM support(Second part),
Tianyu Lan
[PATCH 00/10] kbuild: do not quote string values in Makefile,
Masahiro Yamada
- [PATCH 07/10] certs: simplify $(srctree)/ handling and remove config_filename macro, Masahiro Yamada
- [PATCH 09/10] kbuild: do not quote string values in include/config/auto.conf, Masahiro Yamada
- [PATCH 02/10] certs: unify duplicated cmd_extract_certs and improve the log, Masahiro Yamada
- [PATCH 08/10] kbuild: do not include include/config/auto.conf from shell scripts, Masahiro Yamada
- [PATCH 01/10] certs: use $@ to simplify the key generation rule, Masahiro Yamada
- [PATCH 03/10] certs: remove unneeded -I$(srctree) option for system_certificates.o, Masahiro Yamada
- [PATCH 04/10] certs: refactor file cleaning, Masahiro Yamada
- [PATCH 10/10] microblaze: use built-in function to get CPU_{MAJOR,MINOR,REV}, Masahiro Yamada
- [PATCH 06/10] kbuild: stop using config_filename in scripts/Makefile.modsign, Masahiro Yamada
- [PATCH 05/10] certs: remove misleading comments about GCC PR, Masahiro Yamada
[GIT PULL] csky fixes for v5.16-rc5,
guoren
[PATCH 00/10] Removal of most do_exit calls,
Eric W. Biederman
- [PATCH 01/10] exit/s390: Remove dead reference to do_exit from copy_thread, Eric W. Biederman
- [PATCH 02/10] exit: Add and use make_task_dead., Eric W. Biederman
- [PATCH 03/10] exit: Move oops specific logic from do_exit into make_task_dead, Eric W. Biederman
- [PATCH 04/10] exit: Stop poorly open coding do_task_dead in make_task_dead, Eric W. Biederman
- [PATCH 05/10] exit: Stop exporting do_exit, Eric W. Biederman
- [PATCH 06/10] exit: Implement kthread_exit, Eric W. Biederman
- [PATCH 07/10] exit: Rename module_put_and_exit to module_put_and_kthread_exit, Eric W. Biederman
- [PATCH 08/10] exit: Rename complete_and_exit to kthread_complete_and_exit, Eric W. Biederman
- [PATCH 09/10] kthread: Ensure struct kthread is present for all kthreads, Eric W. Biederman
- [PATCH 10/10] exit/kthread: Move the exit code for kernel threads into struct kthread, Eric W. Biederman
- [PATCH 0/8] signal: Cleanup of the signal->flags, Eric W. Biederman
- [PATCH 00/17] exit: Making task exiting a first class concept, Eric W. Biederman
- [PATCH 01/17] exit: Remove profile_task_exit & profile_munmap, Eric W. Biederman
- [PATCH 02/17] exit: Coredumps reach do_group_exit, Eric W. Biederman
- [PATCH 03/17] exit: Fix the exit_code for wait_task_zombie, Eric W. Biederman
- [PATCH 04/17] exit: Use the correct exit_code in /proc/<pid>/stat, Eric W. Biederman
- [PATCH 06/17] ptrace: Remove second setting of PT_SEIZED in ptrace_attach, Eric W. Biederman
- [PATCH 05/17] taskstats: Cleanup the use of task->exit_code, Eric W. Biederman
- [PATCH 07/17] ptrace: Remove unused regs argument from ptrace_report_syscall, Eric W. Biederman
- [PATCH 08/17] ptrace/m68k: Stop open coding ptrace_report_syscall, Eric W. Biederman
- [PATCH 09/17] ptrace: Move setting/clearing ptrace_message into ptrace_stop, Eric W. Biederman
- [PATCH 10/17] ptrace: Return the signal to continue with from ptrace_stop, Eric W. Biederman
- [PATCH 11/17] ptrace: Separate task->ptrace_code out from task->exit_code, Eric W. Biederman
- [PATCH 12/17] signal: Compute the process exit_code in get_signal, Eric W. Biederman
- [PATCH 13/17] signal: Make individual tasks exiting a first class concept, Eric W. Biederman
- [PATCH 14/17] signal: Remove zap_other_threads, Eric W. Biederman
- [PATCH 16/17] signal: Record the exit_code when an exit is scheduled, Eric W. Biederman
- [PATCH 15/17] signal: Add JOBCTL_WILL_EXIT to mark exiting tasks, Eric W. Biederman
- [PATCH 17/17] signal: Always set SIGNAL_GROUP_EXIT on process exit, Eric W. Biederman
- [PATCH 00/13] Removing tracehook.h, Eric W. Biederman
- [PATCH 1/8] signal: Make SIGKILL during coredumps an explicit special case, Eric W. Biederman
[Index of Archives]
[Kernel Announce]
[Kernel Newbies]
[Linux RAID]
[IETF Annouce]
[Security]
[Netdev]
[Linux Wireless]
[Netfilter]
[Bugtraq]