Re: Where is the ATI Radeeon ???

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Thanks to Hans Borg and Haralambos Geortgilakis for the responses !

It is indeed a 'mobile' radeon (an "M9" I believe), but there are several
mobile radeons already detailed in the source code and they don't get listed
by xf86config ! Is this a bug in the config tool ? By the way, a PCI scan
returns an id of 0x4c66, and not 0x4966 which I have read should be a 9000's

I have tried the VESA driver, but it won't run at all - 'device not
present'. Ditto for the ATI driver. I'm pretty sure I've tried the rage 128
already (I'll look again), but it didn't work ('device not present').

I have downloaded the 'official' drivers from ATI, but as it's an RPM
package, I can't unpack it ! From what I understand of how the xfree server
works (probably enough to write on the pack of a postage stamp !), it
shouldn't actually matter how the driver is compiled or for what OS; the
driver is dynamically linked at startup and has to conform to a standard
format, so even though it's been compiled for RH 8, it should (!) work for
any other 8086-based OS. I could, of course, be completely wrong here !

I'll also try the '' link - thanks.

It is incredibly frustrating; I just want to get on with some work ! By far
the most frustrating bit is that the config tool doesn't list devices that
(as far as I can see) are actually coded into it !!!




*** To unsubscribe , or change message options, see:

[Index of Archives]     [XFree86]     [Xfree86 Xpert]     []     [IETF Annouce]     [Security]     [Bugtraq]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]

  Powered by Linux