Re: "X" frozen pointer in i845 driver

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Yes, in gnome the "X" only appears when you are logged in as a plain user.

That's my case too...
Root does not have any issues.We have tried re-creating users/changing permissions
of users and it still does not resolve the problem.
However, I do not know if this will help you at all, but, on my computer (same setup as all of the other computers) I downloaded and installed the CVS tree and I have had no problems. However, when I distributed the configured
tree to a couple other users this issue began.

Incredible!!! That happened to me too!
I installed it in two computers. The first one showed no problem. Then, I SCP'ed the sources to the "master" and installed, and the problem arose in this one.
So... for some reason, it makes necessary to download the CVS tree to the target computer...
Umhhh, it is late for me... the master copy has already been released to Scotland. I have had no chance to try this way :-(

At this point the only thing I have not tried was a completely new download of the CVS tree on each individual computer.

Try it! Seems to be the solution!

Anyway I have "discovered" that dragging any icon (i.e. "Start Here") over the desktop (you only need to drag it for a pixel...) makes the "X" disappear. I use Nautilus to draw the desktop.


Joshua On

Charla con tus amigos en línea mediante MSN Messenger:


*** To unsubscribe , or change message options, see:

[Index of Archives]     [XFree86]     [Xfree86 Xpert]     []     [IETF Annouce]     [Security]     [Bugtraq]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]

  Powered by Linux