Re: [Sound] Re: RH8.0 No sound

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<



Thanks for your reply.

I have never had sound after I migrated to RH8.0.The other
configurations have been due to me trying to get sound to work.

Further exploration shows that :-
a. The directory /dev/synth mentioned in the dmesg does not appear to

b. Reading through the Red Hat Linux 8 Bible which I have just received
shows some device directories for audio programs. Apparently,
/dev/sndstat has the status of the sound drivers. In my case, this has,
"no such device"

c. Likewise, the /dev/audio, /dev/audio1, /dev/dsp, /dev/dsp1,
/dev/mixer, /dev/mixer1, /dev/sequencer and /dev/midi00 all have the "no
such device" in their directories.

What do I do next?



On Mon, 2002-12-02 at 07:35, Bill Nottingham wrote:
> Roger Harrington (linuxmail@xxxxxxxxxxxxxxxxxxx) said: 
> > I am using a Yamaha OPL3-SAx soundcard but have absolutely zero sound
> > with RH8.0 It worked with RH7.2
> > 
> > The kernel sees the card during bootup as shown in dmesg: -
> > isapnp: Scanning for PnP cards...
> > isapnp: Card 'OPL3-SA3 Sound Board'
> > isapnp: 1 Plug & Play card detected total
> > speakup:  initialized device: /dev/synth, node (MAJOR 10, MINOR 25)
> What happens at this point if you just try to play sounds (ignoring
> all the other configuration you tried... it *should* just work at
> this point.)
> Bill
> _______________________________________________
> Sound-list mailing list
> Sound-list@xxxxxxxxxx

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux