Re: Cannot run Freepascal compiler under DOSemu

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Wed, Apr 7, 2010 at 9:06 PM, John Coppens <john@xxxxxxxxxxxx> wrote:
> On Wed, 7 Apr 2010 09:28:34 -0700
> solarflow99 <solarflow99@xxxxxxxxx> wrote:
>> can you test with the latest also, the latest SVN is much newer just
>> in case that helps.  Use the -s option and paste the error message it
>> gives you.  You are using x86 right?  What linux release do you use?
>> because I also have a RPM in rpmfusion (svn1988)
> I'll download SVN now (just arrived at home). My machine is an AMD64, but
> I suspect DosEmu compiles to run under compat mode?
> The distro is Slackware64, quite up-to-date. I can convert rpm to tgz
> with the Slackware utility, but, if possible, I'd rather compile with the
> same options to avoid mixups.
> John
> NOTE: Great... I forgot to send this message, so, in the mean time, I
> compiled the svn version and it worked fine! (I still have a problem, but
> it's not DosEmu's. The compiler runs ok now)
> Thanks for the hint - maybe it's time for the SVN version to graduate to
> a stable version? I noticed that even SVN is dated 2008?

Glad it works now, there's fixes going in all the time so using whats
in SVN is always best now.
To unsubscribe from this list: send the line "unsubscribe linux-msdos" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at

[Index of Archives]     [Linux Console]     [Linux Audio]     [Linux for Hams]     [Kernel Newbies]     [Security]     [Netfilter]     [Bugtraq]     [Yosemite Camping]     [Yosemite Hiking]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Samba]     [Linux Media]     [Fedora Users]

  Powered by Linux