Re: Coolkey use problems on Fedora 14 (no token available)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Tue, 08 Feb 2011 12:00:06 -0500 Lyall Pearce wrote:

> I guess I should mention that coolkey-1.1.0-r1 (gentoo speak)
> worked and every other release after that didn't. Luckily, I have
> a binary backup as the gentoo ebuild is no longer available.
> Unluckily, that is a 32 bit backup and my 64 bit system is
> relatively new, and so, does not work.

Note that earlier Gentoo coolkey ebuilds worked with the old CACs,
but the coolkey-1.1.0-r3 update was necessary to pick up the latest
RedHat patches for the newer CACs (which is the only change in the
Gentoo package). Since that's all I have to test with, you're kinda
on your own for the other stuff.

When submitting bug reports, I'd recommend going straight to
RedHat, and if you want to get my attention, feel free to file a
Gentoo bug with the RedHat bug # etc.

As of just the last few days, there seems to be an issue (on
several of my Gentoo systems) with coolkey and firefox now;
although pcsc_scan sees the card as normal, firefox now refuses to
display a window when I have my CAC reader and card inserted (if I
unplug it everything works normally).  Still trying to figure that
one out...


Coolkey-devel mailing list

[Index of Archives]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]     [Fedora Women]

  Powered by Linux