[PATCH 1/5] GPIO: Rename "drivers/gpio.c" to "drivers/gpiolib.c"

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Rename "drivers/gpio.c" to "drivers/gpiolib.c".
Reason is for understand functionality of driver.

Signed-off-by: Alexander Shiyan <shc_work@xxxxxxx>
---
 drivers/gpio/Makefile              | 3 ++-
 drivers/gpio/{gpio.c => gpiolib.c} | 0
 2 files changed, 2 insertions(+), 1 deletion(-)
 rename drivers/gpio/{gpio.c => gpiolib.c} (100%)

diff --git a/drivers/gpio/Makefile b/drivers/gpio/Makefile
index 00acb68..6a94430 100644
--- a/drivers/gpio/Makefile
+++ b/drivers/gpio/Makefile
@@ -1,4 +1,5 @@
-obj-$(CONFIG_GPIOLIB)		+= gpio.o
+obj-$(CONFIG_GPIOLIB)		+= gpiolib.o
+
 obj-$(CONFIG_GPIO_BCM2835)	+= gpio-bcm2835.o
 obj-$(CONFIG_GPIO_CLPS711X)	+= gpio-clps711x.o
 obj-$(CONFIG_GPIO_GENERIC)	+= gpio-generic.o
diff --git a/drivers/gpio/gpio.c b/drivers/gpio/gpiolib.c
similarity index 100%
rename from drivers/gpio/gpio.c
rename to drivers/gpio/gpiolib.c
-- 
1.8.1.5


_______________________________________________
barebox mailing list
barebox@xxxxxxxxxxxxxxxxxxx
http://lists.infradead.org/mailman/listinfo/barebox




[Index of Archives]     [Linux Embedded]     [Linux USB Devel]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]     [XFree86]

  Powered by Linux