Re: [PATCH V3 2/8] drivers/mtd: cosmetic changes

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Sascha Hauer <s.hauer@xxxxxxxxxxxxxx> writes:

>> -#ifdef CONFIG_NAND_OOB_DEVICE
>> -static ssize_t nand_read_oob(struct cdev *cdev, void *buf, size_t count, ulong offset, ulong flags)
>> +#ifdef CONFIG_NAND_READ_DEVICE
>> +static ssize_t nand_read_oob(struct cdev *cdev, void *buf, size_t count,
>> +			     ulong offset, ulong flags)
>
> You change the name of the Kconfig variable here. This shouldn't be here
> and breaks read_oob support.
True, but that was eliminated by a further patch (split of main mtd device from
oob device). Still, I removed that hunk for V4.

Cheers.

-- 
Robert

_______________________________________________
barebox mailing list
barebox@xxxxxxxxxxxxxxxxxxx
http://lists.infradead.org/mailman/listinfo/barebox


[Index of Archives]     [Linux Embedded]     [Linux USB Devel]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]     [XFree86]

  Powered by Linux