On Mon, Sep 26, 2016 at 09:12:39AM +0100, Frediano Ziglio wrote: > Attempt to use consistent naming. > Usually we use surface name for RedSurface so make sure > code reader do not get confused using a different name > for RedSurfaceCmd. Yup, definitely. Or alternatively just "cmd", I'm not sure how important the "surface_" part is in this code. > diff --git a/server/display-channel.h b/server/display-channel.h > index 36633d5..b64b9a8 100644 > --- a/server/display-channel.h > +++ b/server/display-channel.h > @@ -276,9 +276,9 @@ uint32_t display_channel_generate_uid (DisplayCha > void display_channel_process_draw (DisplayChannel *display, > RedDrawable *red_drawable, > uint32_t process_commands_generation); > -void display_channel_process_surface_cmd (DisplayChannel *display, > - RedSurfaceCmd *surface, > - int loadvm); > +void display_channel_process_surface_cmd(DisplayChannel *display, > + const RedSurfaceCmd *surface_cmd, > + int loadvm); This changed indentation. Acked-by: Christophe Fergeau <cfergeau@xxxxxxxxxx> Christophe
Attachment:
signature.asc
Description: PGP signature
_______________________________________________ Spice-devel mailing list Spice-devel@xxxxxxxxxxxxxxxxxxxxx https://lists.freedesktop.org/mailman/listinfo/spice-devel