Re: Intel 845G Chipset Integrated SOUND-CARD SoundMAX AD1981 - A known Driver issue

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<


Dear Brother,

Just go to the website of intel, there you 'll the RPM for the sound driver. just follow the instructions and your sound problem will be solved.


On Tue, 31 Jan 2006 PCNerve wrote :
>Brothers & Sisters of List, Hi!
>Goodmorning to everyone!
>I have installed Redhat Linux 7.1 with "Personal Desktop" pre-defined  packages & auto-partition method.
>My computer specs:
>P4 / 2.4 Ghz
>Motherboard - Intel 845G Chipset with integrated sound, video & LAN
>Sound  - integrated SoundMAX AD1981G
>Video  - Intel Extreme Graphics
>LAN Card -  Intel (R) Pro / 100 VE
>All devices are probbed automatically & drivers installed. Everything  working fine except for sound card. I can go online with high speed dsl  connection shared through my Linksys Router.
>Soundcard  driver is not coreect as Linux has installed Intel 810  chipset's sound driver which is not correct.  I tried to fix it using  following :
>[]     redhat-config-soundcard      (but it doesn't help)
>[]     sndconfig     
>I tired "sndconfig" utility with every available soundcard in the list  with different IRQs & DMAs ports addrs configurations, but all don't seem  to work at all. I did even google many times, but could not find any  solution of this known issue, as Redhat does not support this chipset  drivers.
>Yes, I know changing sound-card with supported one will definitely work -  but that's the option not the solution. If any one can help please, any  help to resolve the issue will be highly appreciated.
>Sound-list mailing list

Sound-list mailing list

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux