On 08/28/2012 11:54 PM, Michal Nazarewicz wrote:
--- a/include/linux/usb/composite.h
+++ b/include/linux/usb/composite.h
@@ -398,6 +398,7 @@ struct usb_composite_overwrite {
u16 idVendor;
u16 idProduct;
u16 bcdDevice;
+ char *iSerialNumber;
There was this comment a while back that the name does not really match
USB specification as “i” should be an index and not a string, so even
though we're stuck with iSerialNumber as module parameter, maybe it
would make sense to rename it here?
very good then. So just cut the i and stick with serial_number?
Sebastian
--
To unsubscribe from this list: send the line "unsubscribe linux-usb" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html