On Mon, Sep 21, 2015 at 05:01:06PM +0200, Peter Senna Tschudin wrote: > This patch remove KERN_WARNING from a call to pr_info(). s/pr_info/pr_warn/ other than that, looks good > > Signed-off-by: Peter Senna Tschudin <peter.senna@xxxxxxxxx> > --- > drivers/usb/host/fotg210-hcd.c | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-) > > diff --git a/drivers/usb/host/fotg210-hcd.c b/drivers/usb/host/fotg210-hcd.c > index 48eac34..36413b2 100644 > --- a/drivers/usb/host/fotg210-hcd.c > +++ b/drivers/usb/host/fotg210-hcd.c > @@ -5740,7 +5740,7 @@ static int __init fotg210_hcd_init(void) > set_bit(USB_EHCI_LOADED, &usb_hcds_loaded); > if (test_bit(USB_UHCI_LOADED, &usb_hcds_loaded) || > test_bit(USB_OHCI_LOADED, &usb_hcds_loaded)) > - pr_warn(KERN_WARNING "Warning! fotg210_hcd should always be loaded before uhci_hcd and ohci_hcd, not after\n"); > + pr_warn("Warning! fotg210_hcd should always be loaded before uhci_hcd and ohci_hcd, not after\n"); > > pr_debug("%s: block sizes: qh %Zd qtd %Zd itd %Zd\n", > hcd_name, > -- > 2.1.0 > -- balbi
Attachment:
signature.asc
Description: PGP signature