Re: 2nd reality not working

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Stuart Axon wrote:
I just tried the classic demo 2nd reality + got a black screen

However I am running in vmware, can anybody confirm if it runs in
dosemu on a real machine ?
I tried it on my one (Core2Duo E8200/2.66GHz, distribution kernel,
Fedora 10, Gnome 2.18, DOSEMU 1.4 with patches from SVN under X11), and
it seems as game run, but slowly. And what is interesting, this probably
relate with audio subsystem: with $_sound=(on) I have only black screen
and 100% CPU load. With $_sound=(2) /new audio code/ sound tolerably works,
but there are big differences in accordance with game sound setting.
When I measured duration between game start and appearance of
"A Future Crew Production" banner, then I got these interesting values:
- SB Pro Stereo, high quality	- 4 min
- No sound, poor quality	- 2 min 6 sec
- SB Pro Stereo, poor quality	- 1 min 10 sec
- SB mono, high quality		- 46 sec
- SB mono, poor quality		- 25 sec

Maybe some other voodoos with dosemu.conf options will gain further
performance improvements, but I have no experiences in game area and
no time to fiddling with.

Franta Hanzlik
To unsubscribe from this list: send the line "unsubscribe linux-msdos" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at

[Index of Archives]     [Linux Console]     [Linux Audio]     [Linux for Hams]     [Kernel Newbies]     [Security]     [Netfilter]     [Bugtraq]     [Yosemite Camping]     [Yosemite Hiking]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Samba]     [Linux Media]     [Fedora Users]

  Powered by Linux