Re: 2nd reality not working

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Cheers :)

I'm running demos to get interesting screenshots for flickr.  - So far
I've changed the memory to 32768xms and dpmi, also enabled the
experimental sound.
Now that 2gb of ram is the norm, perhaps these memory settings should
be default so more things run "out of the box"
- I'm guessing most people increase these ?

2009/1/19 Frank Cox <theatre@xxxxxxxxxxx>:
> On Mon, 19 Jan 2009 22:09:04 +0000
> Stuart Axon wrote:
>> I just tried the classic demo 2nd reality + got a black screen
>> However I am running in vmware, can anybody confirm if it runs in
>> dosemu on a real machine ?
> I just tried it.  The dosemu window closed and I got this error reported on my
> terminal:
> ERROR: EMU86: error 99
> --
> MELVILLE THEATRE ~ Melville Sask ~
To unsubscribe from this list: send the line "unsubscribe linux-msdos" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at

[Index of Archives]     [Linux Console]     [Linux Audio]     [Linux for Hams]     [Kernel Newbies]     [Security]     [Netfilter]     [Bugtraq]     [Yosemite Camping]     [Yosemite Hiking]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Samba]     [Linux Media]     [Fedora Users]

  Powered by Linux