Re: XF86VidModeQueryExtension has disappeared

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Frank Cox wrote:
On Wed, 26 Nov 2008 00:25:49 -0600
Frank Cox<theatre@xxxxxxxxxxx>  wrote:

I just downloaded and installed your i386 rpm to see if there's any difference
and once again I still get the same error.  I'm really mystified here.

Something else that I just discovered:  "dosemu -S" works fine.

So it's just xdosemu that doesn't work.

After some Altavisting :)) it look like problem with "lookup symbol error"
on dynamicaly loaded modules is caused by some incompatible library mixing,
e.g. from different distros.
Fedora 10 is just out, then You may still try dosemu with final F10 ?

Franta Hanzlik
To unsubscribe from this list: send the line "unsubscribe linux-msdos" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at

[Index of Archives]     [Linux Console]     [Linux Audio]     [Linux for Hams]     [Kernel Newbies]     [Security]     [Netfilter]     [Bugtraq]     [Yosemite Camping]     [Yosemite Hiking]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Samba]     [Linux Media]     [Fedora Users]

  Powered by Linux