Re: XF86VidModeQueryExtension has disappeared

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Mon, 24 Nov 2008 12:11:37 +0100
Frantisek Hanzlik <franta@xxxxxxxxxxx> wrote:

> Hmm, xdosemu work fine for me and is obviously called, see part
> of my '$_debug = "2+a"' listing:

Here is my entire .dosemu/boot.log when I run xdosemu:

CONF: config variable parser_version_3 set
CONF: config variable c_system set
CONF: Parsing built-in dosemu.conf file.
CONF: config variable version_3_style_used set
CONF: Parsing built-in global.conf file.
CONF: config variable version_3_style_used unset
CONF: config variable version_3_style_used set
CONF: opened include file /etc/dosemu/dosemu.conf
CONF: closed include file /etc/dosemu/dosemu.conf
CONF: mapping driver = 'auto'
debug flags: -a+cw
CONF: Disabling use of pentium timer
CONF: dosbanner on
CONF: timer freq=18, update=54925
CONF: CPU set to 586
CONF: 2048k bytes EMS memory
CONF: EMS-frame = 0xe400
CONF: DPMI-Server on (0x5000)
CONF: DPMI base addr = 0xffffffff
CONF: PM DOS API Translator on
CONF: No DJGPP NULL deref checks: off
CONF: dosemu running on X
CONF: x keycode 2 mode13fact 2 gamma 100 font '' mgrab_key "Home"
CONF: time mode = 'bios'
SER: directory /var/lock namestub LCK.. binary No
MOUSE: no device specified, type 0 using internaldriver: yes, emulate3buttons:
no baudrate: 0 CONF: Keyboard-layout keyb-user
CONF: **** Warning: floppy /dev/fd0 not accessable, disabled
CONF: fastfloppy = 1
CONF: IPX support off
CONF(LPT0) f: (null)   c: lpr -l  t: 20  port: 0
CONF(LPT1) f: (null)   c: lpr -l -P lpt2  t: 20  port: 0
CONF: not allowing speaker port access
CONF: Packet Driver enabled.
device: /home/frankcox/.dosemu/drives/c type 4 h: -1  s: -1   t: -1 drive C:
device: /home/frankcox/.dosemu/drives/d type 4 h: -1  s: -1   t: -1 drive D:
CONF: cdrom MSCD0001 on /dev/cdrom
CONF: config variable c_system unset
Linux kernel 2.6.27; CPU speed is 800000000 Hz
CONF: mostly running as USER: uid=500 (cached 500) gid=500 (cached 500)
DBG_FD already set
DOSEMU- is coming up on Linux version #1 SMP Tue
Nov 18 12:19:59 EST 2008 i686 Compiled with GCC version 4.3.2 -m32
CONF: reserving 640Kb at 0x00000 for 'd' (Base DOS memory (first 640K))
CONF: reserving 48Kb at 0xF4000 for 'r' (Dosemu reserved area)
CONF: reserving 128Kb at 0xA0000 for 'v' (Video memory)
CONF: reserving 8256Kb at 0x100000 for 'x' (Extended memory (HMA+XMS))

And that's all there is.   On my other machines (all x86_64, though) the next
line looks like it should be " Registering HWRAM, type=e base=0xfc3000
size=0x400000" but it blows up just before getting to that point.

> Did You tried some test aka:
> # strings |grep Xxf86vm
> /usr/lib/
> /usr/lib/
> # rpm -V libXxf86vm-devel
> # rpm -V libXxf86vm

I get the same results that you show here.

I just downloaded and installed your i386 rpm to see if there's any difference
and once again I still get the same error.  I'm really mystified here.

MELVILLE THEATRE ~ Melville Sask ~
To unsubscribe from this list: send the line "unsubscribe linux-msdos" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at

[Index of Archives]     [Linux Console]     [Linux Audio]     [Linux for Hams]     [Kernel Newbies]     [Security]     [Netfilter]     [Bugtraq]     [Yosemite Camping]     [Yosemite Hiking]     [MIPS Linux]     [ARM Linux]     [Linux RAID]     [Samba]     [Linux Media]     [Fedora Users]

  Powered by Linux