<snip>
static void qup_i2c_set_blk_event(struct qup_i2c_dev *qup, bool
is_rx)
{
qup->cur_blk_events = 0;
@@ -1442,13 +1155,452 @@ static int qup_i2c_xfer(struct i2c_adapter
*adap,
return ret;
}
+/*
+ * Function to configure registers related with reconfiguration
during run
+ * and will be done before each I2C sub transfer.
+ */
Consider changing comment style to remove the word "Function" and
state the operation in simple present tense.
"Function to configure ..." would be "Configure ..."
Same comment for all comments of this style below.
Thanks Austin.
I have done the changes for comments styles in v2
https://lkml.org/lkml/2018/3/12/421
Regards,
Abhishek