On Tue, Apr 18, 2017 at 10:35:43AM +1000, Tobin C. Harding wrote: > Driver SDIO code is currently in files name ks7010_sdio.[ch]. These > names are not uniform with the rest of the files in this driver. This > driver only covers a single chipset, the file prefix does not add any > extra information. Other in-tree SDIO drivers typically call these > files sdio.[ch]. This is achieved using the following commands. > > $ git mv ks7010_sdio.c sdio.c > $ git mv ks7010_sdio.h sdio.h > > Rename 'ks7010_sdio.c' to 'sdio.c' > Rename 'ks7010_sdio.h' to 'sdio.h' > > Signed-off-by: Tobin C. Harding <me@xxxxxxxx> > --- > drivers/staging/ks7010/Makefile | 2 +- > drivers/staging/ks7010/ks7010_sdio.c | 1079 ---------------------------------- > drivers/staging/ks7010/ks7010_sdio.h | 164 ------ > drivers/staging/ks7010/ks_wlan.h | 2 +- > drivers/staging/ks7010/sdio.c | 1079 ++++++++++++++++++++++++++++++++++ > drivers/staging/ks7010/sdio.h | 164 ++++++ > 6 files changed, 1245 insertions(+), 1245 deletions(-) > delete mode 100644 drivers/staging/ks7010/ks7010_sdio.c > delete mode 100644 drivers/staging/ks7010/ks7010_sdio.h > create mode 100644 drivers/staging/ks7010/sdio.c > create mode 100644 drivers/staging/ks7010/sdio.h Create patches with the -M option in git, which shows files getting renamed and makes a very tiny patch. I'll drop this one from the series and let you fix that up next time. thanks, greg k-h _______________________________________________ devel mailing list devel@xxxxxxxxxxxxxxxxxxxxxx http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel