Re: [RFC 5/5] rtl8192u: fix identation in r8192U_core.c

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Sat, Jun 01, 2013 at 04:00:51AM +0300, Xenia Ragiadakou wrote:
> In the 5/5 patch there are the following changes:
> 
> -  priv->TxPowerLevelOFDM24G[i] = priv->EEPROMTxPowerLevelOFDM24G[0];
> + priv->TxPowerLevelCCK[i] = priv->EEPROMTxPowerLevelOFDM24G[0] +
> (priv->EEPROMTxPowerLevelCCK - priv->EEPROMTxPowerLevelOFDM24G[1]);
> 
> 
> -  priv->TxPowerLevelOFDM24G[i] = priv->EEPROMTxPowerLevelOFDM24G[1];
> + priv->TxPowerLevelCCK[i] = priv->EEPROMTxPowerLevelCCK;
> 
> - priv->TxPowerLevelOFDM24G[i] = priv->EEPROMTxPowerLevelOFDM24G[2];
> + priv->TxPowerLevelCCK[i] = priv->EEPROMTxPowerLevelOFDM24G[2] +
> (priv->EEPROMTxPowerLevelCCK - priv->EEPROMTxPowerLevelOFDM24G[1]);
> 
> 
> I did not make such a change. I don't know why these diffs appear in
> the patch.
> I hope I am clear now hopefully.

It's not a change.  It's just that diffs are sometimes hard to read
and less logical than we expect.  For example, one common thing is
the you add a funciton:

+int my_func(void)
+{
+	return 0;
+}
+

But instead diff will show:

+}
+
+int my_func(void)
+{
+	return 0;

The resulting code is the same.

regards,
dan carpenter

_______________________________________________
devel mailing list
devel@xxxxxxxxxxxxxxxxxxxxxx
http://driverdev.linuxdriverproject.org/mailman/listinfo/devel




[Index of Archives]     [Linux Driver Backports]     [DMA Engine]     [Linux GPIO]     [Linux SPI]     [Video for Linux]     [Linux USB Devel]     [Linux Coverity]     [Linux Audio Users]     [Linux Kernel]     [Linux SCSI]     [Yosemite Backpacking]
  Powered by Linux