Reviewed-by: Caz Yokoyama <caz.yokoyama@xxxxxxxxx> -caz On Wed, 2021-07-28 at 22:41 -0700, Matt Roper wrote: > For historical reasons, the GT forcewake domain used to be referred > to > as the "blitter" domain; that name is no longer accurate since the GT > domain contains a lot of additional registers and functionality > besides > just the blitter. Although we renamed the domain in the driver in > commit 55e3c170950f ("drm/i915: Rename FORCEWAKE_BLITTER to > FORCEWAKE_GT"), we neglected to update the string that gets printed > in > driver error messages; let's do that now to avoid confusion. > > Signed-off-by: Matt Roper <matthew.d.roper@xxxxxxxxx> > --- > drivers/gpu/drm/i915/intel_uncore.c | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-) > > diff --git a/drivers/gpu/drm/i915/intel_uncore.c > b/drivers/gpu/drm/i915/intel_uncore.c > index 8cf53f54559d..bca548c81572 100644 > --- a/drivers/gpu/drm/i915/intel_uncore.c > +++ b/drivers/gpu/drm/i915/intel_uncore.c > @@ -64,7 +64,7 @@ static void mmio_debug_resume(struct > intel_uncore_mmio_debug *mmio_debug) > > static const char * const forcewake_domain_names[] = { > "render", > - "blitter", > + "gt", > "media", > "vdbox0", > "vdbox1", _______________________________________________ Intel-gfx mailing list Intel-gfx@xxxxxxxxxxxxxxxxxxxxx https://lists.freedesktop.org/mailman/listinfo/intel-gfx