Re: ACLs problem on /dev/kvm

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


[Please keep the list CCed for benefit of the community]
On 2/27/23 16:58, Sánta, Márton (ext) wrote:
> Dear Michal,
> Thank you for your quick help, this worked for me but I would like to use the latest version if it is possible. Do you know how to upgrade my libvirt version in yocto? I tried to use devtool to upgrade v9.0.0 but there were some issues during the process and I had to do a lot of things manually (downloading the approprieta sources as during the update, the v8.1.0 sources were downloaded etc.) and I do not see what problems can it cause later on. What do you suggest?

Hey, unfortunately I have zero experience with yocto. I believe you need
to contact whoever maintains libvirt there and point them to the fix I
mention in my previous reply. Surely they have a way to backport patches.


[Index of Archives]     [Virt Tools]     [Lib OS Info]     [Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [KDE Users]

  Powered by Linux