Re: Plasma 6-5 failure

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Thanks for your reply Marc,

> I believe this to be a miss leading message unfortunately :(

Thanks for that.  Sorry.

> It's looking for kf5 because Krusader is still kf5 based.

Ah, that makes sense now.

> Can you try installing kf5-kdesu ?

I did.  In fact, kf5-kdesu *was* already installed, so I uninstalled it
and then re-installed.  I still can't access Krusader in root mode,
either using the menu option or the the Alt-shift-K key sequence.  Same
error message.  Just in case it was needed I even rebooted the machine.
Still doesn't access root mode Krusader.

> Even then it is kind of strange because the package provides
> /usr/libexec/kf5/
> kdesud (notice the d at the end).

Yes, kdesud is there, it's only slightly different from all the other
files in that folder by having the group ownership as "nobody" rather
than root.  In case it helps, that folder contents (apart from . and
..) is:

lrwxrwxrwx. 1 root root       12 Feb 10 00:00 filesharelist ->
-rwxr-xr-x. 1 root root    11019 Feb  3 14:23 fileshareset
drwxr-xr-x. 1 root root       80 Apr 24 17:35 kauth
-rwxr-xr-x. 1 root root   165680 Feb 10 00:00 kconfig_compiler_kf5
-rwxr-xr-x. 1 root root    86384 Feb 10 00:00 kconf_update
-rwxr-sr-x. 1 root nobody  70056 Feb 10 00:00 kdesud
-rwxr-xr-x. 1 root root    16248 Feb 10 00:00 kdesu_stub
-rwxr-xr-x. 1 root root    32872 Feb 10 00:00 kiod5
-rwxr-xr-x. 1 root root    65864 Feb 10 00:00 kioexec
-rwxr-xr-x. 1 root root    57952 Feb 10 00:00 kio_http_cache_cleaner
-rwxr-xr-x. 1 root root    16192 Feb 10 00:00 kioslave5
-rwxr-xr-x. 1 root root    15976 Feb 10 00:00 klauncher
-rwxr-xr-x. 1 root root    16008 Feb 10 00:00 kpac_dhcp_helper
drwxr-xr-x. 1 root root       20 Apr 24 17:35 kpackagehandlers
-rwxr-xr-x. 1 root root    45592 Feb 10 00:00 ksendbugmail
-rwxr-xr-x. 1 root root    41016 Feb 10 00:00 purposeprocess
-rwxr-xr-x. 1 root root    16032 Feb 10 00:00 start_kdeinit
-rwxr-xr-x. 1 root root    16000 Feb 10 00:00 start_kdeinit_wrapper

I had a look at the shortcuts in "System Settings".  Krusader isn't
listed there.  I've been using it (pre F40) for years.  I tried to add
the alt-<etc> shortcut, but it only allows me to add it as a custom,
and there doesn't seem to be a way to associate action with it.  That
shortcut, but *not* the menu option, does now open another Krusader
window, but it's not in root mode.

Any ideas what I should look at now?

Thanks again
kde mailing list -- kde@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe send an email to kde-leave@xxxxxxxxxxxxxxxxxxxxxxx
Fedora Code of Conduct:
List Guidelines:
List Archives:
Do not reply to spam, report it:

[Index of Archives]     [KDE Users]     [Fedora General Discussion]     [Older Fedora Users Mail]     [Fedora Advisory Board]     [Fedora Security]     [Fedora Maintainers]     [Fedora Devel Java]     [Fedora Legacy]     [Fedora Desktop]     [ATA RAID]     [Fedora Marketing]     [Fedora Mentors]     [Fedora Package Announce]     [Fedora Package Review]     [Fedora Music]     [Fedora Packaging]     [Centos]     [Fedora SELinux]     [Fedora Triage]     [Coolkey]     [Yum Users]     [Yosemite Forum]     [Fedora Art]     [Fedora Docs]     [Asterisk PBX]

  Powered by Linux