Coolkey fails to build on Leopard

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I would have filed this as a bug in Bugzilla, but I couldn't figure 
out where.  Most of the Coolkey bugs seemed to be filed under 
Fedora or RHEL, which seemed inappropriate for a Mac OS X issue.  I 
couldn't figure out which product/component under Dogtag to use, 

Earlier this week I was trying to build Coolkey from source on Mac 
OS X 10.5.2 (Leopard) and ./configure failed.  I initially tried on 
an Intel machine using the 1.1.0 release tarball and that didn't 
work, and I got the same issue with CVS.  Also tried using the CVS 
source on PowerPC and it didn't work either.  This is what I get:

$ ./configure --disable-dependency-tracking
checking build system type... powerpc-apple-darwin9.2.2
checking host system type... powerpc-apple-darwin9.2.2
checking target system type... powerpc-apple-darwin9.2.2
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... no
checking for nawk... no
checking for awk... awk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking platform type: ... MAC
checking for gcc... gcc
checking for C compiler default output file name...
configure: error: C compiler cannot create executables
See `config.log' for more details.

I'm attaching the config.log as well.  If anyone (Bob or Bob?) want 
me to file this in Bugzilla, just let me know where. :)

- David

See Exclusive Videos: 10th Annual Young Hollywood Awards

Attachment: config.log
Description: Binary data

Coolkey-devel mailing list

[Index of Archives]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]     [Fedora Women]

  Powered by Linux