Re: coolkey and evolution

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


John H. wrote:

I need to use coolkey with evolution so I can check an OWA account.
It works fine in firefox with coolkey.

However, I followed the instructions here...

At the bottom it says...
modutil -add "Coolkey" -libfile /usr/lib/pkcs11/
-dbdir .evolution

I do that and I get this, on my f7 machine:

 modutil -add "Coolkey" -libfile /usr/lib/pkcs11/
-dbdir .evolution
The following question is a low probability shot in the dark:

Where you in your home directory when you issued the command?

I just tried:

modutil -add "Coolkey" -libfile /usr/lib/pkcs11/
-dbdir ~/.evolution

and it worked on my machine, so if you were in your home directory (and I assume you probably where), there must be some environmental issue. What readers do you have plugged in? What card (if any)? Is coolkey working in other apps (Firefox/Login/etc.). Id pcscd running?


Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Coolkey-devel mailing list

[Index of Archives]     [Fedora Desktop]     [Fedora SELinux]     [Big List of Linux Books]     [Yosemite News]     [KDE Users]     [Fedora Women]

  Powered by Linux