> +static int > +xfs_vn_change_ok( > + struct dentry *dentry, > + struct iattr *iattr) Please don't use the _vn prefix for something that's not an actual inode operation (and we should do a mess rename to _iop one day as well.) > +int > +xfs_vn_setattr_nonsize( > + struct dentry *dentry, > + struct iattr *iattr) Same here. _______________________________________________ xfs mailing list xfs@xxxxxxxxxxx http://oss.sgi.com/mailman/listinfo/xfs