Re: [PATCH v2 1/3] xfs_repair: reformat lines to fit within 80 characters

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, Jun 19, 2015 at 04:03:59PM +0100, Mike Grant wrote:
> Also introduces a const to improve readability

Wouldn't just using sizeof(*bplist) be easier?

>  {
>  	struct xfs_buf		**bplist;
> +	const size_t 		bpsz = sizeof(struct xfs_buf*);

Also if we stay with this version please add a space before the star,
e.g.

	const size_t		bpsz = sizeof(struct xfs_buf *);

_______________________________________________
xfs mailing list
xfs@xxxxxxxxxxx
http://oss.sgi.com/mailman/listinfo/xfs



[Index of Archives]     [Linux XFS Devel]     [Linux Filesystem Development]     [Filesystem Testing]     [Linux USB Devel]     [Linux Audio Users]     [Yosemite News]     [Linux Kernel]     [Linux SCSI]

  Powered by Linux