OUT OF RANGE error using X and a new SONY LCD

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]




I ran into problem while installing X on my computer with a new purchased SONY monitor (http://www.sonystyle.com/is-bin/INTERSHOP.enfinity/eCS/Store/en/-/USD/SY_DisplayProductInformation-Start;sid=Z03gul4cczjgpWAcl93qsRETyEn4XgX5Mlg=?CatalogCategoryID=LtAKC0%2eN4WkAAADyCmY8lSwT&ProductID=mWMKC0%2eNYdkAAADyB3k8lSwf&Dept=cpu)


Every time I start X I get the error that my monitor displays “OUT OF RANGE”.


I used the ‘xfg86config’ script to try and pick the lowest HSync and VSync and it still displayed the error. I looked up in my monitor manual and set up my own custom HSync and VSync, but the result was the same, the “OUT OF RANGE” error showed up.


I tried to pick the lowest possible resolution and the lowest possible color and again the result was the same.


So basically I tried all the possible numbering of ranges and none of them work which makes me wonder if my monitor works with X.


While installing X it did not detect my monitor model. XFree86 4.2.1


My computer has GForce3 Ti 200 installed using the DVI adapter.


I hope I have been descriptive.


Thank You

[Index of Archives]     [XFree86]     [Xfree86 Xpert]     [X.org]     [IETF Annouce]     [Security]     [Bugtraq]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]

  Powered by Linux