Video Card Configuration

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I have a generic video card with a S3 chipset (yes it's authentic). The chip
is labeled
S3Trio64V2/DX (86c775). The card has 1M of memory and I'm trying to run Suse
Linux 6.1 (yes it's old but I didn't want to invest more $ before I could be
that the system will work). The Xfree86 system has a help file dated 1998
(no clue
which version). When I start X86config I get a screen with a 720x800
resolution so
the card works Ok.
I have tried and tried and tried some more but whatever I do the X system
will not
start with an S3 chip selected. I get errno 111 'can't connect'. After
having selected
SVGA and a generic chipset the system runs but with a 320x200 resolution so
that I
can't even see what the congratulations message says. Also KDM is useless
with this
kind of resolution.
Before the system was working with the SVGA settings (which I don't see to
be able
to undo) I tried to start KDM and got the message that the system had
detected a
Sigma designs RealMagic 64/GX chipset. I have not found this card or chipset
anywhere in the  X86config program.

Does someone have an idea how I can solve this without buying a new video



btw I only have an internet connection on my w95 machine.


*** To unsubscribe , or change message options, see:

[Index of Archives]     [XFree86]     [Xfree86 Xpert]     []     [IETF Annouce]     [Security]     [Bugtraq]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]

  Powered by Linux