make install fail

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hi everybody.
I am trying to install Xfree from CVS. I did download with cvsup, then
simply did :
 make World >& world.log
This looks ok. Then :
 make install >& install.log
gives me this error message :

installing in programs/xcursorgen...
make[3]: Entering directory `/usr/src/xc/programs/xcursorgen'
gcc -O2 -fno-strength-reduce -ansi -pedantic -Wall -Wpointer-arith
-Wstrict-prototypes -Wmissing-prototypes -Wmissing-declarations
-Wredundant-decls -Wnested-externs -Wundef     -I../..
-I../../exports/include   -Dlinux -D__i386__ -D_POSIX_C_SOURCE=199309L
-D_GNU_SOURCE   -DFUNCPROTO=15 -DNARROWPROTO       -c -o xcursorgen.o
xcursorgen.c:35: png.h: No such file or directory
make[3]: *** [xcursorgen.o] Error 1
make[3]: Leaving directory `/usr/src/xc/programs/xcursorgen'
make[2]: *** [install] Error 2
make[2]: Leaving directory `/usr/src/xc/programs'
make[1]: *** [install] Error 2
make[1]: Leaving directory `/usr/src/xc'
make: *** [install] Error 2

I tried on two different systems with same result :
 - Suse8.0
 - Linux From Scratch 4.0.

Any idea ? I'm still investigating and some help would
be great :)    


*** To unsubscribe , or change message options, see:

[Index of Archives]     [XFree86]     [Xfree86 Xpert]     []     [IETF Annouce]     [Security]     [Bugtraq]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]

  Powered by Linux