ATi Radeon 9000 woes

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


(sent twice as my group membership was weird the first time, I've
resubscribed so hopefully it will be ok now!)

I needing some help getting my 9000 PRO working properly (e.g. not using
the vesa drivers) under RH 8 if that is possible. RH8 detects the card
ok, but only has vesa drivers for it.

I noticed that the CVS copy of XFree86 had 9000 support, so I grabbed a
CVS copy and compiled it. mv /usr/X11R6 to /usr/X116Rold and then
installed the new version I'd compiled (11th Nov). Worked fine, got nice
85Hz screens and everything was a lot quicker.

Then ATi released some proper Linux drivers, so I mv'd both directories
and went back to XFree86 4.2.0. It worked fine, so I tried to install
the ATi drivers. In the end they failed as I've got a Powered By ATi
card and those Linux drivers don't seem to support them cards. From the

(EE) fglrx(0): board/chipset is not supported by this driver (third
party board)

Pah. Nvidia are much nicer than this. No worries I though, I'll go back
to my old method. I mv'd the folders around again so I was using the CVS
build. It boots up my login screen, and then hangs with the hourglass
now! So I rpm -e'd the ATi drivers, still not joy as it hourglasses me
still (I can't even kill it with the hotkeys). I try the latest CVS
build, still no luck. Yet 4.2.0 still boots fine during all of this.

So I need some help! All I want is some decent 2D drivers. I've got 3
options really:

1. Find what is causing the XFree86 CVS builds to hang on RH start-up.
2. Hack the ATi drivers into working.
3. Wait for XFree86 4.3!

Any ideas anyone? Using 60Hz is annoying and slow so I'd like to get
this sorted out.




*** To unsubscribe , or change message options, see:

[Index of Archives]     [XFree86]     [Xfree86 Xpert]     []     [IETF Annouce]     [Security]     [Bugtraq]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]

  Powered by Linux