Bug in ATI Rage 128 driver in XFree-4.2.1 (which was not a bug in XFree-4.2.0)?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



I have been troubled with seeing just a black screen during system 
shutdown/reboot with XFree-4.2.1. Earlier I had XFree-4.2.0, and all worked 
perfectly fine.

Remember, I am using the same XF86Config in all cases.

Then I installed XFree-4.2.0 once again, and discovered that all became 
perfeclty fine, once again. 

Is there a minor bug in ATI Rage 128 driver, or is it something else? 

These things worked on XFree-4.2.1: 

I did manage to use CTRL-ALT-F<n> n = 1-6, and going back to my kde-session 
with CTRL-ALT-F7. That feature worked.

DRI and GLX did also worked in XFree-4.2.1

These feature also work in XFree-4.2.0.

Best Regards, 

Følg VM i fotball 2002 på http://fifaworldcup.yahoo.com

*** To unsubscribe , or change message options, see:

[Index of Archives]     [XFree86]     [Xfree86 Xpert]     [X.org]     [IETF Annouce]     [Security]     [Bugtraq]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]

  Powered by Linux