Problem with GLX

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



My problem is almost definitely SuSE 8.1 related but I'm hoping that someone here might say aha! and make some suggestions. I've already tried SuSE support and several other forums.

I've just installed SuSE 8.1 and I've the problem that OpenGL apps run ok but stop for a few milliseconds every second or so and then continue. Frame rate for glxgears 730.

With SuSE 7.3 on the same PC, GL apps ran smoothly, frame rate for glxgears 950+.

I did a new install and downloaded all the updates including the NVIDIA drivers.
I also tried various NvAGP settings (0, 1, 2).

AMD K6/2 300, 128MB, Elsa Gladiac 32 MB.

I've also tried the X86Config from my 7.3 installation with the same results.
I've also tried to use software 3D (mesasoft). Of course I get much slower frame rates (50 fps for glxgears) but the pause every second is still there too.

I've also tried the nv driver. Again I get much lower frame rates and the lag every second is still there.

I used the latest Gentoo live CD to make sure my hardware is ok and with that glxgears is smooth with a frame in excess of 950+.

Days pass.....
In the meanwhile I've upgraded the pc with a new mainboard (asrock) and duron 1300 (not because of my problem) and the lag is still there although it seems to be more often now, about twice  per second, and the framerate is down to about 500 (unless I cover the glxgears window with another window which puts the frame rate up to 1500, but that's probably irrelevant). 

The latest Knoppix works fine on the new hardware with smooth frame rates of 1500+.

Thanks for any suggestions.



*** To unsubscribe , or change message options, see:

[Index of Archives]     [XFree86]     [Xfree86 Xpert]     []     [IETF Annouce]     [Security]     [Bugtraq]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]

  Powered by Linux