how to enable VESA mode 115 (800x600x24/32)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hi folks,

I'm using xfree 4.2.0, with the vesa driver set.

When I dont specify a default depth, the Xserver does a probe of all vesa
modes available. It prints out, amoung other things,
mode 115 (800x600, 32bits per pixel)

How can I tell the server to use this mode?

I have tried having the basic entries in the "Screen" section

DefaultDepth 24   #have also tried 32

SubSection "Display"
	Depth 24
	Modes "800x600"
SubSection "Display"
	Depth 32
	Modes "800x600"

but it doesnt work that way. 
(EE) VESA(0): No matching modes

It only works if I use Depth 8 or 16

Whats going on here?
I need 24bit or 32bit to have my apps run.

[nvidia geforce4 440Go]
[I dont care about acceleration - I'd like to just use the existing
 4.2.0 binaries I have available to me, if possible]


*** To unsubscribe , or change message options, see:

[Index of Archives]     [XFree86]     [Xfree86 Xpert]     []     [IETF Annouce]     [Security]     [Bugtraq]     [Yosemite]     [MIPS Linux]     [ARM Linux]     [Picture Sharing]     [Linux Security]     [Linux RAID]

  Powered by Linux