Problem with the Access file

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I am having problems with passing the authentification information from the trn
access file to either of two news servers I use that require identification.
Till I can figure out the obvious thing I'm missing about the access file, I've
been forced to use Pine as a News client. Pine is a hideous News client.

Must I use square brackets around the server ID? I've tried it both ways. I've
also tried it with authentifiation turned on.

What environment variables must I use? I've tried it with and without an
NNTPSERVER variable for my default server.

trn4, Test 70.

Typically, with the Remote1 NNTP server, I am able to access the Newsgroups
selector, but get Error 205 when entering a group. With the Default NNTP
server, I cannot even get to the Newsgroups selector.

# This is a sample ~/.trn/access file.

NNTP Server =
Active File = /tmp/
Auth User = {some user name}
#Auth Password = {some password}
#Auth Command =
#Force Auth = yes

NNTP Server =
Active File = /tmp/
Auth User = {some user name}
Auth Password = {some password}
#Force Auth = yes

# This section tells trn what newsrc groups you want to use.  If you
# define multiple entries with the same group number, all of the .newsrcs
# are combined and used together.  The first entry encountered will be
# the first group that trn will open.  Otherwise the numbers dictate the
# presentation order (see Ctrl-N and Ctrl-P).  You can have multiple
# .newsrc's from the same server or different servers, however you like.
# The ID name "default" always exists with your compiled-in defaults.

# If you leave off the newsrc name, the default is supplied.  If you
# don't want any groups added to an rc, specify "no" in the "Add Groups"
# field.  If you don't want new-group checking but want to manually
# add groups, specify "manual".  The default is "yes".

[Group 1]
ID = remote1
Newsrc = ~/dfn.newsrc
Add Groups = manual

[Group 1]
ID = default
Newsrc = ~/alt.newsrc
Add Groups = manual

[Index of Archives]     [Photo]     [Yosemite]     [Epson Inkjet]     [Mhonarc]     [Nntpcache]

  Powered by Linux