Userquestion - remote-viewer connection fails with "Connection type could not be determined by URI"

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hello developers,

I can imagine that this will be an annoying question for you - so I apologize in advance.

I am a user - with a longer history with linux BUT i am completely new to virtualization.
Due to the fact that I got a server donated to me I wanted to give it a go and it worked like a charm.

Installed virt-manager, installed Windows10  connected with virt-manager - absolutely no problem.

Due to the fact that I need dual monitors I learned that I could add another display and connect with spice - and it worked immediately.

BUT - without me changing anything (consciously) I wasn't able to connect to the virtual machine the next week.

It refuses with "Verbindungstyp konnte nicht von URI ermittelt werden" (Connection type could not be determined by URI)

Then i tried to connect with sudo and specifying the user in the command line and it once again connected:

sudo remote-viewer  spice:⁄⁄server@

And now - again without changing anything - it doesn't connect with that command as well.

I have sadly NO clue whatsoever where to even search for a solution - the internet didn't help me here...

Do you have any hint at all what I might do wrong here?

The machine is available - the port is open and visible
22/tcp   open  ssh
80/tcp   open  http
3389/tcp open  ms-wbt-server
5900/tcp open  vnc

ufw on the server is shut down.

ANY help would be greatly appreciated.

Best regards

Stefan Silberstein

[Index of Archives]     [Linux Virtualization]     [Linux Virtualization]     [Linux ARM Kernel]     [Linux ARM]     [Linux Omap]     [Fedora ARM]     [IETF Annouce]     [Security]     [Bugtraq]     [Linux OMAP]     [Linux MIPS]     [ECOS]     [Asterisk Internet PBX]     [Linux API]     [Monitors]