Re: Script-fu newbie: need to batch-convert files to indexed

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


>On Mon, 09 Jan 2006 07:08:18  0000 paulsm1021 <paul@xxxxxxxxxxxxxxxx>
>Hi -
>I'm new to Script-Fu, Scheme and Gimp plug-ins.  I'm running gimp
>2.2.4 on SuSE Linux 9.3.  I've been through all of the tutorials, and
>several days of trial-and-error, but I just can't get it to work.
>When I run it from the command line, I get this:
>  gimp -i -b '(script2-test
>.../../proj/hbaview/data/gimp_scaled/*.png)' '(gimp-quit 0)'
>No batch interpreter specified, using the default
>batch command: experienced an execution error.
>When I run it from Xtns, I get this:
> (script2-test ../../proj/hbaview/data/gimp_scaled/*.png)
>ERROR: unbound variable (see errobj)

Shouldn't that be: 
  (script2-test "../../proj/hbaview/data/gimp_scaled/*.png")

John Clonts

Yahoo! Groups Links

<*> To visit your group on the web, go to:

<*> To unsubscribe from this group, send an email to:

<*> Your use of Yahoo! Groups is subject to:

[Index of Archives]     [Gimp Developers]     [Gimp Users]     [Yosemite News]     [Epson Inkjet Printers]     [Scanners]     [Gimp's Home]     [Steve's Art]

&hbsp; Powered by Linux