RE: Webmin

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


This: "I have not been able to regain mouse or keyboard functionality within
it" sounds an awful lot like an MTU mis-match between your system and the
rest of the network.

Ask your VM system programmers what the VM TCP/IP MTU specification is, and
make sure that yours matches (ifconfig iucv0).  Then see if the problem goes

Mark Post

-----Original Message-----
From: Kenneth Illingsworth []
Sent: Wednesday, November 20, 2002 2:53 PM
Subject: RE:  Webmin

The tar command starts, and coincidentally explodes out significantly more
files if I use the PUTTY ssh client as opposed to CigWin, but always stops
in the secure shell short of completely processing the tarball. No errors
complaining of a corrupted tarball file. I have been simply closing the
secure shell as I have not been able to regain mouse or keyboard
functionality within it.

The downloaded file size matches exactly the 5,686,280 bytes you indicated,
and the URL is
elia   I used the Reston VA mirror. Webmin v1-030 is also now available. 

Unfortunately, I did not see an MD5SUM program to download along with
webmin. I did take the liberty of downloading this file again, but the
results were the same. I also tried tarballing MySQl again - ng. 

Perhaps I am getting ahead of myself, but when I requested that the Linux VM
machine be configured, I took the liberty of asking for a few things.
Namely, that the max of 4 processors be specified on the Machine ESA
statement, and that the max of 256MB ram be allocated to the Linux VM User
instead of the default 128. Additionally, I requested that IUCVs be employed
instead of CTCs for improved performance. I was motivated to ask for these
things based upon the Linux VM cookbook that I found at: I suspect that these requests were
ignored. Configuration always made a big difference on other platforms. Why
not under VM? Given the boundary between the system programmers and the
Linux team, I am not sure how to verify the configuration and/or whether it

Thanks again for both of your responses.

Ken Illingsworth

>>> "Post, Mark K" <> 11/20/02 01:43PM >>>

I'm not sure exactly what you mean by "hangs."  Do you mean _nothing_
happens?  (Probably not, since you talk about trying to run  Does
tar complain about a corrupted archive?  Did you compare the file size to
what was on the FTP/web server?  According to what I can find, the file
should be 5,686,280 bytes, with an md5sum of

Mark Post

-----Original Message-----
From: Kenneth Illingsworth [] 
Sent: Wednesday, November 20, 2002 12:22 PM
Subject:  Webmin

I just had a linux vm machine configured by our system programmers running
RH v7.2, and decided to try and install Webmin. My problem is that after I
have SFTP'd webmin-1.020.tar.gz to the server, the following command hangs
evey time: 

tar -xzvf webmin-1.020.tar.gz

To make matters worse, I tried to launch anyway, and got a
non-working webmin (totally blank home page). So, I could stand some
direction on how to remove this flawed webmin installation.

The same anomaly occurs when I try to tarball
mysql-3.23.53-unknown-linux-gnu-s390.tar.gz . At least on this one I
refrained from any setup. This really makes it tough to install programs.

Naturally, I want to blame our system programers for incorrectly setting up
the Linux VM. Especially since this never happened when I tarballed files on
PC's that I configured running various Linux distributions. However, I
thought I would check here first since RH seems to march to the beat of a
different drummer. Are there alternative installation techniques that I
should consider with this OS?

Thank you in advance for your time.

Ken Illingsworth

Redhat-s390-list mailing list 

Redhat-s390-list mailing list

Redhat-s390-list mailing list

[Index of Archives]     [Fedora General Discussion]     [LKML]     [Red Hat Install]     [Red Hat Watch]     [Red Hat Development]     [Linux s390]     [Gimp]     [Yosemite News]

  Powered by Linux