trouble with AC'97 sound chip not playing sounds at correct volumeand not using bass speaker

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<



I have rh9 installed on my workstation, with all known patches
installed, kernel-2.4.20-19.9.

the problem I am having is that for some reason when I play an ogg or a
wav, the sound chip is not using the bass speaker. I can hear the sound
playing, but it is barely audible.

I have checked the 'sound configuration' and all of the volume controls
are turned all the way up, and the speaker volume controls (I have a set
of Altec Lansing's) are also turned up.

there is a hum from the speakers.

I have tried rebooting the machine (/sbin/reboot), but that didn't
resolve the issue.

I have tried restarting esd, and same problem.

I tried using OSS instead of esd for output in xmms, but the problem
persists, which is why I am thinking it is hardware/driver related and
not specific to esd. I'd like to continue to use esd if possible.

I tried reseating the cable, both from the bass and to the sound card,
and same issue.

I had this same problem several weeks ago. I don't remember exactly what
I did to fix it, but I think all that was required was a restart of esd.
that is the first thing I tried and it didn't resolve the issue this

I'd like to know if anyone else has had this problem and how to fix it,
or if I should just buy a "real" SB instead. 

I am a little concerned that there aren't any Creative Labs cards
"certified" for any version of red hat, so I don't want to spend my
money on something if it is only partially supported.

|| Jeff MacDonald <jam@xxxxxxxxxxxxxxxxxxxx>
|| Web: <>
|| GPG: 1024D/35172A42

Attachment: signature.asc
Description: This is a digitally signed message part

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux