Re: [Sound] AMD, Asus motherboard, SiS chip set.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]<


chandrag@xxxxxxxxxxxxx wrote:


 I recently bought an AMD's Athlon processor based desktop system.
The mother board is of Asus.   The chipset is of SiS.  I installed
Linux 8.0 on it.  When I try to run any sound related applications,
like playing an audio CD etc, it displays messages like "I could not
detect a sournd card".  Sound worked fine when I ran Windows XP
on this system.  Any clue, how to go about this problem?

Thanks in advance,

Sound-list mailing list

I cannot help you with the problem, but I can say I have an almost identical problem.
Redhat 7.3 can find the card, Windows 98SE can find it, Mandrake 9.0 can find it, but RedHat 8.0 can't.
It isn't the card, it is RedHat 8.0 that has the problem, and I have uninstalled it.

[Index of Archives]     [Sound Cards]     [Kernel]     [Red Hat Install]     [Drives]     [Red Hat Development]     [Video 4 Linux]     [Gimp Users]     [Yosemite Trails]

  Powered by Linux